Jump to content

Recommended Posts

I am new to this Forum and a new Kaspersky user.

 

I understand that Rapport, which I use for Banking and credit card purchases is currently incompatible with Kaspersky, but that the Labs are working on the matter.

 

The question I want to ask is this. Is it incompatible with just "safe run" which I wouldn't use if I was using Rapport, or are there elements in the entire Kaspersky security software suite which is incompatible with Rapport?

 

One more question whilst I am on the Board.

 

I use Google Chrome and now and again a message flashes up on my computer saying that pro -active defence has blocked an attempt by Google Chrome to penetrate The Kaspersky software. That's good - but what on earth is Google Chrome doing trying to get into my security settings? ?)

 

Thanks for your help.

Share this post


Link to post

Welcome. 1. The latter.

 

2. That was Self Defense, not Proactive Defense, correct? You can ignore that, that is a minor notice that you can ignore.

 

If any additional investigation is needed, please see the fifth Important topic.

Share this post


Link to post
Welcome. 1. The latter.

 

2. That was Self Defense, not Proactive Defense, correct? You can ignore that, that is a minor notice that you can ignore.

 

If any additional investigation is needed, please see the fifth Important topic.

 

 

I've just had an Email from technical support that Rapport is now compatible with the latest version of Kasperskey

Share this post


Link to post
I've just had an Email from technical support that Rapport is now compatible with the latest version of Kasperskey

Please could you clarify which version of Kaspersky is meant by "Rapport is now compatible with the latest version"? 2012 or 2013?? I use 2012 and am fed up with one of my banks frequently telling me I should use Rapport since I had previously told them it was not compatible with Kaspersky. I don't want to install Rapport until I am sure it really is compatible.

Share this post


Link to post

So don't ...in version 2013 the bank security is further inhanced making Rapport unnecessary. It's right around the corner so to speak and should be out soonish as it is already released in Russia.. :)

Share this post


Link to post

My guess is that some support staff is stating that it is compatible due to the fact that it is not on the official list of application which are incompatible.

 

Kaspersky does the same thing as Trusteer Rapport with much smaller resources footprint and experience here on the forum it is causes many conflict types issues. Trusteer itself even admits to it being incompatible. http://www.trusteer.com/support/en/kaspersky-2012

Share this post


Link to post
My guess is that some support staff is stating that it is compatible due to the fact that it is not on the official list of application which are incompatible.

 

Kaspersky does the same thing as Trusteer Rapport with much smaller resources footprint and experience here on the forum it is causes many conflict types issues. Trusteer itself even admits to it being incompatible. http://www.trusteer.com/support/en/kaspersky-2012

 

 

It's all very well saying don't use Rapport, but Banks, like Insurance companies don't like paying out. If your bank account is compromised, for one reason or another, do you think they will pay up willingly or at all, if you haven't used Rapport? My guess is, that would be their get out. Do you trust your bank to behave honourably?

 

In any case the technical department say that the latest version of Kaspersky is compatible. That's good enough for me and if it's untrue, someone's been a bit naughty.

 

I've passed on the copy of the Email to Rapport. No doubt they will put it all to test.

Share this post


Link to post

Hi Charliewhatshisname, have you had a satisfactory reply to query cos my KIS is due to expire and I intend moving over to McAfee which Trusteer say is compatible.

Its all very well others saying ignore Trusteer but if all goes wrong are they going to compensate you when the bank denies responsibility cos you didn’t use their suggested security.

 

 

Share this post


Link to post

I would also be interested in their response as I constantly get remnders about rapport and there is nowhere where I can say I am using KIS 2012 [ which even rapport say is incompatable] and therefore am unable to use it.

Edited by icepuffin

Share this post


Link to post

I have stopped using Safe Money in KIS2013 as it would not print when Trusteer was installed. I find Trusteer easier to use when visiting any site, and printing is no problem.

I prefer Kaspersky to any other AV, but the Safe Money has not worked as it should have. I realize that in time something could be fixed, but I don't have the patience or skill to try to fix my AV. Accordingly, I use KIS for overall protection, but Trusteer for my financial sites. So far it is working fine for me.

 

Regards,

Jerry

Share this post


Link to post

I was having a problem with trusteer and safe money in KIS 2013 in firefox. Both seem to be working well in firefox now. Both did work well together in IE9 before. So I guess that there has been a fix.

 

As to printing with safe money you can get a printer icon onto the toolbar by going to Options>Toolbar Layout (in firefox) and dragging the printer icon onto the toolbar. Using the icon you can print anyway you want.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.