Jump to content

Recommended Posts

When i came in this morning Kasper was telling me that the databases are out of date and need to be updated. I tried manually updating a few times and it keeps failing. It stats the update process goes to 15% hangs for about 2min then goes to 100% and says complete but then tells me its out of date and needs to be updated. Any help would be greatly appreciated.

 

Getsysteminfo

Share this post


Link to post

Welcome.

Reboot, Then check system date/time correct, then Settings > Update > Settings > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Also, you need to update your Ethernet Adapter driver.

Share this post


Link to post

Hi Try this:

 

Right click the K tray icon > exit, then uninstall KIS, reboot.

 

Uninstall Malwarebytes Antimalware, reboot.

 

Next, follow the Norton removal steps located here including the JVPowertools lite: http://forum.kaspersky.com/index.php?showtopic=5233

 

After the above, try to re-install Kaspersky > Reboot > do a database update > reboot.

 

Please post back with results and also a fresh GSI before you attempt to reinstall MBAM.

Share this post


Link to post

I am in the process of doing this now. I just wanted to add that KIS has been running with no problems for the past 2 years. This just all of the sudden happened. FWIW

Share this post


Link to post

Ok i did everything but had a problem with the jv16 scan it ran all of the way but hung up at the end. Kaspersky is still is not updating.

 

New Getsysinfo

Edited by pmurphy3304

Share this post


Link to post

Thanks you kindly for your time and efforts to help me resolve my problem. Unfortunately i was unable to get it to work. I have contacted support for further help.

Share this post


Link to post

Just in case someone has the same problem and is looking for the answer. Support contacted me back and sent me a new address to try and get the updates from, that didn't work so he then they sent me KIS 2013, I uninstalled KIS 2012 and installed 2013 and now everything is working again.

Share this post


Link to post

Though the topic is pretty old, I came to a simple solution.

This exact problem came to me on two different computers (just the update progress's percent that the hang would occur was different) and it was fixed on both of them by:

  1. Disabling the internet connection.
  2. Pressing the update button in Kaspersky to have it fail at it while trying in vain!
  3. Enabling the internet connection.
  4. Pressing the update button again.
Edited by Kalaaq

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.