Jump to content
Sign in to follow this  
Inter-Terror

¿Algo pasa con los ervidores de eMule, ¿KIS?

Recommended Posts

Hola amigos voya abrir un post que creo que no va muy bien aqui, pero creoq ue puede ser culpa de KIS, ahí voy.

 

amigos acabo de llegar a casa y he ido a ver el PC y me he sorprendido al ver todos estos servidores caidos, ¿Alguien sabe a que se debe esto?, es la primera vez que veo esto, estan casi todos los servidores caidos, en eMUle tengo solo 28 servidores, y de los 28, 23 estan caidos, solo los 4 de F1nal Dest!nat1on, estan bien, los demas todos caidos, ¿me pasa esto a mi solo, o os paqsa a ustedes también?, estoy preocupado, my preoucado.

¿POr favor alguien me puede comentar esto que pregunto?, os lo agradeceria mucho. Muchas gracias. Decir que tengo IPFilter, ahora pongo los servidores caidos:

 

ed2k://|server|62.241.53.15|4242|/

ed2k://|server|62.241.53.4|4242|/

ed2k://|server|62.241.53.3|4242|/

ed2k://|server|62.241.53.17|4242|/

ed2k://|server|62.241.53.16|4242|/

ed2k://|server|62.241.53.2|4242|/

ed2k://|server|193.19.210.2|4000|/

ed2k://|server|194.213.0.10|3306|/

ed2k://|server|194.213.0.30|3306|/

ed2k://|server|194.213.0.20|3306|/

ed2k://|server|213.251.133.129|6567|/

ed2k://|server|213.186.47.84|4661|/

ed2k://|server|80.239.200.108|3000|/

ed2k://|server|80.239.200.107|3000|/

ed2k://|server|80.239.200.106|3000|/

ed2k://|server|80.239.200.105|3000|/

ed2k://|server|80.239.200.104|3000|/

ed2k://|server|80.239.200.103|3000|/

ed2k://|server|80.239.200.102|3000|/

ed2k://|server|80.239.200.101|3000|/

ed2k://|server|80.239.200.111|3000|/

ed2k://|server|80.239.200.110|3000|/

ed2k://|server|80.239.200.109|3000|/

ed2k://|server|80.239.200.99|3000|/

 

Como véis estan caidos todos los DonkeyServers, todos los Big Bang, los Byte Devil, enfin que espero alguna ayuda, o comentario, gracias y por favor comentenme algo pues estoy muy, muy preocupado.

 

Otro problema es que he puesto es ta dirección "http://www.gruk.org/server.met.gz" para actualizar los servidores y me sale esta frase abajo en Registro;:

 

24/10/2006 12:22:45: Descargando server.met desde http://www.gruk.org/server.met.gz

24/10/2006 12:22:47: Ha ocurrido un error al conectarse al servidor, error:12029

24/10/2006 12:22:47: Error al descargar la lista de servidores desde http://www.gruk.org/server.met.gz

 

¿Por favor necesito ayuda e información de qu e esta pasando?, mil gracias y espero alguna ayuda. :(:(:(

Share this post


Link to post
Hola amigos voya  abrir un post que creo que no va muy bien aqui, pero creoq ue puede ser culpa de KIS, ahí voy.

 

amigos acabo de llegar a casa y he ido a ver el PC y me he sorprendido al ver todos estos servidores caidos, ¿Alguien sabe a que se debe esto?, es la primera vez que veo esto, estan casi todos los servidores caidos, en eMUle tengo solo 28 servidores, y de los 28, 23 estan caidos, solo los 4 de F1nal Dest!nat1on, estan bien, los demas todos caidos, ¿me pasa esto a mi solo, o os paqsa a ustedes también?, estoy preocupado, my preoucado.

¿POr favor alguien me puede comentar esto que pregunto?, os lo agradeceria mucho. Muchas gracias. Decir que tengo IPFilter, ahora pongo los servidores caidos:

 

ed2k://|server|62.241.53.15|4242|/

ed2k://|server|62.241.53.4|4242|/

ed2k://|server|62.241.53.3|4242|/

ed2k://|server|62.241.53.17|4242|/

ed2k://|server|62.241.53.16|4242|/

ed2k://|server|62.241.53.2|4242|/

ed2k://|server|193.19.210.2|4000|/

ed2k://|server|194.213.0.10|3306|/

ed2k://|server|194.213.0.30|3306|/

ed2k://|server|194.213.0.20|3306|/

ed2k://|server|213.251.133.129|6567|/

ed2k://|server|213.186.47.84|4661|/

ed2k://|server|80.239.200.108|3000|/

ed2k://|server|80.239.200.107|3000|/

ed2k://|server|80.239.200.106|3000|/

ed2k://|server|80.239.200.105|3000|/

ed2k://|server|80.239.200.104|3000|/

ed2k://|server|80.239.200.103|3000|/

ed2k://|server|80.239.200.102|3000|/

ed2k://|server|80.239.200.101|3000|/

ed2k://|server|80.239.200.111|3000|/

ed2k://|server|80.239.200.110|3000|/

ed2k://|server|80.239.200.109|3000|/

ed2k://|server|80.239.200.99|3000|/

 

Como véis estan caidos todos los DonkeyServers, todos los Big Bang, los Byte Devil, enfin que espero alguna ayuda, o comentario, gracias y por favor comentenme algo pues estoy muy, muy preocupado.

 

Otro problema es que he puesto es ta dirección "http://www.gruk.org/server.met.gz" para actualizar los servidores y me sale esta frase abajo en Registro;:

 

24/10/2006 12:22:45: Descargando server.met desde http://www.gruk.org/server.met.gz

24/10/2006 12:22:47: Ha ocurrido un error al conectarse al servidor, error:12029

24/10/2006 12:22:47: Error al descargar la lista de servidores desde http://www.gruk.org/server.met.gz

 

¿Por favor necesito ayuda e información de qu e esta pasando?, mil gracias y espero alguna ayuda.  :(  :(  :(

Como sae puede ver no de deja conectar a los que no lo hace por el puerto por defecto 4661. Prueba con los del 4661 y te dejará.

La lista que has puesto hay muchos que permiten las conexiones por el puerto 3000 otros por el 4242.

La solución es quitar la limitación de conectarse por el 4661. Para ello en las reglas de emule hay que desmarcar (creo que en http server) remote port.

Me está dando la impresión de que los servidores están cada vez más cambiando los puertos por defecto. Me imagino que es para evitar que los proveedores de internet bloqueen emule. Por ejemplo, es habitual que lo proveedores cierren el puerto 4661. Por ello han buscado otros puertos.

Saludos

Share this post


Link to post

Bueno he probado a desmarcar la casilla "Puerto Remoto" de la regla "eMule Activity To Server", de esta manera también actualiza bien y eMule no esta condicionado al puerto 4661.

Lo que pregunto es si sera peligroso desmarcar la casilla "puerto Remoto" de la regla "eMule Activity To Server", ¿puede ser peligroso?.

 

Otra cosa que me pregunto es, ¿todos de lso que tenéis la versión "6.0.0.303 e" de KIS tenéis el mismo problema?, y si no lo tenéis, ¿como es que me pasa a mi nada mas?.

 

Bueno, ¿puedo estar tranquilo si desmarco esa casilla de "Puerto Remoto"?,¿volveran a caerse los servidores de antes?, ¿no sería mejor agregar los puertos de los servidores que hayn cambiado de puertos a la regla "eMule Activity To Server"?

 

 

Bueno eso es todo, haber si me podéis comentar algo, os lo agradecería mucho.

Share this post


Link to post
Bueno he probado a desmarcar la casilla "Puerto Remoto" de la regla "eMule Activity To Server", de esta manera también actualiza bien y eMule no esta condicionado al puerto 4661.

Lo que pregunto es si sera peligroso desmarcar la casilla "puerto Remoto" de la regla "eMule Activity To Server", ¿puede ser peligroso?.

 

Otra cosa que me pregunto es, ¿todos de lso que tenéis la versión "6.0.0.303 e" de KIS tenéis el mismo problema?, y si no lo tenéis, ¿como es que me pasa a mi nada mas?.

 

Bueno, ¿puedo estar tranquilo si desmarco esa casilla de "Puerto Remoto"?,¿volveran a caerse los servidores de antes?, ¿no sería mejor agregar los puertos de los servidores que hayn cambiado de puertos a la regla "eMule Activity To Server"?

Bueno eso es todo, haber si me podéis comentar algo, os lo agradecería mucho.

Apenas afecta esos cambios a la seguridad.

Se trata de tráfico saliente. En lugar de salir hacia un puerto lo hace hacia varios.

Los puertos desde los que se sale siguen siendo los mismos. Son aleatorios.

Por ejemplo antes era del 1400 al 4661 y del 1677 al 4661.

Ahora sería del 1321 al 3000 y del 1455 al 4242. Además, ten en cuenta que ese tráfico solo está permitido para emule.exe.

si quieres puedes añadir los puertos uno a uno, pero quizá dentro de unas semanas cambien.

 

Ese problema creo que pasa a todos. Yo también lo tenía sin saberlo porque me conectaba siempre al mismo server que acepta el 4661.

Saludos

Share this post


Link to post

¿Si, lo tienen todos?, ¿no es un problema solo mio?, es que extrañaba que fuiera a mi solo el que me pasara esto, me preguntaba si tod@s los amig@s que tiene "KIS versión 6.0.0.303 e" en Español no les pasaba lo mismo que a mi, ahora veo que no solo el problema era mio.

Por lo menos despues de mucho esfuerzo esto servira para los demas compañer@s.

 

Saludos amigo, y un fuerte abrazo, eres muy amable.

 

PD: Por favor haber si se puede confirmar que el problema sea de la vetrsión de KIS (6.0.0.303 e) y no solo mio. Un saludo.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.