Jump to content
feetybone

KPM v.5.0.0.163 & FF 12

Recommended Posts

Since I couldn't get KPM to work with FF11 or now FF12, I wonder if I will ever be able to use it again. You claim there are updates/fixes, but those don't work either.

 

Why is Kaspersky incapable of keeping up?? :angry:

Share this post


Link to post
What are you talking about rjchaney? They updated this topic 2 months ago.

Kaspersky Password Manager 5.0.0.163 is not compatible with Chrome v19.0.184.46 and Firefox 12.

KPM 5.0.0.163 works fine with Firefox 12

Share this post


Link to post
KPM 5.0.0.163 works fine with Firefox 12

 

well, not in my experience. it works intermittently at best. it's mostly useless.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.