Jump to content

Recommended Posts

Hi,

 

I've been using Kaspersky AV 2012, since it released. Same PC and everything since then. Never had an issue with it ever.

 

I was downloading a few product sheets earlier and during one of those few, the RunDLL window opened saying:

"There was a problem starting basegui.ppl. The specified procedure could not be found." This now happens when clicking other various parts of the UI as well, say Support for instance.

 

So I've tried a few things so far.

1) I've used the removal tool in safe mode and removed my specific version/make. Did not reboot-used removal tool again and selected remove all found products or whatever that option may be called. Rebooted. Reinstalled and updated.

2) Ran a Malwarebytes' full scan

 

 

For #1, once I rebooted after the double removal and after installing, each time there is about a...10 second or longer black screen on my desktop-with only the taskbar visible or any open windows. #2 didn't yield any results. Malwarebytes' only picked up 3 trainer files for one of my STALKER series' games, which I've had for awhile. Removed it anyways.

 

Honestly it's because of that black screen since during desktop on boot that has me worried-as running on a Vertex 3 it only takes around ~15 seconds total from the moment I push the power button to the time its ready to use. And due to the fact that the error started during a download. Looking in processes, I don't see anything out of the ordinary, but I guess there could be something in one of the svchosts.exe's. I tried to make a rescue disk, but when it started to udate it, the error popped up again.

 

Honestly I'm at a lost, so I'd appreciate any help! And concerned nonetheless. I've attached the 'mbam' log from my scan and a GSI parse link ( http://www.getsysteminfo.com/read.php?file...997dcd42933295a ) as well as its original text file.

 

I'm about to start an AVZ scan as well and will post the results of that whenever it finishes, probably when I wake up. Should I try a KAV scan as well in safe mode, or is it likely corrupted?

 

Again, thanks for any assistance!

- Rob

 

edit: clickable link.

mbam_log_2012_05_13__21_12_58____3appear.txt

GetSystemInfo_ROBERTSCOMPUTER_Rob_2012_05_13_21_19_26.zip

Edited by richbuff

Share this post


Link to post
And I just realized I probably should've put this in Virus Related issues.
Welcome. No need to re-post; this can be moved, if need be.

 

The three items that Malwarebytes detects: That is the only possibly malware-related item that I see.

 

The first Important topic of the Virus section has instructions for another log, if you suspect malware issue.

Share this post


Link to post

It turned out setting AVZ on its highest settings for all my drives and such would take 45 hours+, so I cancelled that (while using script).

 

I restarted it under normal modes and such, no drives selected (not sure if I should have them selected or not, say C:\ for instance) and used the 4 line script with malware removal mode on in case. So I've attached the .zip.

 

After rebooting again, and a few times just to see, everything seems to be back to normal-with regards to boots. KAV is still giving the basegui.ppl error, so I'll try a reinstall out of safe mode and see what that yields. Was it just the worst possible timing that the error started originally during a download process? That's what raised my suspicions all along.

virusinfo_syscure.zip

Share this post


Link to post
KAV is still giving the basegui.ppl error, so I'll try a reinstall out of safe mode and see what that yields.

The normal uninstall and reinstall did nothing to fix it. As said, earlier I tried the removal tool method which suggest removing it once > no reboot > remove again > reboot and reinstall.

Share this post


Link to post

Your log looks clean. If the following instructions below do not resolve the issue, then please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

1. Make sure you have your Activation Code handy.

 

2. If you can, disable Kaspersky self defense, located in the Settings. If you can't, skip this step.

 

3. If you can, right click the red K icon and Exit. If you can't, skip this step.

 

4. If you can, uninstall Kaspersky normally > reboot. If you can't, skip this step.

 

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.

When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

 

6. Re-install Kaspersky > reboot > update databases > reboot.

Share this post


Link to post

Unfortunately it didn't work.

 

Thanks for the help though, much appreciated!

 

I'll go ahead and talk to tech support.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.