Gos

Discussion of KAV/KIS 13.0.0.3242

12 posts in this topic

Installation over version 13.0.0.3229 not possible. Got the following error message:

post-2830-1336839421_thumb.png

 

Win7, 64bit, 6 GB RAM

Edited by Dmitry Gos

Share this post


Link to post
Share on other sites
Installation over version 13.0.0.3229 not possible. Got the following error message:

post-2830-1336839421_thumb.png

 

Win7, 64bit, 6 GB RAM

Uninstalled KIS 13.0.0.3229 with keeping license key, settings and icheck data.

Rebooting computer.

Clean install of KIS 13.0.0.3242 = Working without any problems.

 

Still GUI problems in the firewall settings, when havening many network cards installed.

post-2830-1336840949_thumb.png

Share this post


Link to post
Share on other sites
Installation over version 13.0.0.3229 not possible. Got the following error message:
Please do not post "on top" errors. Especially if not yet specifically requested.

 

Emphasis in the original:

Section 1 - Downloading, installation and activation of beta-versions

 

Notice:

- Please do not install a new version "on top of" an older one. Do not move settings of an old version to the new one. Uninstall any previous version and reboot before installing a new beta-version.

Q. Where is this quote from? A. Please see the small print that is located at the bottom of this message.

 

Share this post


Link to post
Share on other sites

Build 13.0.0.3242

Working fine here with no problem so far...

:)

Share this post


Link to post
Share on other sites
Simplified Chinese version of the interface garbled not work properly.

Hello,

 

I have attacted the screenshot about the gui issue. Please pay attention to this problem. It happened on every Simplified Chinese build. So chinese user can not test them at all.

 

post-57831-1336984923_thumb.png

 

post-57831-1336984955_thumb.png

Share this post


Link to post
Share on other sites

KIS 2013 13.0.0.3242

Sometimes the keyboard freeze out, it hangs (No key is available)

But the system is responding (open apps with the mouse, it works properly)

I log off and then log on, it works normally again

But the problem persists when I am using Chrome and Firefox to browse the web

 

Share this post


Link to post
Share on other sites

b3242 W7 x64:

Unable to open FF12 for first time and need to manual close Windows.

Then after restart, FF took like three times longer (15") than usual (3-4") with other builds.

Let me know if need traces for such issue as no dumps were created by KIS.

 

Share this post


Link to post
Share on other sites

Hi all

I use Windows 7 ultimate 4 GB Ram

I install KIS but I need to add some folder to trusted zone (dosen't scan by KIS)

How I can add trusted zone ?

Share this post


Link to post
Share on other sites

Wow you realy don't know?

Go to Settings -> Advanced Settings (four icon to right) -> Threats and Exclusions, then in the Exclusions section press the Settings button and add what you want.

Share this post


Link to post
Share on other sites

After I post topic I found it :)

Thank you and I am sorry for that

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.