tianuchka

[Kaspersky Crystal v. 12.0.1.288: Резервное копирование] Проблема с отключением уведомления

6 posts in this topic

Всем привет!

 

У меня тут вылез косяк модуля резервного копирования, касаюшийся уведомления о неудачном завершении операции копирования.

01. Мне надоело, что при нажатии на кнопку "Исправить" в главном окне Кристала всё время светилась запись о том, что не было выполнено ни одного задания резервного копирования, и я решил сделать одно копирование, чтобы Кристал отстал от меня.

02. Я не помню точно, как произошёл сбой, но при попытке резервного копирования на подключённую флешку в Win XP SP3 что-то случилось и теперь у меня главное окно Кристала всё время горит жёлтым цветом, как это показано на скрине ниже. По-моему, я сделал резервное копирование, а затем тут же удалил задачу...

post-365050-1335548368_thumb.jpg

03. После появления данной ошибки я создал уже два похожих задания резервного копирования, которые прошли успешно как на системный диск C:\, так и на флешку, но данное уведомление никак не исчезает, оно ссылается на неудачный результат задания, которое я уже удалил.

Что делать? Какая-то тупиковая ситуация...

Есть идеи, Уважаемое сообщество? А то я уже тихонько :supercool: в стороне...

 

P.S. Пытался отключить уведомления модуля резервного копирования в настройках программы, но там даже в списке их нет, для родительского контроля есть, а для резервного копирования нету...

Share this post


Link to post
Share on other sites
Всем привет!

 

У меня тут вылез косяк модуля резервного копирования, касаюшийся уведомления о неудачном завершении операции копирования.

01. Мне надоело, что при нажатии на кнопку "Исправить" в главном окне Кристала всё время светилась запись о том, что не было выполнено ни одного задания резервного копирования, и я решил сделать одно копирование, чтобы Кристал отстал от меня.

02. Я не помню точно, как произошёл сбой, но при попытке резервного копирования на подключённую флешку в Win XP SP3 что-то случилось и теперь у меня главное окно Кристала всё время горит жёлтым цветом, как это показано на скрине ниже. По-моему, я сделал резервное копирование, а затем тут же удалил задачу...

post-365050-1335548368_thumb.jpg

03. После появления данной ошибки я создал уже два похожих задания резервного копирования, которые прошли успешно как на системный диск C:\, так и на флешку, но данное уведомление никак не исчезает, оно ссылается на неудачный результат задания, которое я уже удалил.

Что делать? Какая-то тупиковая ситуация...

Есть идеи, Уважаемое сообщество? А то я уже тихонько :supercool: в стороне...

 

P.S. Пытался отключить уведомления модуля резервного копирования в настройках программы, но там даже в списке их нет, для родительского контроля есть, а для резервного копирования нету...

Переустанови CRYSTAL и отпишись в тех.поддержку.

Share this post


Link to post
Share on other sites
Переустанови CRYSTAL и отпишись в тех.поддержку.

Да вот отписал в ТП, жду, что скажут.

Только, видимо, кроме как переустановить Кристал там особо ничего не будут советовать :dash1:

Share this post


Link to post
Share on other sites
Да вот отписал в ТП, жду, что скажут.

Только, видимо, кроме как переустановить Кристал там особо ничего не будут советовать :dash1:

Да-нет,скажут собрать всякие отчёты,трассировки и прочие,а переустановка- самый быстрый и удобный способ,устранения глюков программы.

Share this post


Link to post
Share on other sites
Да-нет,скажут собрать всякие отчёты,трассировки и прочие,а переустановка- самый быстрый и удобный способ,устранения глюков программы.

Да, всё так и есть!!!

Сказали переустановить, активировать, запустить трассировки, вопроизвести проблему и т.п.

Как будто мне делать больше нечего.

 

А теперь к вышеобозначенной проблеме добавился ещё один косяк - при том, что я ничего не менял в настройках, ничего не переключал и вообще не трогал никакие опции Кристала, при нажатии на кнопку "Исправить" в главном окне программы (см. скрины ниже), теперь вылезают сообщения о том, что отключен какой-либо компонент защиты. При чём в разные дни в сообщениях фигурируют разные компоненты защиты, которые, якобы, отключены. Хотя они работают, о чём свидетельствуют галки в настройках соответствующих компонентов....

Просто кора :cb_punk:

Такое впечатление, что новый Кристал совсем сырой и корявый...Пишет какую-то хрень всю дорогу...

post-365050-1336572831_thumb.jpg post-365050-1336572837_thumb.jpg

Share this post


Link to post
Share on other sites

Закройте тему, пожалуйста!

Смысла в её существовании более нет.

Проблема решается только переустановкой из оффициального дистрибутива.

ТП, как обычно, предлагает сделать логи, переустановить, оттрассировать....

Скажите, на... мне это надо? Трассировками какими-то заниматься...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now