Jump to content

Recommended Posts

mavila   

Hola.. tengo problemas para instalar el KES 8 en una maquina.. de ninguna manera me ha sido posible.. me dice que tengo desinstalar McAfee Site Advisor y realmente no lo tengo instalado.. he utilizado las herramientas de desinstalacion de McAfee y he hecho limpieza en los registros del sistema operativo.. Espero su ayuda.. adjunto GSI.

 

Quiero comentarles que he desinstalado completamente todo software de McAfee e incluso he utilizado dos herramientas distintas de McAfee para desinstalacion de sus productos, utilice otro sofware para desinstalacion forzosa (Revo Uninstaller) y no me detecto nada, tambien hice una limpieza con Ccleaner. Y por eso he posteado el problema.

 

Utilice estos link para descargar las herramientas de desinstalacion:

 

1- http://support.kaspersky.com/sp/kav2011/error?qid=208281843

2- http://support.kaspersky.com/faq/?qid=208280258

 

Que podra ser?

Edited by mavila

Share this post


Link to post
Share on other sites

Bienvenido al foro.

 

Debe quedar sin más remedio alguna clave en el registro y que Kaspersky la está detectando ...

 

¿Has usado el PowerTools Lite?.

 

Prueba a buscar con el regedit de Windows o cualquier otra utilidad de registro, la palabra McAfee y ver si te sigue apareciendo y cuántas veces te aparece, e ir borrando manualmente esas claves de registro ...

 

Saludos.

 

 

Share this post


Link to post
Share on other sites
mavila   

Hola Harlan4096

 

Fijate que he hecho limpiezas con el Ccleaner y tambien he buscado manualmente desde el regedit y no me aparece nada. Probare el programa que me recomiendas.

 

Gracias

Share this post


Link to post
Share on other sites

Revisa todas las carpetas temporales del sistema, de todas las sesiones, en algún lado debe aún quedar algún resto de McAfee y que Kaspersky lo detecta ...

 

Saludos.

Share this post


Link to post
Share on other sites

Es curioso porque incluso en el GSI, en la sección de Programas Instalados:

 

McAfee SiteAdvisor Enterprise Plus

 

Compañía: McAfee, Inc.

Nombre del producto: McAfee SiteAdvisor Enterprise Plus

versión: 3.0.0.476

Desinstalar enlace: C:\Archivos de programa\McAfee\SiteAdvisor Enterprise\

Fecha de instalación: 06/12/2010

Advertencia !

 

este programa puede ser incompatible

 

Así que esa marca o info debe estar en alguna parte de tu sistema (en el registro o en archivos en alguna carpeta) y como comprenderás el GSI no se la va a inventar :)

 

Genera un AVZ log, pero con la herramienta independiente:

 

http://forum.kaspersky.com/index.php?s=&am...st&p=974448

 

Saludos.

Edited by harlan4096

Share this post


Link to post
Share on other sites
victorm   

:bt:

McAfee Site Advisor generalmente se ofrece de manera gratuita al descargar / instalar algunos productos tales como las actualizaciones de Adobe (Flash, Shockwave, AIR), al descargar Google Chrome o a veces en las Barras de Herramientas que se ofrezcan en Internet. Es por esta razón que se recomienda tener cuidado al instalar este tipo de productos.

 

Lo más práctico que he encontrado para eliminar Site Advisor es el McAfee Product Removal (A.K.A.: MCPR), esa herramienta va en versión 2 y con el permiso de los moderadores publico el enlace de descarga: Click Here to Download

 

Es probable que se requiera reinicio del computador para poder eliminarlo del todo.

:bs:

Share this post


Link to post
Share on other sites
mavila   

Hola.. queria mencionarles que solucione el problema.. por alguna razon el MCPR no me funciono.. no me desinstalo por completo el SiteAdvisor.. Le hice limpiezas con toda herramienta y ninguna me funciono.. la unica que fue la que me resolvio el problema fue Perfect Uninstaller (http://www.perfectuninstaller.com/)

 

Y ahora si pude instalar sin problemas el KES8.. Pueden cerrar el post ..

 

 

Share this post


Link to post
Share on other sites
Caos   

Me alegro que este solucionado. Y como has comprobado si quedaban restos de McAfee :) .

 

Saludos

Share this post


Link to post
Share on other sites

Curioso, el WOT del FireFox le da una reputación por lo suelos, vamos semáforo en rojo y los usuarios que lo han puntuado dicen que es un rogue/crap ware ...

 

Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×