polynesie

url advisor et anti bannière plug-in

47 posts in this topic

Bonjour ou Bonsoir,

 

Est-ce qu'ils fonctionneront quand FF 12 sera officiel et plus bêta ou il faudra un patch ?

 

Merci

Share this post


Link to post
Share on other sites

FF 12 est sortie sur les serveurs FTP de mozilla... et pas de bol ce n'est tjrs pas compatible

Share this post


Link to post
Share on other sites

Salut,

 

Cela ne sert absolument à rien d'ouvrir un sujet à chaque fois qu'une nouvelle version de Firefox sort. Comme à chaque fois Kaspersky va sortir un patch après sa sortit officielle, il faut juste être patient mais certains ont des problèmes avec la patience !

 

Share this post


Link to post
Share on other sites

Je me met à leur place, quand on voit que Kaspersky n'a JAMAIS sortie de Patch pour l'URL Advisor sur Kaspersky Pure avant de sortir la version 2.0, et pourtant, ils avaient PROMIT de le faire, mais elle n'a JAMAIS vue le Jours, après plus d'un An de promesses "Politiciennes".

Share this post


Link to post
Share on other sites
Je me met à leur place, quand on voit que Kaspersky n'a JAMAIS sortie de Patch pour l'URL Advisor sur Kaspersky Pure avant de sortir la version 2.0, et pourtant, ils avaient PROMIT de le faire, mais elle n'a JAMAIS vue le Jours, après plus d'un An de promesses "Politiciennes".

+1

Share this post


Link to post
Share on other sites

Ce que je fais maintenant, c'est que, quand je sais qu'une nouvelle version sort, j'attends de voir les remontées avant de l'installer, si je vois que certains composants ne fonctionnent pas, je garde l'ancienne.

 

Là, par exemple, comme rien d'autre que le PM ne fonctionne sur la 12 je reste à la 11.

Share this post


Link to post
Share on other sites

enfin bientot la V13, heureusement que pendant ce temps la avec Opera ou Chrome aucuns soucis :-(

 

d'autres part garder une V11 quand tu vois les bugs et autres failles corrige(e)s dans la V12 c est un peu chaud comme version :-(

Share this post


Link to post
Share on other sites
enfin bientot la V13, heureusement que pendant ce temps la avec Opera ou Chrome aucuns soucis :-(

 

d'autres part garder une V11 quand tu vois les bugs et autres failles corrige(e)s dans la V12 c est un peu chaud comme version :-(

Parce que tu crois peut-être que les Modules qui ne fonctionnent pas dans la V12, fonctionneront dans la V13 ? Tu serais pas un peu trop utopiste par hasard ?

Share this post


Link to post
Share on other sites

je dis que FF n est plus ce qu'il fut dans le passe :-(, comme le suggere Zangief Chrome est une alternative qui fonctionne comme avec Opera, et toujours pas de soucis

 

juste pour infos, ici on a :

 

Opera toujours ouvert

Chrome toujours ouvert pour certains fonctions couples avec les services de Google

IE sert aux commandes russes

FF sert pour la maj d'un site qui a ete concu avec un Builder compatible 100% FF et qui bugg avec les autres navigateurs

 

aucuns soucis avec Kaspersky

Share this post


Link to post
Share on other sites

une semaine après çà FF 12 n'a tjrs pas eu son patch... ce n'est pas sérieux tout çà...

Share this post


Link to post
Share on other sites

tu as raison c est sur que ce n est pas serieux de changer de versions toutes les six semaines, qu est ce que l'on dirait si kaspersky changeait de versions toutes les six semaines :-(

Share this post


Link to post
Share on other sites

compatible avec chrome qui évolue aussi rapidement...

 

Avec les moyens de kasp, franchement...

Share this post


Link to post
Share on other sites

Tjrs pas de patch et pas de com comme d'hab... puffff

Share this post


Link to post
Share on other sites

Sincèrement, Polynésie, tu t'attendais réellement à quelque chose de la part de Kaspersky ? ? ? ? ? Ils n'ont jamais voulut communiquer, et ne le feront jamais, pourquoi veut-tu qu'ils changent quoi que ce soit pour de vulgaires petits utilisateurs ? ? ? ? ?

Share this post


Link to post
Share on other sites

s'est clair malheureusement... mais les modos et responsables du forum pourraient faire un effort eux...

Share this post


Link to post
Share on other sites

Bonjour,

Tjrs pas de patch et pas de com comme d'hab... puffff

Pourquoi n'installes-tu pas la version 10.0.4 ESR de Firefox ??

Ainsi, comme déjà dit plusieurs fois, avec cette version 10.0.4 ESR:

- au niveau de la sécurité, il n'y a aucun problème car elle intègre tous les correctifs de sécurité parus avec les versions 11 et 12 de FF.

- il n'y a pas de problèmes au niveau des extensions Kaspersky, pour peu bien sur que celles-ci soient compatibles avec la version 10 de FF (ce qui est le cas).

 

Donc, sur le plan de la sécurité, utiliser la version 10.0.4 ESR revient à utiliser la version 12.

La seule chose qui change, c'est qu'avec la version 10.0.4 ESR, il n'y a pas les dernieres évolutions techniques/graphiques de FF11 et FF12.

Mais bon ... tu peux me croire, cela ne pose pas de problème particulier au regard des avantages qu'elle procure.

 

https://www.mozilla.org/fr/firefox/organizations/faq/

https://www.mozilla.org/en-US/firefox/organizations/all.html

 

A+

Edited by Albert38

Share this post


Link to post
Share on other sites

Au lieu de constamment vous plaindre, vous avez pris contact avec le support technique ?

Share this post


Link to post
Share on other sites

Le support va rien nous dires comme d'hab..; à par on y travail...

Share this post


Link to post
Share on other sites
Bonjour,

 

Pourquoi n'installes-tu pas la version 10.0.4 ESR de Firefox ??

 

Parce que pas envie...

 

C'est pas à moi de régresser mais Kaspersky de mieux travailler et à communiquer...

Edited by polynesie

Share this post


Link to post
Share on other sites

Absolument d'accord avec Toi Poly, et pour le support, éffectivement, comme d'habitude, ils vont Nous dire : "C'est prévue pour bientôt", ce qui, bien évidemment, ne fait RIEN avancer, aucune Date, et surtout, aucune certitude, puisqu'avec la version 1.0 de Pure, ils n'ont JAMAIS réactivés les plug-ins qui ne fonctionnaient pas sous FF, et pourtant, ils m'avaient dit "C'est prévue pour bientôt.", moralité ? ? ? ? ?

Share this post


Link to post
Share on other sites

J'ai écris çà au support :

 

Bonjour,

 

Je voudrais savoir comme beaucoup de personne pourquoi les plug-in : anti-banner, virtual keyboard ne sont tjrs pas compatible avec Firefox 11 et 12 voir 13 ?

 

Je trouves qu"avec tout vos employés vous avez assez de matière grise pour cela...

 

A moins que Firefox ne vous intéresses pas....

Share this post


Link to post
Share on other sites

Bizarre, parce que, après plusieurs Semaine en Version Finale FF12, toujours aucune Mise à Jours pour réactiver l'URL Advisor et l'Anti-Bannière, ETONNANT NON ? ? ? ? ? Pourquoi n'ai-je pas parié ? Et pourtant, d'après le Service Technique, c'était prévue pour "très bientôt", donc, c'est quoi très bientôt chez Kaspersky ? 6 Mois ? 1 Ans ? 2 Ans ?

Share this post


Link to post
Share on other sites
6 Mois ? 1 Ans ? 2 Ans ?

 

Pas encore mais ça viendra ....

Edited by Berny

Share this post


Link to post
Share on other sites
Pas encore mais ça viendra ....

Bin visiblement, bien plus tôt que Vous ne le pensez, puisqu'après plusieurs semaines en sortie Officelle de FF12, toujours rien côté Kaspersky, donc, c'est pour incessamment que Kaspersky va trouver le "bientôt" pour 6 Mois à 2 Ans.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.