Jump to content
anc2010

Issues with Update Agent deploying database updates

Recommended Posts

At first I want to describe our environment: We're using one single Administration server for managing approximately 1000 Anti-Virus/Endpoint Security Clients. These clients are assigned to various Administration groups which are created according to respective location or respectively to network segment. In any location with a local server available, this server is configured as Update Agent for his own group. The used program versions are

- Security Center 9.0.2825

- Endpoint Security 8.1.0.646 (a, B) with Network Agent 9.0.2825 (Host OS is Windows 7 Professional with SP1)

- Anti-Virus for Workstations 6.0.4.1424 (6.0 Maintenance Pack 4 Critical Fix 1) with Network Agent 9.0.2825 (Host OS is Windows 7 Professional with SP1 / Windows XP Professional with SP3)

- Anti-Virus for Workstations 6.0.4.1424 (6.0 Maintenance Pack 4 Critical Fix 1) with Network Agent 8.0.2134 (Host OS is Windows 7 Professional with SP1 / Windows XP Professional with SP3)

- Anti-Virus for Servers 6.0.4.1424 (6.0 Maintenance Pack 4 Critical Fix 1) with Network Agent 8.0.2134 (Host OS is Windows Server 2003 R2 Standard/Enterprise and Windows Server 2008 R2 Standard)

 

Now we're facing the issue that clients are receiving updates sometimes from their Update Agent and sometimes directly from the Administration server, which should be prevented as there are some locations with very limited bandwidth. I tried to analyze it with enabled tracing for update process, provided by remote diagnostic utility but the only thing I can see is that sometimes Administration server is used and sometimes the Update Agent so that it didn't reveal any new knowledge.

 

Is there somebody who can give me some hint to solve that issue? Actually I want to avoid to install slave administration servers in any of that location as it would raise administrational effort drastically from my point of view.

Share this post


Link to post

I don't know if it's a working solution, but I noticed that since upgrading to Security Center (from Administration Kit) - Under Network Agent Policy there is now an option "Download Updates through Update Agents only". I believe you'd have to be on the newer version of the network agent (9) for this to work properly.

 

I haven't had a chance to do any real testing with it. I have noticed some of our stations are still downloading from the Admin kit, but I haven't pushed out the new network agent yet across our organization.

Share this post


Link to post
I don't know if it's a working solution, but I noticed that since upgrading to Security Center (from Administration Kit) - Under Network Agent Policy there is now an option "Download Updates through Update Agents only". I believe you'd have to be on the newer version of the network agent (9) for this to work properly.

 

I haven't had a chance to do any real testing with it. I have noticed some of our stations are still downloading from the Admin kit, but I haven't pushed out the new network agent yet across our organization.

 

Yes I saw that option in Network Agent policy but it's not activated at the moment. I wondered that there seems to be no detailed explanation for it, neither in manuals nor in the forum. If it's activated is mobile mode for workstation affected? In this case the workstations could not update as they are on travel.

 

Is there anybody who can shed some light on this option "Download Updates through Update Agents only"?

Share this post


Link to post
Is there anybody who can shed some light on this option "Download Updates through Update Agents only"?

 

Any news? Same question here...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.