Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.

Recommended Posts

Hello

 

URLs check is all set and appears in my toolbar enable but is not working...and when i click on it noting happen.

 

Just re install the latest 2012 version but change nothing.

 

Thank you for you help please advise.

 

window vista. IE9

 

I have a lap top same IE and window version and it work fine...

Share this post


Link to post

Hello

 

URLs check is all set and appears in my toolbar enable but is not working...and when i click on it noting happen.

 

Just re install the latest 2012 version but change nothing.

 

Thank you for you help please advise.

 

window vista. IE9

 

I have a lap top same IE and window version and it work fine...

Share this post


Link to post

Hello

 

URLs check is all set and appears in my toolbar enable but is not working...and when i click on it noting happen.

 

Just re install the latest 2012 version but change nothing.

 

Thank you for you help please advise.

 

window vista. IE9

 

I have a lap top same IE and window version and it work fine...

Share this post


Link to post
Hello and welcome to the forums - please post a GSI report as outlined here:

 

http://forum.kaspersky.com/index.php?showtopic=915

 

Hello

 

Thank you for your reply.

 

I just fixed my problem.It was in my internet options advanced settings.

 

The option enable third-party browser extensions was not select.

 

I selected and it working fine now.

 

Thank you

Share this post


Link to post
Hello

 

Thank you for your reply.

 

I just fixed my problem.It was in my internet options advanced settings.

 

The option enable third-party browser extensions was not select.

 

I selected and it working fine now.

 

Thank you

 

Great - you are welcome :)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×