Jump to content
AlexRus227

Ожидание инициализации программы.

Recommended Posts

Проблема абсолютно такая же. Решения и официального ответа, так понимаю, еще нет?

Share this post


Link to post

Такая же проблема. Висит Установка завершена успешно. Ожидание инициализации программы.

Есть решения?

Share this post


Link to post
Такая же проблема. Висит Установка завершена успешно. Ожидание инициализации программы.

Есть решения?

Только одно, откат на 6.0.4.1611 :-).

 

Share this post


Link to post

Похоже, не устанавливается коннектор к агенту администрирования

После удаленной установки файл AVPCon.dll в каталоге установки Kaspersky Endpoint Security 8 для Windows отсутствует. Удаленная деинсталяция KES и далее удаленная установка предыдущей версии MP4 проходит нормально, коннектор в MP4 к новому агенту KES устанавливается.

Share this post


Link to post
Похоже, не устанавливается коннектор к агенту администрирования

После удаленной установки файл AVPCon.dll в каталоге установки Kaspersky Endpoint Security 8 для Windows отсутствует. Удаленная деинсталяция KES и далее удаленная установка предыдущей версии MP4 проходит нормально, коннектор в MP4 к новому агенту KES устанавливается.

У нас та же проблема. Пробовала ставить локально из пакета на сервере администрирования и совершенно четко обнаружилось, что в пакете не отмечен коннектор к агенту администрирования. Прочесала все ини и кпд пакета - о коннекторе ни слова. Ставим вручную и добавляем коннектор. Хотелось бы исправление или советов. Компов в сети около 3000 :angry:

Share this post


Link to post
А пересоздать пакет из дистрибутива? Не пробовали?

Пробовали. Почему-то тоже самое. Что интересно, из 19 подчиненных серверов администрирования такие пакеты "образуются" только на одном :(

Share this post


Link to post
Пробовали. Почему-то тоже самое. Что интересно, из 19 подчиненных серверов администрирования такие пакеты "образуются" только на одном :(

Здравствуйте. А можно всю эту ситуацию со скриншотами и более подробно? Интересуют скриншоты с KSC. И выложите пожалуйста на любой файлообменник пакет где не добавляется коннектор. Спасибо.

Share this post


Link to post
Здравствуйте. А можно всю эту ситуацию со скриншотами и более подробно? Интересуют скриншоты с KSC. И выложите пожалуйста на любой файлообменник пакет где не добавляется коннектор. Спасибо.

Выложу в понедельник, т.к. предприятие в 200-х км от меня, а связь тормозная. Начала переписывать, только к ночи завершится. Извините

Share this post


Link to post
Выложу в понедельник, т.к. предприятие в 200-х км от меня, а связь тормозная. Начала переписывать, только к ночи завершится. Извините

Хорошо. Спасибо Вам большое!

Share this post


Link to post

Добрый всем день!

Пакет выложила -

download_1.jpg

А скрины с какого места нужны?

 

Share this post


Link to post

Имею подобную проблему и примерно три недели неспешной переписки с саппортом. Может, тут будет быстрее?

Share this post


Link to post
Добрый всем день!

Пакет выложила -

download_1.jpg

А скрины с какого места нужны?

Здравствуйте. Хотелось бы из скринов понять эту фразу- Пробовала ставить локально из пакета на сервере администрирования и совершенно четко обнаружилось, что в пакете не отмечен коннектор к агенту администрирования.

Share this post


Link to post

post-168895-1341307356_thumb.png

Установка производилась вручную из папки \\сервер\KLSHARE\Packages\KES_8.1.0.831, а также из скопированной на рабочюю станцию папки.

С уважением, Елена

Share this post


Link to post
post-168895-1341307356_thumb.png

Установка производилась вручную из папки \\сервер\KLSHARE\Packages\KES_8.1.0.831, а также из скопированной на рабочюю станцию папки.

С уважением, Елена

А если через удалённую установку, то также коннектора нет? И это только для одного Сервера Администрирования, так?

Share this post


Link to post

Через удаленную установку не завершается инициализация программы. Ситуация такая как описана в сабже темы. Увидить утановлен коннектор или нет я не смогла.

Однако, на тех KSC, где удаленная установка завершается успешно, попытка ручной установки демонстрирует нормально помеченный коннектор.

post-168895-1341470498_thumb.png

Share this post


Link to post
А пересоздать пакет из дистрибутива? Не пробовали?

Создал дополнительно ещё один такой же инсталяционный пакет из дистрибутива. При установки локально этого пакета из сетевой папки при выборе режима установки "вручную" коннектор к агенту администрирования отмечен для установки. А вот при такой же локальной установки старого пакета - коннектор к агенту администрирования не отмечен для установки, как и писала Helena Saratov.

Удалил на сервере старый пакет, создал задачу удаленной установки с новосозданным пакетом. Установка на удаленном компьютере завершилась удачной инициализацией.

пользователь, большое спасибо Вам за совет :ay: , в моем случае проблема решилась.

 

P.S. Создание нового пакета проводил локально на самом сервере администрирования, а вот создание старого, возможно, удаленно через консоль.

Edited by okun

Share this post


Link to post
Создал дополнительно ещё один такой же инсталяционный пакет из дистрибутива. При установки локально этого пакета из сетевой папки при выборе режима установки "вручную" коннектор к агенту администрирования отмечен для установки. А вот при такой же локальной установки старого пакета - коннектор к агенту администрирования не отмечен для установки, как и писала Helena Saratov.

Удалил на сервере старый пакет, создал задачу удаленной установки с новосозданным пакетом. Установка на удаленном компьютере завершилась удачной инициализацией.

пользователь, большое спасибо Вам за совет :ay: , в моем случае проблема решилась.

 

P.S. Создание нового пакета проводил локально на самом сервере администрирования, а вот создание старого, возможно, удаленно через консоль.

 

Везет же некоторым!! Завидую!! Я трижды создавала пакет на центре - результат тот же. Вообще-то, почему бы специалистам лаборатории не добавить еще строчку в список компонентов?

Казалось бы самый простой выход

Share this post


Link to post

тоже вылезла такая бага, задача установки повисает со статусом "Установка завершена успешно. Ожидание инициализации программы."; повреждение дистрибутива невозможно. А ещё галки в инсталляционном пакете постоянно слетают(скриншот)

post-31249-1342751479_thumb.jpg

Edited by Fila

Share this post


Link to post

+1 к слетающим галкам. Только я у себя заметил 1 раз, когда включил калку "удалять несовместимые программы автоматически", потом через некоторое время у меня также, как на скриншоте, не было выбрано ни одного компонента

Share this post


Link to post
Из одного и того же, возможно поврежденного дистрибутива?

 

Зачем такая суровая отповедь? Из того же пакета вручную все устанавливается, и вообще все 23 подчиненных сервера пользуются тем же дистрибутивом, и лишь один дурит - создает кривые пакеты. :huh:

Share this post


Link to post

День добрый. Такая же проблема при установке 8.1.0.646 и 8.1.0.831: "Установка завершена успешно. Ожидание инициализации программы.". Несколько раз пробовал создавать инсталляционные пакеты. Но 6.0.4.1424 устанавливается нормально.

Share this post


Link to post
День добрый. Такая же проблема при установке 8.1.0.646 и 8.1.0.831: "Установка завершена успешно. Ожидание инициализации программы.". Несколько раз пробовал создавать инсталляционные пакеты. Но 6.0.4.1424 устанавливается нормально.

Пробовали?

 

запустите на этих пк скрипт/батник с текстом:

"avp.exe - gui"

и дождитесь синхронизации.

Share this post


Link to post
Пробовали?

 

запустите на этих пк скрипт/батник с текстом:

"avp.exe - gui"

и дождитесь синхронизации.

 

Да. avp.exe ненадолго появляется в процессах и отваливается, и антивирус больше не запускается до перезагрузки.

После установки и/или перезагрузки пк, Антивирус запускается, но политики не применяются и отсутствуют задачи. В окошке Касперского файловый, почтовый и веб-антивирус работают. В КСЦ для этой машины: "Не установлен Антивирус Касперского".

Share this post


Link to post
Пробовали?

 

запустите на этих пк скрипт/батник с текстом:

"avp.exe - gui"

и дождитесь синхронизации.

 

8 июня еще в этой ветке Вы мне это рекомендовали, пробовал и отписался в этой теме, что не помогает. С тех пор воз и ныне там.

Edited by Koshmarik

Share this post


Link to post

подтверждаю проблему, в саппорте в марте мне прислали вот что:

1. Загрузите дистрибутив Kaspersky Endpoint Security с нашего сайта - http://www.kaspersky.ru/downloads-endpoint...nlink=206915163

2. Распакуйте данный дистрибутив.

3. В консоли Kaspersky Security Center перейдите в раздел Хранилища --> Инсталляционные пакеты.

4. Нажмите на кнопку "Создать инсталляционный пакет".

5. При создании инсталляционного пакета выберите пункт "Создать инсталляционный пакет для программы "Лаборатории Касперского" ".

6. Нажмите на кнопку Выбрать и укажите файл Kes8win.kpd, который находится в папке, в которую был распакован дистрибутив антивируса.

7. Поставьте галочку "Скопировать обновления из хранилища в инсталляционный пакет".

8. Нажмите кнопку "Далее" во всех окнах и дождитесь завершения работs мастера.

9. После того, как инсталляционный пакет будет создан, создайте новую задачу удаленной установки из свежесозданного инсталляционного пакета.

10. Запустите задачу для одной тестовой машины(на которую не производилась удаленная установка Kaspersky Endpoint Security) и сообщите о результатах.

 

это помогло, но сейчас началось всё сначала, пробовал разные дистрибутивы - одинаково... и галки слетают и коннектор не ставится...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.