Jump to content
arepam

my databases are obsolete and won't update

Recommended Posts

arepam   

Can anyone help me please my Kaspersky Anti Virus 2011 says after I update database is obsolete and I have tried updating a number of times and rolled back but this doesnt work.

 

I tried un-enabling the proxy server

 

 

Share this post


Link to post
Share on other sites

I have the same problem

 

 

- system date is correct

- I update the database but it always says :"Database and the application are out of date "

I have kaspersky internet security 2012 12.0.0.374

 

proxy and update source is correct

 

I have this problem from 5 days ago , I didn't have any problem before

Share this post


Link to post
Share on other sites
rudger79   

Welcome

proxy and update source is correct
If you don't connect to the internet via a proxy server, then please uncheck that option.

 

Reboot & Check system date/time correct, then Settings > Update > Settings > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Also, Please provide a GSI report by following the four steps outlined here: http://forum.kaspersky.com/index.php?s=&am...post&p=5395

Edited by rudger79

Share this post


Link to post
Share on other sites
Mg9876   

Hi Folks ,

.

I am new to this Forum.. I have the same problem , Everytime I try and update I get a message which says "Databases and the application are obsolete". I have a licence for 3 computers and about 270 days left. I have tried all the suggestions posted on this forum including re-installing several times ... changing server location, de-activating and re-activating, etc etc etc, The time is correct on my computers. I cannot update on any of my 3 computers ... 2 have KAV 2011 and the other has KAV 2012 installed.

.

I contacted Kaspersky online support a week ago and after 4 days I got a message which suggested re-activating... I tried this but it did not work... I replied to Kaspersky support straight away asking for another suggestion but ... 3 days later I am still waiting for a response. In the meantime my computers are not protected..

.

I am very disappointed in the lack of support I have recieved from Kaspersky.... Its utterly hopeless !!! They seem happy to advertise hype about how fantastic their products are but when it comes to actually providing support my current experience suggests to me that not only are aspects of the software buggy but the support actually provided is seriously lacking too !!!

.

It seems this company has grown so big that they can no longer handle the volume support requests ? Whatever the reason in my experience the level of support provided to me so far is utterly hopeless. This cant be be good for the longterm business outlook as I imagine if this is happening to me then they must be failing to provide reasonbly timely support to other people. Such management failures can provide opportunities for other companies to take some of their bussiness away.

.

Can anyone tell me what I need to do to get some quality support from this company.... By the way if anyone from Kaspersky support is bothering to read this my initial support request number is 313670689 as I would appreciate some support which Im am entitled to as a paying customer.

.

Thanks Michael

Edited by Michael9876

Share this post


Link to post
Share on other sites
Mg9876   
Hi Michael,

 

See rudger79's post #4. Make sure you've tried everything mentioned. Consider posting the GSI report talked about in the post. Often, that helps members and moderators troubleshoot issues.

 

Hi Rudger, Thank you very much for your advice. Very mysteriouly, KAV 2012 just suddenly began working correctly about 1 hour ago.... I didnt do anything different in particular so I dont know what happened... I was doing something else and then noticed Kaspersky's error message had disappeared.. I suspect its a licensing issue at Kaspersky and someone from Kaspersky must have read my post and looked into the issue.... If so thank you whomever you are.... I turned on my other 2 PC's which have KAV 2011 installed to see whether they are working and found they are still not updating correctly but I guess I will wait and see if they also suddenly start working ..

 

thank you again for your response

Michael :-)

Share this post


Link to post
Share on other sites

I have the same problem, luckily so far it is only on one of the computers; as I also got a multiple licence one so I could cover my home computer and my laptop, I still have over 200 days left and it constantly keeps telling me my databases are obsolete.

I have followed previous posts, and have unchecked proxy server, double checked my computer time and date but still the problem continues..... it is driving me insane, making me question why I spent the $150 to buy the coverage when it wont allow me to have up-to-date- coverage

the report from getsysteminfo

http://www.getsysteminfo.com/read.php?file...41c5c146fad1dbb

please please help

 

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

The steps that you already did are grey, so please do the black parts.

Share this post


Link to post
Share on other sites
rudger79   

Welcome

I have followed previous posts,
Maybe you missed this part:
And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

Please check the animate taskbar settings and also attach the update report.

 

Share this post


Link to post
Share on other sites
Mg9876   
I have the same problem, luckily so far it is only on one of the computers; as I also got a multiple licence one so I could cover my home computer and my laptop, I still have over 200 days left and it constantly keeps telling me my databases are obsolete.

I have followed previous posts, and have unchecked proxy server, double checked my computer time and date but still the problem continues..... it is driving me insane, making me question why I spent the $150 to buy the coverage when it wont allow me to have up-to-date- coverage

the report from getsysteminfo

http://www.getsysteminfo.com/read.php?file...41c5c146fad1dbb

please please help

 

Hi Beautybek... As mentioned in previous posts I have had this issues on 3 computers . One with Win 7 and KAV 2012 mysteriously fixed itself for a short time and then the problem occurred intermittently. I believe I now have found a solution which has finally worked ...

.

1. Uninstalled KAV including activation data .( make sure you have your activation code recorded somewhere first)

2. Install KAV 2012 and activate

3.change the update source to ftp:// ftp.kaspersky.com ( if you need details on Ho to do this please let me know)

4. I also enabled "Animated Taskbar Icon" as described in richbuff post. Not sure if that has an effect or not

5.Run first update which is quote large.. it took ages. This first update incorporates a number of patches.

6. Reboot and update again.

 

The above worked for me so if you are still having trouble it may be worth a try.

 

Please Note; ... For one of my laptops I needed to repeat the above process twice before it worked.... If you click on the support button at the bottom left of main KAV screen you can see the software version... If the software version ends in letters ... "The last one is G " ... This means the patch successfully installed.

.

Sadly I tried many times to get online support from Kaspersky. I was very disappointed .. they just ignored my several emails requests.. when my license runs out I will be looking for a different company that actually honours its support obligations. I my view the best thing Kaspersky could do is replace the service manager before this persons management failures damage the company standing.. the software may effective if you can get it working but its not worth much if there is poor or absent support backing it up...

Regards Michael :)

Share this post


Link to post
Share on other sites

http://www.getsysteminfo.com/read.php?file...bf398cad57d5092

 

 

 

 

even i have the same problem....database and the application are obsolete.....from the last 4 days i'm suffering from this problem....i rebooted my window...checked system date and time....followed everything whatever mentioned earlier in forum...plz help me users and moderators.....its really irriatates me...

 

 

 

regards

tapan yadav

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Are you able to connect to Windows update?

 

Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

Share this post


Link to post
Share on other sites
dabeshis   
Can anyone help me please my Kaspersky Anti Virus 2011 says after I update database is obsolete and I have tried updating a number of times and rolled back but this doesnt work.

 

I tried un-enabling the proxy server

 

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Share on other sites
Welcome. Please check again. It is not tomorrow, yet.

 

Check what again? The date and time? I am aware that today is not tomorrow, and so does my anti-virus. I just checked the date and time again and they are both correct.

Share this post


Link to post
Share on other sites
richbuff   

Your update report and your GSI report were both showing one day ahead.

 

On April 26, 9:00pm they were both showing April 27, 9:00pm.

 

Also check your bios time, as well as your time shown in your system tray.

Share this post


Link to post
Share on other sites
Your update report and your GSI report were both showing one day ahead.

 

On April 26, 9:00pm they were both showing April 27, 9:00pm.

 

Also check your bios time, as well as your time shown in your system tray.

 

I am attaching another report run today. I double checked it to verify the date is correct. Also, my first post was done on the 27th and I attached the report I ran on the 27th.

Update_number_2.zip

Share this post


Link to post
Share on other sites
richbuff   

Right now, where you are, the date is April 29, correct? Approximately 9pm.

 

But, your current update report shows April 30, approximately 9pm. Why is the time on both your update report and on your GSI report show one day ahead? I thing it is because your tray clock or your bios clock are one day ahead.

 

 

 

Your first post: Your first post was not made on the 27th, your local time. Your first post was made on April 26, your local time.

 

Please find out what your local date/time is, then correct your system date/time.

 

You and your system are one day ahead, according to the information that is posted in in your first post, and in your current post.

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

 

The grey parts are done. Please do/confirm the black parts. :)

Share this post


Link to post
Share on other sites
as120110   

I have the same problem.

 

I cannot update the application and the database. It had happened before but after two weeks past suddenly, without tinkering the setting, the update process run smoothly, but now it happens again.

I attach the error message. I already follow the instructions given here but to no avail.

 

Your help is appreciated. Thank you.

AntivirusUpdateError.txt

Share this post


Link to post
Share on other sites
neolodge   

I have the same problem too.

 

I have updated the software to 2012 and tried updating the software again, but it gets stuck at 71%. I have done all the steps that you recommended but the result is the same. I have attached the detailed report.

 

Your help is appreciated. Thank you.

Detailed_Report_6th_May_2012.zip

Share this post


Link to post
Share on other sites
richbuff   
I have the same problem.
Welcome. Databases are corrupted. Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

 

I have the same problem too.
Welcome. Network operation timed out. Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×