Jump to content
Christoff

Service part of the program was unloaded from computer memory

Recommended Posts

I was just using my computer, I think something popped up on the screen briefly (didn't see what it was though), then in the bottom right of my screen I saw the message "Service part of the program was unloaded from computer memory" from Kaspersky and protection was disabled. A minute later it re-enabled itself.

 

Does anyone know what could cause this issue? Is it serious?

 

Thanks

Share this post


Link to post
Share on other sites
hoemee   

Couple of things jump out here -

 

1. Reset hosts file as outlined here:

 

http://support.microsoft.com/kb/972034

 

2. Your C:\ drive is getting full - desirable to have 15% or greater free disk space available

 

3. Please remove Rapport and Superantispyware software - flagged as incompatible with Kaspersky

 

4. Upgrade to KIS 2012 - do a clean install - remove 2011 (make sure you have activation data) and then install 2012 - you can dowload the latest version by selecting the link in my signature

 

....after rebooting, see if problem still exists - if so, please post a new GSI log.....

 

 

Share this post


Link to post
Share on other sites

Thanks for your reply.

 

As far as I know this issue was just a one-off, at least so far, so for all I know the problem may not even exist now. Any idea why it would happen in the first place? The hosts file and the incompatible software have been there for ages and shouldn't have only just affected Kaspersky.

 

I've bought KIS 2012 but was going to wait until my subscription to 2011 expired. If I upgrade now, will I get a year plus the time I have remaining on 2011? Also, with a clean install, will Kaspersky 'forget' what files it has previously scanned? I ask because if it does, a full scan where it even scans old and unchanged files would take far too long.

Share this post


Link to post
Share on other sites
hoemee   
I've bought KIS 2012 but was going to wait until my subscription to 2011 expired. If I upgrade now, will I get a year plus the time I have remaining on 2011? Also, with a clean install, will Kaspersky 'forget' what files it has previously scanned? I ask because if it does, a full scan where it even scans old and unchanged files would take far too long.

 

 

That is fine - you won't use your new activation key untill you are close to expiring....however, the upgrade to 2012 is free. When you uninstall 2011, when at the appropriate screen, just make sure to keep ticked the two settings: save license data and application settings. When 2011 is uninstalled, it will save these.....when you install 2012 it will grab this data - so current settings will remain and you will have the remainder of your license.

Share this post


Link to post
Share on other sites
hoemee   
hello there, I'm experiencing the same problem (regarding this topic) after installing KIS 2012..

now it completely turned-off & it's icon turned grey

 

Here's my GSI report :

http://www.getsysteminfo.com/read.php?file...d38adbc585b291b

 

Hello - and welcome to the forums....did, you do a clean install of Kaspersky or did you just install over the existing version? Make sure you have your activation code in hand - use the Kaspersky removal tool to completely remove the program. Here are the instructions:

 

http://support.kaspersky.com/faq/?qid=208279463

 

Reboot your computer and then do a reinstall>update databases>reboot again........

Share this post


Link to post
Share on other sites
mahirahj   

I think I didn't do a clean install, but I had uninstalled the previous version via Control Panel just before I install the new one.. Thanks for the guide !

By the way, I bought the KIS 2012 which is for 3 PCs (I'm the first user), if I reinstall, does it effect the 2 remaining users?

Share this post


Link to post
Share on other sites
hoemee   
I think I didn't do a clean install, but I had uninstalled the previous version via Control Panel just before I install the new one.. Thanks for the guide !

By the way, I bought the KIS 2012 which is for 3 PCs (I'm the first user), if I reinstall, does it effect the 2 remaining users?

 

Please use the removal tool.......you have remnants of the older version still installed. A reinstallation does not affect the three licenses.......Kaspersky periodically checks to ensure that the license count is not exceeded - just keeep in mind, no more than three uses concurrently :)

Share this post


Link to post
Share on other sites
mahirahj   
Please use the removal tool.......you have remnants of the older version still installed. A reinstallation does not affect the three licenses.......Kaspersky periodically checks to ensure that the license count is not exceeded - just keeep in mind, no more than three uses concurrently :)

 

yay~ solved! ^_^ thank you very much !!!

Share this post


Link to post
Share on other sites
rudger79   
Hi! i have same situation (this topic)

now it totally turned-off & it's icon at task bar turned grey...

 

Here my GSI:-http:

http://www.getsysteminfo.com/read.php?file...56fe5df0c76fdd8

Welcome. Your disk is completely full, your PC cannot function. You need to free up about 5 gb of space on C: drive then defrag about 3 times with reboots after each defrag.

 

Also do a chkdsk, then reinstall KIS.

Share this post


Link to post
Share on other sites

Hi Richbluff,

 

What a great job you do solving these issues :)

I am experiencing the same problem. I have install Kaspersky Internet Security 2012 (3 user) for the first time on this computer. The icon turns gray everytime I boot this pc.

 

Here is the link to my gsi report

 

GSI link

 

Your help is much appreciated!

Share this post


Link to post
Share on other sites
hoemee   

Hello Shanks800 -

 

You have a few things going on:

 

1. Completely uninstall kasprsky 2012 - 2013 is latest version to be installed - but follow below first...

 

2. Uninstall malwarebytes Anti-malware

 

3. Run Symantec's removal tool

 

4. Clean out temp folders as outlined here:

 

http://support.kaspersky.com/faq/?qid=208279128

 

5. Free up more disc space on C:\ drive in prep for Service pack installations

 

6. Install Service Pack 1 and 2 for Vista - with reboots after each install

 

7. Install Kaspersky Internet Security 2013 (latest version) and reactivate with license key

 

......if problems persist, please post new GSI report......

 

 

 

Share this post


Link to post
Share on other sites
Hello Shanks800 -

 

You have a few things going on:

 

1. Completely uninstall kasprsky 2012 - 2013 is latest version to be installed - but follow below first...

 

2. Uninstall malwarebytes Anti-malware

 

3. Run Symantec's removal tool

 

4. Clean out temp folders as outlined here:

 

http://support.kaspersky.com/faq/?qid=208279128

 

5. Free up more disc space on C:\ drive in prep for Service pack installations

 

6. Install Service Pack 1 and 2 for Vista - with reboots after each install

 

7. Install Kaspersky Internet Security 2013 (latest version) and reactivate with license key

 

......if problems persist, please post new GSI report......

 

Thanks hoemee! it did the job :D :D :D

Share this post


Link to post
Share on other sites
DeGuz   

The same thing happened to us: Kaspersky 2013 won't run and it states that "service part of the program was unloaded from computer memory"

 

We're using a brand new computer (with IE10 on it) and Kaspersky 2013 was purchased online & installed just after purchase

 

Any ideas what has caused this?

 

Here is our GSI report:

 

http://www.getsysteminfo.com/read.php?file...2bd9e58aeadb9dd

Share this post


Link to post
Share on other sites
rudger79   

Welcome.

 

A couple of things:

1. Advanced System Protector is flagged as incompatible with KIS, please try with that uninstalled.

2. Spybot Search & Destroy is running, it needs to be uninstalled.

3. You have an early build of 2013 installed. Please clean upgrade to latest version 13.0.1.4190 > reboot > update databases > reboot. Clean upgrade instructions: http://forum.kaspersky.com/index.php?showtopic=67812

4. Lastly, IE 10 is causing issues with KIS 2013 for some users. If the above does not solve your problem, then see this: http://forum.kaspersky.com/index.php?showtopic=261741

Share this post


Link to post
Share on other sites

Same thing happened here. Was working fine this morning then I got the "service part of the program was uninstalled from computer memory" and Kaspersky won't run. My print spooler has also been acting up. It takes a long time between jobs. Don't know if this is related.

Here's my GSI report

 

 

http://www.getsysteminfo.com/read.php?file...9f9dd004e2d22f9

Share this post


Link to post
Share on other sites

Please, download and install the latest Kaspersky 2014:

 

1. Download the latest 2014 version of Kaspersky

2. Uninstall the older version like so

3. Install the 2014 version and activate it with your 20-symbol activation code.

Share this post


Link to post
Share on other sites

Did you find anything wrong in the report? Are there issues with 2013?

 

Please, download and install the latest Kaspersky 2014:

 

1. Download the latest 2014 version of Kaspersky

2. Uninstall the older version like so

3. Install the 2014 version and activate it with your 20-symbol activation code.

 

Share this post


Link to post
Share on other sites
Did you find anything wrong in the report? Are there issues with 2013?

First of all you should to upgrade to an actual one a version before troubleshooting. A lot of bugs are fixed by upgrading.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×