Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
KoRi

Network Agent messages

Recommended Posts

KoRi   

I installed Kaspersky Security Center Network Agent (9.0.2800) + KAV 6.0.4.1424 to my workstation, and in the event log i found this report:

 

"A request for a new connection from the Administration Server acquired (1093;klprcp-Proxy;1.0.0.0;dGOvYp4GsVal46NrB1JY11)"

 

Its repeating every 30s. What is this? Is it really necessary?

 

Workstation: Windows XP SP3, and there is also a console on it to the Kaspersky Security Center. (if its important)

Edited by KoRi

Share this post


Link to post
Share on other sites
stinga   
I installed Kaspersky Security Center Network Agent (9.0.2800) + KAV 6.0.4.1424 to my workstation, and in the event log i found this report:

 

"A request for a new connection from the Administration Server acquired (1093;klprcp-Proxy;1.0.0.0;dGOvYp4GsVal46NrB1JY11)"

 

Its repeating every 30s. What is this? Is it really necessary?

 

Workstation: Windows XP SP3, and there is also a console on it to the Kaspersky Security Center. (if its important)

 

We see them as well however the period is about every 5 minutes. Can someone please comment further?

 

Thank you,

Bruce

 

Share this post


Link to post
Share on other sites
KoRi   

This is actually initiated from the Server, and so generating a very big traffic on the network. That was the last straw, adminkit 8 goes back. :angry:

Or is this release already a beta?

I sucked a day to install KCS 9, and migrate KAK8 database;

First its stopped during update, 'cause cant delete shared folder (only read share permission was, but that was on the same computer, so locally there was admin rights to delete folder.)

Next the database wasn't good enough, the installed KSC9 with restored backup can't connect to database, had to remove full db, reinstall, and the secret is out: had to remove tasks and install packages to migrate.

So install KAK8, restore from backup, remove that packages, take a new backup, upgrade to KSC9. :wacko:

Recreate packages and install tasks, and when finally it looks good, the bugs came forward:

The 'Run a task' not working, the tasks takes long time to run (or update finishing report), the icons are horror; i cant see which computer disconnected (the older was way better) and thats only 2 days after install.

Now this, and i not even installed Endpoint Security to any test machine, but now clearly wont do that anymore.

See you at least half year later. :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×