Sign in to follow this  
Followers 0
Jesse

Kaspersky Not Opening

4 posts in this topic

Hello

I need HELP my kaspersky 6.0 will not open.I click on it and it Sits in Task Manger for a few moments then disapers again .Also i cant go to some sites because It takes 1hour to go there or it says CANT FIND SERVER But my system idle prosess is Fine ANy help That dose not mean formating or buying more shit Then i allread Have Would help

Share this post


Link to post
Share on other sites
Hello

      I need HELP my kaspersky 6.0 will not open.I click on it and it Sits in Task Manger for a few moments then disapers again .Also i cant go to some sites because It takes 1hour to go there or it says CANT FIND SERVER But my system idle prosess is Fine ANy help That dose not mean formating or buying more shit Then i allread Have Would help

Hi Jesse & welcome

 

The honest answer is the one you won't like to hear: Reformat & reinstall XP!....................but try this first:

 

1. Disablé system restore and check if some site have been added to the restricted & trustedzone, see how here:http://forum.kaspersky.com/index.php?showtopic=21869.

 

2. Next this: 1. Download and install the trial of Regsupreme, next download KisKav6Remove.zip.

 

2. Make a folder called Kav 6.0 on the desktop and unzip KisKavRemove into this, then uninstall Kaspersky, reboot into safemode and run the tool (doubleclick on "avp_remove.cmd" for the 6.0 tool). Now run the trial of Regsupreme, run it (use normalmode only, not aggressive), when finished scanning you rightclick and select "All", then you click "Fix" at the bottom, it will ask you if you wish to make a backup and you do, just to be safe. This only works if you have installed Kis/Kav in the default location with Windows!

 

3. Reboot into normalmode and install 6.0 again.

 

4 Then if things are going tp plan update Kaspersky and reboot if it asks and do a "Scan my computer" with the "Scan my computer settings at high, set the action to "Disinfect, delete if infection fails". Just rightclick on the tray-icon and choose "Scan my computer from there.

Share this post


Link to post
Share on other sites
Hi Jesse & welcome

 

The honest answer is the one you won't like to hear: Reformat & reinstall XP!....................but try this first:

 

1. Disablé system restore and check if some site have been added to the restricted & trustedzone, see how here:http://forum.kaspersky.com/index.php?showtopic=21869.

 

2. Next this: 1. Download and install the trial of Regsupreme, next download KisKav6Remove.zip.

 

2. Make a folder called Kav 6.0 on the desktop and unzip KisKavRemove into this,  then uninstall Kaspersky, reboot into safemode and run the tool (doubleclick on "avp_remove.cmd" for the 6.0 tool). Now run the trial of Regsupreme, run it (use normalmode only, not aggressive), when finished scanning you rightclick and select "All", then you click "Fix" at the bottom, it will ask you if you wish to make a backup and you do, just to be safe. This only works if you have installed Kis/Kav in the default location with Windows!

 

3. Reboot into normalmode and install 6.0 again. 

 

4 Then if things are going tp plan update Kaspersky and reboot if it asks and do a "Scan my computer" with the "Scan my computer settings at high, set the action to "Disinfect, delete if infection fails". Just rightclick on the tray-icon and choose "Scan my computer from there.

Thanks So much RegSupreme Worked and got rid of It I just reinstalled kaspersky and working fine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0