Jump to content
mrralan

Prevent Kaspersky From Starting

Recommended Posts

I need to do some tests and I don't want KAV to start when I reboot my PC. It won't let me change the service startup to manual. How do I do this?

Share this post


Link to post

You probably have "Disable external management of the system service" enabled under your policy. Go to your policy and then scroll down to Advanced Settings -> Application Settings, uncheck the box, and reapply the policy.

 

I say this assuming you're using Admin Kit 9.

Share this post


Link to post

Just disable the real-time protection through policy. However it will not disable the bundled network driver, the only way to do this is uninstalling.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.