Jump to content
cautious fish

IS 2012 activation error, error code: 0x800000C2......help

Recommended Posts

Hello

 

I bought a boxed Kaspersky Internet Security 2012 3-user (Frys Electronics). I installed it on an XP machine without removing the active/existing KIS 2011 version. It seemed to install o'k but I can't activate it. I get an activation error ===> "Error code: 0x800000C2".

 

I probably screwed up by not uninstalling the existing IS 2011 first. But, here I am. I was wondering how I should proceed from this point to resolve the activation issue? ..........Thanks

Share this post


Link to post
Check your computer date and time for accuracy.

 

The activation code to enter should be in this format XXXXX-XXXXX-XXXXX-XXXXX. There are no O's or 0's in the code.

 

The boxed version is probably outdated. You can download the latest version here: http://www.kaspersky.com/productupdates

 

Uninstall the product using Windows control panel. Reboot. Reinstall with activation code, run a manual update, and reboot.

 

 

I ck'ed the date and time and it looks good to me. I ck'ed my version and it's IS 12.0.0.374. So I'll look to uninstall/reinstall as suggested. Do you think I should run KAVREMOVER after the Windows uninstall? ............Thanks

Share this post


Link to post

Not yet. Instead, if the issue persists after the normal un and re install, please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

Share this post


Link to post
Not yet. Instead, if the issue persists after the normal un and re install, please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

well.......I uninstalled IS 2012, rebooted, reinstalled IS 2012 w/version 12.0.0.374. Same problem as before, activation error "Error code: 0x8000000c2".

 

Ran GSI, hope this is the link to the report:

 

GSI report

 

 

as always........many Thanks

Share this post


Link to post

You're welcome. You have Norton and TrendMicro items in system32.

 

Uninstall Kaspersky and SymNet > reboot, then please see the fourth Important topic for Norton and TrendMicro clean up tools and instructions. Reboot after running the tools, then install Kaspersky.

 

Not directly related: You are a little low on ram, some more would make tings run better.

Share this post


Link to post
You're welcome. You have Norton and TrendMicro items in system32.

 

Uninstall Kaspersky and SymNet > reboot, then please see the fourth Important topic for Norton and TrendMicro clean up tools and instructions. Reboot after running the tools, then install Kaspersky.

 

Not directly related: You are a little low on ram, some more would make tings run better.

 

The SymNet stuff. There's no uninstall from Windows that I can find. How do I remove SymNet? Thanks

Share this post


Link to post

Hi Rich b.

 

For some reason my IS 2012 prompted me for the activation code this morning after bootup and it was accepted and IS is now activated. I haven't made any changes since the the last GIS report posted last night. I didn't remove the SymNet or TrendMicro stuff.

 

Can I delete this stuff (SymNet, Trendmicro) using the removal tools (4th topic) while IS 2012 is installed and running?

 

More.......

So.....I'm configuring IS right now, testing functions, and running scans. So far everything seems o'k except for the Virtual Keyboard. It comes up but doesn't insert text in any of my login screens. I use firefox 8 as my browser. But, it does work with my Outlook. Is this a known issue? Should I post this VK problem to the forum?

 

many Thanks

Share this post


Link to post
Hi Rich b.

 

For some reason my IS 2012 prompted me for the activation code this morning after bootup and it was accepted and IS is now activated. I haven't made any changes since the the last GIS report posted last night. I didn't remove the SymNet or TrendMicro stuff.

 

Can I delete this stuff (SymNet, Trendmicro) using the removal tools (4th topic) while IS 2012 is installed and running?

 

More.......

So.....I'm configuring IS right now, testing functions, and running scans. So far everything seems o'k except for the Virtual Keyboard. It comes up but doesn't insert text in any of my login screens. I use firefox 8 as my browser. But, it does work with my Outlook. Is this a known issue? Should I post this VK problem to the forum?

 

many Thanks

 

 

update..........IS 2012 is running fine as far as I can tell. I've made no other changes except to configure IS as I pretty much had it IS 2011. The Symnet and TrendMicro are still there, I guess???

 

Also, the Virtual Keyboard issue of not inserting characters was simply due to Firefox 8 having it not active. I turned it on by going to Tools, Options, General Tab (Add-ons) click Manage Add-ons button, click Extensions, click Enable button for Kaspersky VB.

 

Many Thanks

Share this post


Link to post

You're welcome. You can use the removal tools for Norton and Trend Micro, but Kaspersky should be uninstalled first, before running those tools. Don't forget to reboot after running the tools. Add some more ram, too. Reboot > update databases > reboot after re installing Kaspersky.

 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.