Jump to content

Recommended Posts

A vulnerability scan shows I have a potential problem with Java SE. There is supposed to be a CPU to fix it that came out in late October, but I can't find the CPU anywhere. Anyone got any ideas where I can get it?

Share this post


Link to post

Hello

 

Please remove your oudated Java version(s) and upgrade to the latest one.

Share this post


Link to post
Hello

 

Please remove your oudated Java version(s) and upgrade to the latest one.

 

I am running the latest version - that is the one with the vulnerability.

Share this post


Link to post

Please post the full, complete detection details. What is detected? And what do you have installed?

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

Share this post


Link to post
Please post the full, complete detection details. What is detected? And what do you have installed?

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

 

 

 

Screen shots attached.

 

The Kaspersy screen shows what is running and the advisory screen shows the problem.

post-382138-1320064199_thumb.jpg

post-382138-1320064226_thumb.jpg

Share this post


Link to post
Screen shots attached.

 

The Kaspersy screen shows what is running and the advisory screen shows the problem.

Hello.....The version you are showing is Java 6.0.20 which is well over a year old but you said earlier..

 

I am running the latest version - that is the one with the vulnerability.

So do you have the latest Java 6.0.29 or not.

 

Go to add/remove or progs/features and delete this old version 6.0.20 and make sure you have the latest one.

 

Just click on "Do i have Java"in the centre under Free Java download

 

http://www.java.com/en/download/index.jsp

 

Also as Berny Posted Yesterday, 15:48

Hello,Please remove your oudated Java version(s) and upgrade to the latest one.

Share this post


Link to post
Hello.....The version you are showing is Java 6.0.20 which is well over a year old but you said earlier..

So do you have the latest Java 6.0.29 or not.

 

Go to add/remove or progs/features and delete this old version 6.0.20 and make sure you have the latest one.

 

Just click on "Do i have Java"in the centre under Free Java download

 

http://www.java.com/en/download/index.jsp

 

Also as Berny Posted Yesterday, 15:48

Hello,Please remove your oudated Java version(s) and upgrade to the latest one.

 

Just looked in list of programs - I've got version 29 but there is a development kit of version 20 lurking in there as well. I've deleted the lot and will download a fresh version. Thanks for the help.

 

Allan.

Share this post


Link to post
Just looked in list of programs - I've got version 29 but there is a development kit of version 20 lurking in there as well. I've deleted the lot and will download a fresh version. Thanks for the help.

 

Allan.

 

Just done a vulnerability scan and it's sorted. Thanks again.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.