Jump to content
62cwil

Pure Password Manager get to work with FireFox 8

Recommended Posts

The features of Pure on the web says the Password Manager will not work on a 64 bit machine. In other place it almost suggest that Pure only runs on 32 bit machine. I was about to purchase the Pure but need to be sure. Will all features of Pure work on a 64 bit machine and if not which ones and will a fix be coming out shortly to resolve.

Share this post


Link to post
The features of Pure on the web says the Password Manager will not work on a 64 bit machine. In other place it almost suggest that Pure only runs on 32 bit machine. I was about to purchase the Pure but need to be sure. Will all features of Pure work on a 64 bit machine and if not which ones and will a fix be coming out shortly to resolve.

 

 

Read this topic, they made a patch and is working, I download it today and works at least with Firefox 7.

 

http://support.kaspersky.com/faq/?qid=208284589

Share this post


Link to post

Any news on Firefox 8 compatibility of Password Manager plugin for Kaspersky Pure customers?

Share this post


Link to post
Any news on Firefox 8 compatibility of Password Manager plugin for Kaspersky Pure customers?

 

Odd, I upgraded to FF8 and I didn't need to do anything for PW manager. It works fine for me. Did you update it from the link near the top of the forum? I know it's from the previous iteration FF7, but it works. Win7 64b.

Share this post


Link to post
Odd, I upgraded to FF8 and I didn't need to do anything for PW manager. It works fine for me. Did you update it from the link near the top of the forum? I know it's from the previous iteration FF7, but it works. Win7 64b.

 

 

Hm, somehow strange here:

 

On my notebook, I updated first Firefox from version 7 to 8 and THEN activated the Password Manager and upgraded it with the above mentioned link ---> does not work.

 

On my desktop computer, I already had Password Manager updated from the above link in order to get it work with Firefox 7 and then updated to Firefox 8 ---> works!

Share this post


Link to post

I found the problem - the plugin was installed but deactivated. Thats a new "feature" from firefox 8!

Share this post


Link to post

 

I have tried and unable . When I go to add on's mine says disabled and no choice for enabling. I do notice that my program has password manager version 4.1.0.164 where the one above to responded to has version 4.1.1.215. I just re ran update on my program and still does not update past 4.1.0.164. Maybe that is part of my problem. How can I get updated and then get pw mgr to work with FireFox 8

Share this post


Link to post
I have tried and unable . When I go to add on's mine says disabled and no choice for enabling. I do notice that my program has password manager version 4.1.0.164 where the one above to responded to has version 4.1.1.215. I just re ran update on my program and still does not update past 4.1.0.164. Maybe that is part of my problem. How can I get updated and then get pw mgr to work with FireFox 8

Look at the first IMPORTANT topic in this forum. There you'll find a link to http://support.kaspersky.com/faq/?qid=208284589. I hope for your success.

 

Share this post


Link to post

Firefox is a nightmare when it comes to upgrades. They do so many. Usually compatability problems are fixed within a few days by downloading yet another upgrade. I am very seriously thinking about using Safari. Has anyone got any advice... please be gentle with me… I'm very new on here :-)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.