Jump to content
Kopeicev

Проблемы при работе с утилитой Kaspersky Rescue Disk

Recommended Posts

ПОМОГИТЕ !!! Че за глюк в биосе ни че не выбирается и не стартуется :/ хотел запустить KRD с флешки а тут такое :% в чем хрень ???

post-445606-1356365522_thumb.jpg

Share this post


Link to post

извините не по детски затупил................. прога нормально установилась и шмонит в ноут)

Share this post


Link to post

После того как нажал "Выполнить проверку ..." в запущенном KRD, сообщает: "Загрузка антивирусных баз ...". Жду пол дня, когда же закончится загрузка антивирусных баз и начнется все-таки проверка хотя бы загрузочных секторов. И ничего больше не изменяется на экране, и не происходит. :-( А на другом компьютере этим же диском Kaspersky Rescue Disk 10 проверил без всяких проблем. В чем же дело? Может нужно перед проверкой, что-то в биосе настроить или в KRD? Подскажите, пожалуйста!

post-446931-1357137815_thumb.jpg

Share this post


Link to post

Проблема при загрузке с USB

IMG20130103_001.jpg

Уже видел несколько подобных сообщений об ошибках здесь, но решения не видел. В чем дело?

Share this post


Link to post

Добрый день.

Утилита kav_rescue_10.iso на моем компе не работает. Ни графический, ни текстовый режим до конца не грузятся. Информацию об оборудовании не могу собрать - черный экран при запуске. Попробовала загрузить kav_rescue_2008.iso . Но там вылезло такое сообщение:

ВНИМАНИЕ. Завершение ОС было некорректным. Продолжение работы может привести к повреждению файловой системы. Чтобы воспользоваться утилитой завершите работу ОС корректно.

Как можно ее завершить корректно, если там баннер все заблокировал?

 

Через ERD проверила ветки реестра

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

AppInit_DLLs = C:\PROGRA~1\KASPER~1\KASPER~1.0FO\adialhk.dll

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Shell=Explorer.exe

Userinit=C:\WINDOWS\system32\userinit.exe,

UIHost=logonui.exe

 

Что делать?

Спасибо.

Share this post


Link to post

и я недавно на своем компьютере увидел

...такое сообщение:

ВНИМАНИЕ. Завершение ОС было некорректным. Продолжение работы может привести к повреждению файловой системы. Чтобы воспользоваться утилитой завершите работу ОС корректно.

Наверняка "Завершение ОС было некорректным" вследствии заражения Trojanom каким-то.

Потому что после перезагрузки ОС не грузилась и на экране требует деньги...

Затем на другом компьютере я записал на чистый диск CD скачаный свеженький Kaspersky Rescue Disk 10.

Запустил Kaspersky Rescue Disk 10 с диска через Boot-меню на зараженном компьютере.

В ответ на дальнейшее предупреждение о вероятности повреждения файловой системы, я продолжил запускать Kaspersky Rescue Disk 10 (без каких-либо проблем).

И уже в начале сканирования (проверки) Kaspersky Rescue Disk 10 - нашелся Trojan!

Потом удалил его.

И все - ОС заработала, как и прежде, после выхода из Kaspersky Rescue Disk 10 без какого-либо повреждения файловой системы.

 

То что "Ни графический, ни текстовый режим до конца не грузятся." - это довольно странно. Загрузится с биоса он должен. Может быть попробовать переставить жесткий диск мастером на другой компьютер и там запустить Kaspersky Rescue Disk 10 в графическом режиме!?

Share this post


Link to post

У меня такого рода проблема. Выловил я значит баннер. Записал у соседа KRD 10. Поставил загрузку с диска, но ничего не произошло. Пришлось переустановить Винду. Вставляю диск а дисковод показывает что он чистый и предлагает записать на него файлы.

Ладно. Вставил диск в старый ноутбук (HP 2002 г.) всё нормально есть файлы. Попробовал запустить на нём, всё нормально KRD запустился.

В чём может быть проблема, если диски на компе и с программами и с музыкой и с фильмами запускается нормально?

Share this post


Link to post

Я не понимаю этого.

Загружаю диск, все загружаеться, как только хочу просканировать свой комп, мне предлагают обновить.

У меня встроенная сетевая, да и чтобы подключиться мне надо много вводить. Да и не знаю что..

Вопрос:

Для чего мне эти проблемы, если я хочу просто просканировать?

Получаеться без интернета не будет работать?

А если на компе вообще нету интернета?

 

Share this post


Link to post
Сканируйте не обновляя. Просто базы будут не самые свежие.

А вот не даёт, лезет в инет и пишет ошибка не удалось подключиться.

Через 5 мин напишу точнее.

 

Сетевое соединение было разорвано.

И не видно моих разделов.

Вот инфа о оборудовании:

Тип устройства SATA-II

ST332062 0AS SCSI Disk Device

Edited by zenko1985

Share this post


Link to post
И не видно моих разделов.

Вот инфа о оборудовании:

Тип устройства SATA-II

ST332062 0AS SCSI Disk Device

Попробуйте в BIOS переключить ражим работы контролеера на с AHCI на IDE.

После, перед загрузкой windows верните как было!

Share this post


Link to post

При создании Kaspersky Rescue Disk, ни в коем случае нельзя включать еще задачи. Сразу выскочит табличка - две задачи одновременно нельзя!

Еще, на соединении fttb срывалось, подключил роутером адсл модем. При обновлении скорости вообще не было! Сделал бриджем. Перезагрузился в безопасном режиме. Удалил файлы по пути C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP12\Data\Rdisk. Ни на что не отвлекался. Нажал в Kaspersky Internet Security 2012(2013 не нравится, ничего нового, а назначить папку, куда обновления копируются – нельзя, потому пока на 2012 буду). С АДСЛ загрузился образ rescuecd.iso, потом интерфейс указал – надо обновить. И не на что, не отвлекаясь – нажал! Обновлялось 45 минут. По тому пути еще папка образовалась, и туда файлы скачивались. Потом образ с папки обновился, и папка удалилась автоматически. Да еще – посмотрите, сколько там файлов – многие из них участвуют в создании и обновления образа.

Здесь главное не суетиться – тогда все сформируется.

Я такими дисками конкретно сношу всякие интернет вымогатели.

c54bc8a479c907d8f49e5bfc425e8647.jpeg

Я по другому не пробовал. С помощью KIS всегда составлял!!! Обычно все хорошо. :rolleyes:

Share this post


Link to post

При нажатии на кнопку "проверка объектов", пишет "загрузка антивирусных баз" и показывает 0%. Больше ничего не происходит, так 0% и остается.

Share this post


Link to post

Заразился дома, создавал флешку на работе. Показалось сначала, что штука замечательная.

 

Но дома обнаружилось, что VPN подключение не создать (дома интернет через VPN), это мешает, например, обновлять вирусные базы.

 

Кроме того, нет универсального текстового или бинарного редактора (Konqueror не со всем справляется, было не посмотреть текстовые файлы из-за проблем с кодировками).

 

Нет архиватора с паролем: обновлённые (на работе) вирусные базы не помогли распознать вредоносную программу (хотя всяких разных ложно-положительных обнаружений было более 10-и), я записал её на флешку, чтобы отправить (я не мог этого сделать сразу через интернет, так как не было возможности подключиться через VPN), но с работы не смог отправить из-за антивируса (не Касперского) на рабочем компьютере (отключать который не полагается).

 

Также не открылся жёсткий диск на 3 ТБ.

 

(Вредоносная программа похожа на http://forum.kaspersky.com/index.php?showt...t&p=1877918 , только с номером, начинающимся на +7911...)

 

И на форуме устаревшие часовые пояса, по крайней мере при регистрации.

Share this post


Link to post

Добрый день.

Последняя версия krd, загружается grub/не загружается даже он. Проблема проявляется в основном на ноутбуках. Лечится заменой загрузчика на grub4dos. В связи с этим вопрос: нельзя ли сделать стандартным grub4dos, чтобы было меньше проблем с загрузкой?

Edited by foxxxx_xxx

Share this post


Link to post
Проблема при загрузке с USB

IMG20130103_001.jpg

Уже видел несколько подобных сообщений об ошибках здесь, но решения не видел. В чем дело?

У меня такое возникает когда втыкаю флешку в разъем USB 3.0 в ноутбуке, когда в разъем USB 2.0, то нормально загружается. На другом ноуте пробовал в разъеме 2.0 тоже нормально.

Share this post


Link to post

При загрузке с флешки попытка перейти в графический, текстовой режим или получить информацию об оборудовании-компьютер зависает со следующим сообщением:

Can't mount root file system. Filed to mount block device of live image.

Флешка и разьём USB 2.0 ( на ноутбуке есть ещё 2 разъёма USB 3.0)

post-454810-1361241642_thumb.jpg

Edited by acdek

Share this post


Link to post

А у меня после загрузки вывелось сообщение "базы повреждены, требуется обновление".

Обновить средствами самого Kaspersky Rescue Disk не могу - интернет у меня через GPRS-модем, который в этой системе не определяется.

 

Версия kav_rescue_10.iso свежая, скачал только что, сверил содержание KRD.VERSION - 10.0.31.4

Сумма MD5 совпадает

Edited by juray

Share this post


Link to post

на W7 при загрузке kaspersky rescue disk с флешки пишет no bootable partiton in table.

Share this post


Link to post

Да уж. Единственный раз в жизни, когда КРД мне понадобился, он, разумеется, работать отказался.

При выборе графического режима или текстового или конфигурации оборудования - чёрный экран и всё. nomodeset и так прописан (версия КРД сегодняшняя), и что делать дальше - ответа на этом форуме я так и не узрел. Может быть поддержка уже выдаст хоть какое-нибудь решение проблемы, а то как-то не очень хорошо покупать каспер, а винлокер потом убирать ERD Commaner'ом, убив час на пляски с бубном с КРД.

Share this post


Link to post

Перекачайте .ISO и перезапишите KRD, скорее всего - ошибка при записи диска. У меня и скаченные непосредственно KAV, и скаченные с сайта KRD без проблем загружаются. Здесь можно взять .ISO KRD , работает на всех версия Wind (2000 -8).

http://support.kaspersky.ru/viruses/utility

Share this post


Link to post
Может быть поддержка уже выдаст хоть какое-нибудь решение проблемы,
А вы к ним обращались?

 

Share this post


Link to post

Не вижу я что там влетело у вас...

Дословно сказано "нет такого файла в каталоге".

Share this post


Link to post

Скачал последнюю версию на сегодня 5.11.2013 Загрузился с диска и при монтировании жестких дисков комп завис намертво, при повторной загрузке не успело ничего загрузится и комп перезагрузился. Впервые такое dash1.gif Не работает! Хотя мартовская версия нормально работала как и прошлые версии без проблем.

 

Прикрепил конфиг

Edited by diwik

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.