Jump to content
U137

Patch for Password Manager from Kaspersky PURE R2 dont work!

Recommended Posts

Now I'm really pissed off, once again the patch for Password Manager from Kaspersky PURE R2 dont work, and haven't really done in a long long time.

I give up, to day i uinstalled the Kaspersky Pure with Password Manager, and i will not buy any more of Kaspersky products.

Kaspersky have it self to blame, they can and will not treat costumers like this, how have paid big money for their products.

I had enough!. :angry:

Share this post


Link to post
Please follow the link to fix your issue then: http://support.kaspersky.com/faq/?qid=208284589

I have followed the link, and successfully installed PWM ver 4.1.1.215. Like U137 I am not able to have a working PWM with Firefox 7.0.1. The app is working well with IE 9.0.8112. I am running Win 7 Pro with SP-1.

 

I must admit, this is disappointing.

 

Share this post


Link to post
I have followed the link, and successfully installed PWM ver 4.1.1.215. Like U137 I am not able to have a working PWM with Firefox 7.0.1. The app is working well with IE 9.0.8112. I am running Win 7 Pro with SP-1.

 

I must admit, this is disappointing.

 

I just thought I'd chime in and say that I am having no issues with FF 7.0.1 after upgrading the PW Manager in Pure. Win 7 64bit. I hope you get it worked out.

Share this post


Link to post
I just thought I'd chime in and say that I am having no issues with FF 7.0.1 after upgrading the PW Manager in Pure. Win 7 64bit. I hope you get it worked out.

Thank you, Gorgotham, I appreciate your notification about your successful combination FF7.0.1 & Win7 64b. Your message gives me hope. However, I should like to have some guidance to achieve the wanted result.

 

I installed purer2_pm4.1.1.215_signed.exe as described, the login window displayes the correct version number. I have added to accounts to the database; one of them is Microsoft's Live.com. Nothing happens when I use FF to enter the web site (FF is my default browser). If I start IE and go to Live.com, sometimes a message box with “Changing your password” is displayed; I select Cancel. A textbox with “Account is activated” appears, and I am correctly logged in.

 

Could someone please tell me:

 

1> Why does not the account activation work with my FF 7.0.1?

2> Why do I receive the message “Change the PW” (IE)?

:unsure:

post-134351-1318321900_thumb.jpg

post-134351-1318322061_thumb.jpg

Edited by JohnH2O

Share this post


Link to post
Thank you, Gorgotham, I appreciate your notification about your successful combination FF7.0.1 & Win7 64b. Your message gives me hope. However, I should like to have some guidance to achieve the wanted result.

 

I installed purer2_pm4.1.1.215_signed.exe as described, the login window displayes the correct version number. I have added to accounts to the database; one of them is Microsoft's Live.com. Nothing happens when I use FF to enter the web site (FF is my default browser). If I start IE and go to Live.com, sometimes a message box with “Changing your password” is displayed; I select Cancel. A textbox with “Account is activated” appears, and I am correctly logged in.

 

Could someone please tell me:

 

1> Why does not the account activation work with my FF 7.0.1?

2> Why do I receive the message “Change the PW” (IE)?

:unsure:

 

Hi,

 

I am really sorry for your plight. I have asked for help several times about this KPM issue but to no avail. Because of this I am still using Firefox 3.6!

 

I hope Kaspersky lab improves the upcoming PURE so that we never again get that patch problem. It is really disappointing.

 

Hope this patch issue never come up in the next PURE version. I mean let the new PURE accept any patch smoothly.

 

Be of good courage my friends,

 

Joseph.

Share this post


Link to post

I opened a support ticket concerning the not working autofill option. 40 mins later I received this answer from Sofia N: “That is because Kaspersky Password manager isn't compatible with Firefox 7 yet. Supported Web Browsers is: Microsoft Internet Explorer 6.0 – 9.0 / Mozilla Firefox 2.x – 6.x / Google Chrome 6.0 – 13.0 / Maxthon 2.5.x / Flock 2.x / Seamonkey 2.0.8 – 2.2.”

 

Strange. The IMPORTANT notice at the top of this forum tells somewhat else (the patch from Oct, 6).

 

Before I received the answer from support, I discovered that PM was “disabled” in Firefox (PM Settings, Supported browsers). I clicked uninstall/install and PM displayed a message as enclosed.

 

Oh yeh, in FF I found that the plugin PM 4.1.1.215 was disabled! I enabled the plugin, restarted FF and even rebooted, but still PM tells that the plugin is disabled.

 

But, almost unbelievable: Now PM's autofill is working (with FF 7.0.1 & Win7 64bit)!! :ay: That's great, but a bad Settings section in PM and a unqualified answer from support, is NOT what I expect from my security program vendor.

 

post-134351-1318598700_thumb.jpg

Share this post


Link to post

I've also got the same problems with win7 64bit and FF 7.0.1.

The patch doesn't fix anything, FF still tells me that the plugin isn't installed although I patched Pure (6th Oct patch) and tried to reinstall the plugin in FF.

 

Even the autofill function doesn't work, JohnH2O seems to be lucky :D

 

 

@Kaspersky: Will there be any forthcoming patch for these problems? Or even a new self-patch-system?

Share this post


Link to post

Thank you richbuff, but I followed every single step. The two patches for FF5 and FF6 worked for me without any problems.

 

Assure yourself, screenshots are attached

post-380920-1319287993_thumb.jpg

post-380920-1319288002_thumb.jpg

Edited by JaesFarine

Share this post


Link to post

I am trying to deal with the problem with a pinch of humour (to be honest, as a Kaspersky user for several years, it is a bit hard to laugh). The enclosed image proofs that I am one of the lucky ones. The app says it is “disabled” in FF, but at the same time it logs me in in to this forum.

 

I sent a reminder to the support team; they had not commented my offer to participate with the work to solve the issue. I was then asked to send a GSI report link. I did so 5 days ago, I am really looking forward to a positive message from KL.

post-134351-1319295775_thumb.jpg

Edited by JohnH2O

Share this post


Link to post

With guidance from the support team, I have tried to resolve my issue (KPM is working, but the Firefox plugin appears as “Disabled” in Settings/Supported browsers).

 

First: Uninstalled KeePass (“this could maybe cause interaction difficulties for our module.) But sorry, no change.

 

I disabled all FF extensions except KPM 4.1.1.215, no change. I then uninstalled FF 7.0.1 including personal data (bookmarks etc), rebooted, FF now appears as not installed in KPM/Settings (=OK).

 

Next step: I tried to uninstall PURE (only saving activation data.) The process stops at “Remove drivers”, working processes are DrvInstaller.exe & msiexec.exe. After one hour, I tried to Cancel, confirmed the selection, but nothing happens. I had to stop the process, rebooted, now an incomplete PURE. I was asked to reboot once more, and yes, PURE is working, but KPM is in read only mode (according to the support team this indicates an unactivated PURE).

 

Thanks to the Acronis True Image system-backup, I could return to base. This time I performed these steps:

 

- Control panel: Repair of the PURE installation (still “Disabled” in KPM/Settings)

- Uninstalled Firefox, correctly observed by KPM

- Uninstalled Google Chrome

- Reinstalled Firefox 7.0.1

- Uninstalled Java RE 64 bits ver 6_27 + 32 bits ver 6_29

- Manually deleted some FF/extension folders from previous JRE versions (which I had uninstalled but they still appeared (dimmed) in the FF extension list).

 

= At this stage the FF plugin appears as ”OK” in KPM/Settings!! :bravo:

 

Reinstalled Jave RE 6_29, both 32 and 64 bits, Reinstalled my FF Extensions. Still everything is OK with PURE and KPM.

 

I have resolved my initial problem. I am sorry I cannot tell more exactly what the recipe is.

 

I have acquired a new problem: I am unable to uninstall PURE. But that is for another topic. :icon20:

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.