Jump to content
Sign in to follow this  
Gingineer

KPM Compatibilty Firefox 6.0 Plug-in issue

Recommended Posts

This is like the same issue with the Firefox 5.0 from before which was fixed , however its Firefox 6.0s turn this time .

 

using a Win7 64x pro and Firefox 6.0 , the plugin doesn't work while the base of the program works

 

I really hope Kaspersky lab update their patch very soon .

 

:icon20:

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.