Jump to content
Thierry

Kaspersky Password Manager 5.0

Recommended Posts

c'est très bien le KPM 5, mais visiblement, tous ceux qui étaient en KPM 4, ils peuvent se brosser...

Regarder le lien suivant sous la question : Est-il possible d’activer Kaspersky Password Manager 5.0 à l’aide de la licence de la version précédente ? (première question de la procédure...)

http://support.kaspersky.com/fr/kpm2/buy?qid=208283142

Mais merci pour l'info...

Dommage qu'on ne puisse visiblement pas faire évoluer nos KPM4 en KPM5... :unsure:

Share this post


Link to post

 

Bonjour , je viens de réinstaller KPM et firefox 6.01 et je reviens sur ces deux problémes :

 

Password Manager Autofill Engine 5.0.0.147 est incompatible avec firefox 6.01

Module externe de remplissage automatique ne s'installe pas .

 

Que faire ?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.