Sign in to follow this  
Followers 0
mattmax

Kaspersky AV6 constantly crashes my PC

15 posts in this topic

Hello,

 

I am posting here because I really don't know what to try to solve my problem... I recently bought a hp laptop (DV8322) with an already installated XP SP2 + Norton Internet Security. First thing I did was to remove NIS (standard uninstall) and executed the proper removal tool from Symantec referenced on this forum. Then I installed Kav6. And there my problems began... I had random BSOD while transfering files using the wifi system. I tried to remove Kav6, everything worked fine again.

As I had a version of Kav5, I tried it and everything seemed to work fine until last windows update (today, september the 12th...)

 

From there my laptop constantly rebooted before reaching the login page. I started in safe mode and uninstalled Kav5, everything worked fine again. I reinstalled Kav5, same issue... So I gave up and tried to install Kav6 again. Same issue (sometimes worse, I have a blue screen just after the reboot). I have been obliged to use the proper KAV6 removal tool referenced on this forum to be able to boot in "normal mode". Without any Kaspersky software installed, everything is ok.

 

Don't need to say I am a bit pissed off about these unstabilities caused by all the various versions of Kav :angry:

If someone has any idea of what is going on, I would be grateful :blink:

Edited by mattmax

Share this post


Link to post
Share on other sites

I forgot to mention that no other "relevant" software is installed (only MS Office, Hp Photosmart, Sonic DVD writer but no additionnal firewall, anti-spyware or anything else).

Share this post


Link to post
Share on other sites

Hello.

did oyu performed all steps posted in the norton removal post? Have you tried updating your wi-fi drivers?

Share this post


Link to post
Share on other sites
Hello.

did oyu performed all steps posted in the norton removal post? Have you tried updating your wi-fi drivers?

 

I followed the Norton removal procedure from step 1 to step 4 rigorously. For step 5 I must admit I did not reinstall the windows script as the given link seems to be broken (An error occurred on the server when processing the URL. Please contact the system administrator)

 

Concerning the wifi drivers I tried 3 different versions, all certified by Intel, one of them being the installed on one of my other Dell laptop, with a greater success.

Edited by mattmax

Share this post


Link to post
Share on other sites

I finally managed to get the windows script (Microsoft page seems repaired). To be sure, I performed the whole Norton removal procedure again. Doing all this allowed me to reach a normal login with Kav6 up and running. I almost believed that the problem was solved. I even tried multiple wifi transfers at the same time to verify it was stable. It seemed stable until... I simply closed a Word file I was editing and got a BSOD (unfortunately as I was surprised I did not catch the exception name).

 

Very disappointing :(

I really don't know what to try else...

Share this post


Link to post
Share on other sites
What does the BSOD say?

Previous BSOD where "BAD_POOL_CALLER", "BAD_POOL_HEADER" or "IRQ_NOT_LESS_OR_EQUAL". The very last one, as I told just before, I have not been able to catch the exception name because of the surprise (most of the time my BSOD are followed by an immediate reboot).

Share this post


Link to post
Share on other sites
Previous BSOD where "BAD_POOL_CALLER", "BAD_POOL_HEADER" or "IRQ_NOT_LESS_OR_EQUAL". The very last one, as I told just before, I have not been able to catch the exception name because of the surprise (most of the time my BSOD are followed by an immediate reboot).

 

same problem

my new netgear WIFI card is not working with KIS6

i can only load the wifi or the KIS 6

 

if i load both of them i get a BSOD

 

it corructed the driver on install and i cant remove it

 

reinstall did not work

in my brothers pc i removed kis 6 and then installed the WIFI and then reinstall the KIS... in his pc work fine now....

i cant do the same to mine :(:wacko:

Share this post


Link to post
Share on other sites

I will activate the full dump option as explained in the dedicated section, as soon as I get back home, and send on the kaspersky ftp the next occurence of BSOD I will meet. I hope this will bring the light on these repetitive failures (which have been identified to be caused by kav's klif.sys)

Share this post


Link to post
Share on other sites
I will activate the full dump option as explained in the dedicated section, as soon as I get back home, and send on the kaspersky ftp the next occurence of BSOD I will meet. I hope this will bring the light on these repetitive failures (which have been identified to be caused by kav's klif.sys)

That would be great, please name it something the devs can see easily in the pool of logs on the server and post here or PM me so i can alert them. :)

Share this post


Link to post
Share on other sites
That would be great, please name it something the devs can see easily in the pool of logs on the server and post here or PM me so i can alert them. :)

That is it, I have sent the minidump file (about 64 Kb) and the full memory dump (rar compressed, 385 MB...) on ftp://data.kaspersky.ru of my new BSOD.

It is named ref198295169_* (number of the reference of my communication with Kaspersky technical support, even if I got no answer from them for the moment).

 

Hope this helps...

(PS : the rar file still needs 1 or 2 hours to be completly uploaded)

Share this post


Link to post
Share on other sites
That is it, I have sent the minidump file (about 64 Kb) and the full memory dump (rar compressed, 385 MB...) on ftp://data.kaspersky.ru of my new BSOD.

It is named ref198295169_* (number of the reference of my communication with Kaspersky technical support, even if I got no answer from them for the moment).

 

Hope this helps...

(PS : the rar file still needs 1 or 2 hours to be completly uploaded)

Ok, so you have already mailed them (supporrt) about the uploaded dumpfiles?

Share this post


Link to post
Share on other sites
Ok, so you have already mailed them (supporrt) about the uploaded dumpfiles?

Not yet, I was waiting for the file transfer to be completed. I just opened a ticket with a description of my problem, but with no attachment, in case it was a well known issue. It seems not :wacko:

Feel free to inform the most relevant persons for this problem.

 

Thanks a lot in advance.

Share this post


Link to post
Share on other sites
Not yet, I was waiting for the file transfer to be completed. I just opened a ticket with a description of my problem, but with no attachment, in case it was a well known issue. It seems not  :wacko:

Feel free to inform the most relevant persons for this problem.

 

Thanks a lot in advance.

Still have no feedback from the support team... I am not even sure that my upload completed successfully as I have no dir eligibility on kaspersky ftp. Would it be possible to confirm everything went right ?

Share this post


Link to post
Share on other sites
Still have no feedback from the support team... I am not even sure that my upload completed successfully as I have no dir eligibility on kaspersky ftp. Would it be possible to confirm everything went right ?

No, unless you can supply the name you gave it when uploading ab´nd send it to them....they can't do much until they have that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0