Jump to content
Sign in to follow this  
kl0p

Не запускается агент администрирования

Recommended Posts

Здравствуйте.

 

На одном из компов в организации не запускается установленный Агент 8.0.2134 с Антивирусом для Windows Workstation 6.0.4.1424. В журнале операционки появляются последовательно события от источника klnagent:

 

- Network Agent data seems to be corrupt. #1128 (0) The product was not installed correctly.

- Network Agent data is corrupt. Repairing...

- Failed to repair Network Agent data. #1205 (0) No such file or directory

- #1205 (0) No such file or directory

 

Лог трассировки агента прилагаю.

_klnagent_1103.log.zip

Edited by kl0p

Share this post


Link to post

Забыл сказать: операционка меняет уже третий комп, клонировалась Акронисом.

Share this post


Link to post

Рекомендованные действия не привели к успеху. Агент так и не стартует. Что можно еще сделать?

Share this post


Link to post
Забыл сказать: операционка меняет уже третий комп, клонировалась Акронисом.
Операционка Windows XP SP2?

Меня выручает установка версии агента не 8.0.2134 (как вы пытаетесь ставить), а предыдущей 8.0.2090. Можете попробовать.

Edited by Luzhin

Share this post


Link to post
Операционка Windows XP SP2?

Меня выручает установка версии агента не 8.0.2134 (как вы пытаетесь ставить), а предыдущей 8.0.2090. Можете попробовать.

у меня такая же ситуация с одним компьютером (xp sp3) в сети. Предложенные варианты с удалением остатков не помогли, хотелось бы попробовать установить предыдущую версию агента -только где ж ее взять?

Share this post


Link to post

Предыдущая версия агента аналогично не стартуется с ошибкой 1205

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.