maruenindy

facebook not playing videos

7 posts in this topic

Hi!

On June 30th I ran the antivirus scanner and it showed two trojan infections coming from facebook, so I deleted them. Since then, facebook is not playing any video at all (videos we recorded and uploaded)this is the report: 6/30/2011 9:23:08 PM Deleted virus HEUR:Trojan-Downloader.Script.Generic c:\$recycle.bin\s-1-5-21-3516456251-2280961357-3433154914-1000\$r7yxgml.ipa//Payload/facebookhd.app/netpad/cachedjs/boot_3.2_0.js High

how can I fix this? In fact, I can see the video, but when I hit the play button, it shows a black screen

I also have a report from get system info: http://www.getsysteminfo.com/read.php?file...9d508fcff9e7be3

 

I appreciate any help :rolleyes:

Edited by marusf

Share this post


Link to post
Share on other sites

Hello

post the avz log as well please.

Are videos on other websites (eg youtube) working? Have you tried with another browser?

Share this post


Link to post
Share on other sites
Hello

post the avz log as well please.

Are videos on other websites (eg youtube) working? Have you tried with another browser?

 

I tried youtube and it is fine. also, I can see the facebook videos in a different computer, and in the hard drive of my own computer. only when I upload the videos to youtube, my computer is not playing them

How do I post the avz log?

thanks for your help!

Share this post


Link to post
Share on other sites
I tried youtube and it is fine. also, I can see the facebook videos in a different computer, and in the hard drive of my own computer. only when I upload the videos to youtube, my computer is not playing them

How do I post the avz log?

thanks for your help!

 

sorry, I meant to say: when I upload the videos " to facebook"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.