Jump to content
Sign in to follow this  
jeffopus

Password Manager 4 & Firefox 5

Recommended Posts

Is Kaspersky going to update Password Manager 4 for Firefox 5, I do not want to pay for the upgrade to 5 but I do want to get Password Manager working again.

Share this post


Link to post
Is Kaspersky going to update Password Manager 4 for Firefox 5, I do not want to pay for the upgrade to 5 but I do want to get Password Manager working again.

 

Did you get an answer from Support? I have the same issue. I bought PURE R2 which includes PW 4 and now with Firefox 6.02 it does not work. I don't think is fair to pay for a new license of something that was included in a previous package considering that that was the only reason to by PURE.

 

I wrote to Support but no answer yet so I am interested to know if you got an answer from them.

 

Thanks

 

Share this post


Link to post
Did you get an answer from Support? I have the same issue. I bought PURE R2 which includes PW 4 and now with Firefox 6.02 it does not work. I don't think is fair to pay for a new license of something that was included in a previous package considering that that was the only reason to by PURE.

 

I wrote to Support but no answer yet so I am interested to know if you got an answer from them.

 

Thanks

All PURE customers can upgrade PM up to the version compatible with the latest supported browsers. Just follow the article: http://support.kaspersky.com/faq/?qid=208284589

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.