syem

klmover.exe

8 posts in this topic

all,

 

how make scrip klmover.exe with scrips .bat

 

please advice

 

thanks

Share this post


Link to post
Share on other sites
all,

 

how make scrip klmover.exe with scrips .bat

 

please advice

 

thanks

 

Open notepad, write this down:

 

"C:\Program Files\Kaspersky Lab\NetworkAgent 8\klmover.exe" -address xxx.xxx.xxx.xxx

 

Where xxx.xxx.xxx.xxx is ip address of your Administration Kit.

 

Save as something.bat

 

Share this post


Link to post
Share on other sites

Creat a custom tool and you can run klmover inside the adminkit.

 

ar-kav has written a instruction in german. But it should be easy for you to do this in english.

Share this post


Link to post
Share on other sites

Dear supporter

 

this klmover.bat file does not work properly.

 

while we run that bat file just double click and immediately it disappear.

 

change the *.txt to bat file.

 

Please give the solution asap.

 

Thank You.

klmover.txt

Edited by 750206

Share this post


Link to post
Share on other sites
Dear supporter

 

this klmover.bat file does not work properly.

 

while we run that bat file just double click and immediately it disappear.

 

change the *.txt to bat file.

 

Please give the solution asap.

 

Thank You.

 

 

Hi,

 

Maybe you can try this

 

open notepad

 

type this in your notepad

 

@echo off

cd\

cd program files\kaspersky lab\networkagent 8

klmover -address youripaddress

exit

 

then save as anything.bat

if you want to see the status just change exit to pause

 

thank you

Edited by rekonen

Share this post


Link to post
Share on other sites
Hi,

 

Maybe you can try this

 

open notepad

 

type this in your notepad

 

@echo off

cd\

cd program files\kaspersky lab\networkagent 8

klmover -address youripaddress

exit

 

then save as anything.bat

if you want to see the status just change exit to pause

 

thank you

i want ask somthing for example my server failed to start for some reasons i deployed new admin kit nothing in it i added packeges but what about relocatting all my computers in the network they have agents but on the new kit it see them as no agent and antivirus on them ,

Share this post


Link to post
Share on other sites
i want ask somthing for example my server failed to start for some reasons i deployed new admin kit nothing in it i added packeges but what about relocatting all my computers in the network they have agents but on the new kit it see them as no agent and antivirus on them ,

 

 

It happened for me before and i tried the patch file but it not succeeded in all Pcs , the best way is to try to fix the previous server and then creat a task for pcs to change the address for new admin kit .

Share this post


Link to post
Share on other sites
It happened for me before and i tried the patch file but it not succeeded in all Pcs , the best way is to try to fix the previous server and then creat a task for pcs to change the address for new admin kit .

this is not a quick solution you would in a couple of hours restore all of network

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now