Jump to content
bootme

Databases have not been updated for a long time KIS 2012

Recommended Posts

bootme   

Good Day

 

I have installed the new KIS 2012 and updated the database.

When I put the mouse over the Kaspersky icon it says Databases Release Date: 6/27/2011 1:51:00 PM which would indicate the databases are up to date.

Yet when I open the application it still says Databases have not been updated for a long time. After enough time passes it then says Databases are Obsolete.

I have tried restarting the application and restarting the computer but this does not help.

I am running XP Pro SP3

Does anyone have any ideas has to what can be causing this ?

 

Thank you

 

Share this post


Link to post
Share on other sites
richbuff   

Check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > My Update center, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the seventh Important topic.

Share this post


Link to post
Share on other sites
bootme   

Thank you richbuff. You were absolutely right my system date was wrong. I had no idea the date was wrong. Everything is working perfectly now

 

 

 

 

Thanks

Share this post


Link to post
Share on other sites
Check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > My Update center, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the seventh Important topic.

 

good day

 

i have the same problem here . "it tells databases have not been updated" what to do??

 

thnx

 

 

KAS.txt

Share this post


Link to post
Share on other sites
rudger79   

Welcome

what to do??
If you did all the thing in the quote you posted in your reply, (turn off proxy server?) then please also post the URL to the GSI requested in the same quote from richbuff.

 

 

Share this post


Link to post
Share on other sites
WelcomeIf you did all the thing in the quote you posted in your reply, (turn off proxy server?) then please also post the URL to the GSI requested in the same quote from richbuff.

 

 

thnx for replying me ,,

 

i already installed GSI and i created a report,, what should i do then?

 

 

Share this post


Link to post
Share on other sites
rudger79   
i created a report,, what should i do then?

please also post the URL to the GSI
Copy the URL (link) and paste the link when replying.

 

 

Share this post


Link to post
Share on other sites
rudger79   

Please Clear your temp folder: http://support.kaspersky.com/kis2012/tech?...p;qid=208279128

 

Then try an un and re install of Kaspersky with a fresh installer downloaded from here: http://www.kaspersky.com/kis_latest_versions

 

Uninstall Kaspersky, reboot and double check that date and time is correct, then reinstall Kaspersky from the downloaded installer. Reboot and try to update databases.

 

While Kaspersky is uninstalled, can you connect to windows update?

Edited by rudger79

Share this post


Link to post
Share on other sites
richbuff   

Welcome. 3. Click here to upload your GetSystemInfo log.

4. Now add the link to the report you have just made in your post.

 

b. Summery > Update tab of the report that you made. There, you will find information about a Network Adapter update.

 

c. Un and re install Kaspersky: Uninstall Kaspersky > reboot > re install Kaspersky > reboot > do a databases update > reboot.

Share this post


Link to post
Share on other sites
richbuff   

You could uninstall and Save Activation Data, when you are offered the option to do so during the uninstallation process, but it is best to have access to the activation code.

Share this post


Link to post
Share on other sites

Just thought I would share a solution that worked for me. I was banging my head almost literally against the wall because the fixes suggested here

did not work for me. Someone suggested that I roll back the database and then try updating and wouldn't you know it, success!!!

For those getting no-where with this problem, just click on Update. Press the arrow pointing down and choose the rollback option. After this just update your database ( definitions ) and hopefully it'll work for you too and finally tell you database up to date ;-)

Share this post


Link to post
Share on other sites
rudger79   
this is my problem too... help me please :(

 

gsi = http://www.getsysteminfo.com/read.php?file...43a6c4ac6ea9407

Welcome. Update files are corrupted. If uninstall and reinstall does not correct this issue, please post the GSI report as described here with the new 4.0 instead of the ancient version 3.0. http://forum.kaspersky.com/index.php?s=&am...post&p=5395

 

 

Share this post


Link to post
Share on other sites
rudger79   
i had problem with my kis.... "databases have not been updated for a long time" . . .

 

GSI = http://www.getsysteminfo.com/read.php?file...8ca2272fa8c46c4

You need to install SP1 for windows 7 and you need to do this with KIS uninstalled, plus a ton of temp files and disk errors.

 

Can you connect to windows updates?

 

1. Clear your temp files: http://support.kaspersky.com/kis2012/tech?...p;qid=208279128 and also files located at C:\Windows\Temp

 

2. Uninstall KIS then do a chkdsk, select both check disk options: http://www.w7forums.com/use-chkdsk-check-disk-t448.html It can take some time to complete.

 

3. Connect to windows update and download and install Service Pack 1 for windows 7.

 

4 After all of the above, download a fresh installer of KIS here: http://www.kaspersky.com/productupdates Install > activate > do a database update > reboot

 

 

Share this post


Link to post
Share on other sites

Good Day.

 

I have installed the new KIS 2012 and updated the database to 100%.

Yet when I open the application it still says "Databases have not been updated for a long time".

I have tried restarting the application, restarting the computer, reinstalling the application, checked system date/time but this does not help.

I am running Windows 7 Ultimate 32-bit.

Does anyone have any idea about what can be causing this ?

 

Thank you.

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Share on other sites
richbuff   

Update files are corrupted.

 

Please install Windows Service Pack 1. Uninstall Kaspersky > reboot > uninstall Ask toolbar > reboot > install W7 SP1 > reboot > re install Kaspersky > reboot > do a databases update > reboot.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×