the_sly_dog

Kaspersky internet security 2012

6 posts in this topic

Hello

I have installed kaspersky internet security 2012 edition and the only problem i seem to be having is when i click the system tray icon it takes about 1-2 minutes for the main kaspersky window to open, Once the main kaspersky window is open any menu i click inside the main gui window eg: update - scan takes minutes to open again i run a full scan and it took 3hours..

I even uninstalled and tried a fresh install again same problem

GSI LOG

 

i did a gsi log like i read in a post

 

i have run out of ideas what to try now, I know this pc isn`t the best spec but i thought it would be ok to run kaspersky ???

Edited by the_sly_dog

Share this post


Link to post
Share on other sites

Your GSI shows Shadow Defender and Malwarebytes' Anti-Malware still running. That should be your slowdown. Lose the Real-Time scanning on both, prevent them running on boot, and you should be good to go. Your PC spec is fine, no worries there.

 

Personally, I would get rid of SD completely and only use Malwarebytes' Anti-Malware for On-Demand for a file I needed a second opinion on.

Share this post


Link to post
Share on other sites

please try the following:

 

disable the realtime elements of mbam and and remove shadow defender as they conflict with KIS 2012. then do a repair install of 2012 from the start menu. the program should be more responsive after that.

Edited by antikythera

Share this post


Link to post
Share on other sites

Thank you both i have unistalled both shadowdefender and malware bytes and restarted my pc kaspersky still has the same loading times while opening up, do you think i need more ram ? i do a defrag once a week with perfectdisk

Share this post


Link to post
Share on other sites

Hi. Did you also do this?

then do a repair install of 2012 from the start menu. .
Start > Programs > Kaspersky Folder > Internet Security > Repair

 

Share this post


Link to post
Share on other sites
Hi. Did you also do this?Start > Programs > Kaspersky Folder > Internet Security > Repair

 

 

Please can u delete this thread.... i solved it in bios i changed sata type to Enhanced and kaspersky opens instant http://forum.kaspersky.com/style_emoticons...ault/b_punk.gif

 

thank you very much for all your help

 

kaspersky is lightning fast now :)

 

 

Edited by the_sly_dog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now