gms1@polka.co.za

Blue screen caused by Kaspersky

16 posts in this topic

I AM HAVING A PROBLEM WITH KASPERSKY PURE. I GOT A MESSAGE LAST WEEK ABOUT A CORRUPT BLACK LIST AND CORRUPTED DATABASES. I COULD NOT ROLL BACK. I TRIED TO REPAIR KASPERSKY AND MY COMPUTER BLUE SCREENED. I RESTORED THE COMPUTER. I HAVE SPENT MANY HOURS CHECKING ALL PROGRAMS AND SETTINGS AND EVERYTHING IS OK. AS SOON AS I TRY TO UNINSTALL THE KASPERSKY THE COMPUTER BLUE SCREENS. I RESTORED THE COMPUTER AGAIN, MADE NO CHANGES OTHER THAT DOWNLOADING THE UNINSTALL TOOL FROM KASPERSKY. AS SOON AS IT SAYS THAT THE KASPERSKY HAS BEEN REMOVED AND THE COMPUTER NEEDS TO BE REBOOTED, BLUE SCREEN AGAIN ON STARTUP. ANY SUGGESTIONS.

Share this post


Link to post
Share on other sites

Welcome. Blue screen is usually a Tech Support issue. Please contact Tech Support: http://support.kaspersky.com/helpdesk.html

 

Also, there is a possibility that GSI may point to something concrete. Please post your GetSystemInfo report link. 1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the report you have just made in your post.

 

ANY SUGGESTIONS.
Please take off caps lock.

Share this post


Link to post
Share on other sites
Welcome. Blue screen is usually a Tech Support issue. Please contact Tech Support: http://support.kaspersky.com/helpdesk.html

 

Also, there is a possibility that GSI may point to something concrete. Please post your GetSystemInfo report link. 1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the report you have just made in your post.

 

Please take off caps lock.

 

 

Hi Richbuff

 

Thank you for your response. Please find link below.

 

http://www.getsysteminfo.com/read.php?file...651a99cf7154177

Share this post


Link to post
Share on other sites

You're welcome. Uninstall PURE 9.0.0.192 and Ask Toolbar and all Embassy Security applications > reboot > install Windows7 Service Pack 1 > reboot > install PURE 9.1.0.124 > reboot.

Share this post


Link to post
Share on other sites
You're welcome. Uninstall PURE 9.0.0.192 and Ask Toolbar and all Embassy Security applications > reboot > install Windows7 Service Pack 1 > reboot > install PURE 9.1.0.124 > reboot.

 

I will give it a try after I have finished my invoicing.

 

I have purchased Kaspersky PURE 2. Should I install that instead of 9.1.0.124.

Share this post


Link to post
Share on other sites
instead of...
Non sequitur.

 

PURE 2 is 9.1.0.124.

Share this post


Link to post
Share on other sites
Non sequitur.

 

PURE 2 is 9.1.0.124.

 

Thanks Richbuff

 

I am only a plumber that is self taught using a computer, so all the technical stuff is new to me. I have removed Embassy and Ask and have rebooted. Restarted ok. Tried to remove Kaspersky again via the start menu and froze at "REMOVING DRIVERS". Restarted ok this time. Usually when I try anything with Kaspersky it blue screens on restart. I am going to download the removal tool from the website any try from there.

Share this post


Link to post
Share on other sites
Thanks Richbuff

 

I am only a plumber that is self taught using a computer, so all the technical stuff is new to me. I have removed Embassy and Ask and have rebooted. Restarted ok. Tried to remove Kaspersky again via the start menu and froze at "REMOVING DRIVERS". Restarted ok this time. Usually when I try anything with Kaspersky it blue screens on restart. I am going to download the removal tool from the website any try from there.

 

I downloaded the removal tool and ran it. Restarted and blue screen. Restored computer. Restarted ok.

Share this post


Link to post
Share on other sites

I hope you talking about this tool: http://support.kaspersky.com/faq/?qid=208279463...?

 

If not then use this one and run it from safemode after placing the tool on the C: drive: Remember to uninstall the embassy software Rich already mentioned before you reboot into safemode to run the tool.................it's restored via the restore you did.

Share this post


Link to post
Share on other sites
I hope you talking about this tool: http://support.kaspersky.com/faq/?qid=208279463...?

 

If not then use this one and run it from safemode after placing the tool on the C: drive: Remember to uninstall the embassy software Rich already mentioned before you reboot into safemode to run the tool.................it's restored via the restore you did.

 

Hi Don. Thank you for your reply. I did download the same removal tool, but saved it to desktop and ran it in normal mode.

Share this post


Link to post
Share on other sites
Hi Don. Thank you for your reply. I did download the same removal tool, but saved it to desktop and ran it in normal mode.

 

Hi Don. Forgot to mention that I created a manual restore point after removing the Embassy and Ask toolbar. I restored it to that point, so the Embassy and Ask are still removed.

Share this post


Link to post
Share on other sites

Hi all

 

I have posted a previous problem on the forum and with tech support and still have no answers. I am having problems with BSOD. I have removed Embassy , Ask and Nero Backitup from my system on advice from the forum and from technical support. Everytime i try to do anything with the Kaspersky, BSOD on restart. Fortunately I have created manual restore points as I have been doing various changes, so it has not been a huge problem. The pure is still on my system, but it is not active. I cannot activate it, remove it or even install Pure2. Any attempt at all to work with the Pure causes BSOD on restart. I can do a reload of the system completely, but would rather not do this as it is a huge pain to reload my accounting and payroll software and re-activate with the various providers.

 

Please help !

Share this post


Link to post
Share on other sites

Merged.

 

When you log onto the forum, you can click your user name at the bottom of the main forum (Board Index) or top of the page and

then select Find members topics (and posts), from the options.

 

That way, it is not a new topic for every reply.

 

Let's try one thing at a time.

 

Please run the removal tool in Safe mode as Don instructed, then run the gsi utility again, to create a new gsi report, and then please post the link to the new gsi report. Indicate if the PC is blue screening.

 

Also, please contact Tech Support again.

Share this post


Link to post
Share on other sites
Merged.

 

When you log onto the forum, you can click your user name at the bottom of the main forum (Board Index) or top of the page and

then select Find members topics (and posts), from the options.

 

That way, it is not a new topic for every reply.

 

Let's try one thing at a time.

 

Please run the removal tool in Safe mode as Don instructed, then run the gsi utility again, to create a new gsi report, and then please post the link to the new gsi report. Indicate if the PC is blue screening.

 

Also, please contact Tech Support again.

 

Hi Richbuff.

 

Thank you for responding again. I have already done the above and sent the link to the technicians and am awaiting their response. Even when I run the removal tool in safe mode, it blue screens on restart. I will insert the link to the latest GSI below.

 

http://www.getsysteminfo.com/read.php?file...9b12726ed7a3494

 

Share this post


Link to post
Share on other sites

After the first bluescreen................does this continued endlessly on each power on or have you tried to power off and log into Windows again on the second/third try?

Share this post


Link to post
Share on other sites
After the first bluescreen................does this continued endlessly on each power on or have you tried to power off and log into Windows again on the second/third try?

 

Hi Don

 

It continues until I restore the system in safe mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now