Jump to content
Sign in to follow this  
ilgriso

Compatibilità FF 4.01

Recommended Posts

Ciao a tutti. Mi ricordo di aver letto sul forum, alcune settimane or sono, di una non perfetta compatibilità di KIS con l'appena aggiornato (allora) popolare browser; in particolare, mi pareva che qualcuno lamentasse il non perfetto funzionamento della modalità protetta e/o della tastiera virtuale.

Pur avendo tenuto d'occhio il forum, non mi pare di aver visto ri-trattato l'argomento... Adesso ci siamo? La compatibilià è garantita? O qualcuno di voi riscontra ancora qualche problema?

... Insomma, aggiorno? :rolleyes:

Grazie, ciao!

Share this post


Link to post
O qualcuno di voi riscontra ancora qualche problema?
Ciao ilgriso
Personalmente non riscontro nessuna incompatibilita' aggiunta a quelle gia' scritte antecedentemente ( il non perfetto funzionamento della modalità protetta e la tastiera virtuale ) con i prodotti della Kaspersky Lab ed il Browser di Firefox ( 4 ) ed in piu' penso anch' io che il tutto si aggiornera' perfettamente con l' imminente build 2012
Saluti
Edited by Maaximilian

Share this post


Link to post
... Insomma, aggiorno? :rolleyes:

Grazie, ciao!

Ciao ilgriso,

non so se la notizia ti farà piacere :rolleyes:

ma è già avviato FF 5 beta 1 :supercool:

io mi tengo la 3!

Share this post


Link to post
Ciao ilgriso,

non so se la notizia ti farà piacere :rolleyes:

ma è già avviato FF 5 beta 1 :supercool:

io mi tengo la 3!

:b_lol1: ciao bruno ... e fai bene ... il 4 non ha buchi solo con Kis

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.