Jump to content
kontra2757

KIS 2012 Beta - 12.0.0.374

Recommended Posts

hallo

 

habe jetzt die12.0.0.374 installiert auf mein hauptrechner ( vor alles gesichert mit Acronis true image ; system und programme ) virenupdate geholt ging sehr schnell bis jetzt alles io

lizenz 91 tage

 

mfg georg

Edited by cepo

Share this post


Link to post

mir kommt das internet " gefühlt " schneller vor als bei kis 2011 :)

 

wird eigentlich wenn die final raus ist durch ein update ,

die beta eine final ?

 

mfg georg

Edited by cepo

Share this post


Link to post
Die lagen auch schon falsch, übermitteln aber den mitgeteilten voraussichtlichen Liefertermin. ;)

Das schon, aber damit weiß man immerhin, ob einem als Betatester noch etwas erwartet oder nicht. Sobald es bei amazon aufgelistet wird, wird das Release so gut wie fertig sein - also eine zweite Runde halte ich somit für unwahrscheinlich (schon des wegen, weil wir die GBT-Keys bereits bekommen haben). Die zweite Runde wird somit wohl ein CF1 ;).

 

mir kommt das internet " gefühlt " schneller vor als bei kis 2011 :)

Finde ich auch. Vorallem downloads hängen nicht mehr ewig ab letzten paket (99%) :-)

 

wird eigentlich wenn die final raus ist durch ein update ,

die beta eine final ?

Nein, da musst du neuinstallieren.

 

Ansonsten zu meinen Crashes: Scheint an dem IDS-Test zu liegen. Nach einer neuinstallation von KIS, kann ich Flashfilme wieder durchschauen :-).

Share this post


Link to post
Das Programm mag mich nicht :-( *Scheidung einreich*.

Egal ob per Verkünpfüng, per Console mit oder ohne Adminrechte: das Tool macht einfach nichts :(.

Das Programm macht meiner Beobachtung nach nichts, wenn es nicht mit Administratorrechten gestartet wurde. Bitte beachte in diesem Zusammenhang, dass mit aktivierter Benutzerkontensteuerung gestartete Programme keine Administratorrechte haben, wenn sie nicht explizit mit solchen Rechten gestartet wurden.

 

Auf meinem Windows-7-System (32-bit) hat das Programm bisher funktioniert.

 

Btw: Weiß einer von euch ob man bei dem IDS-Test auf die normale DB zurück kann?

Die neuen Datenbanken wurden anscheinend noch nicht veröffentlicht. Im Prinzip sollte man aber jederzeit zu den offiziellen Updateservern zurückkehren können.

 

kann ich vielleicht noch mit irgendwelchen Informationen helfen? W7 32bit, Office 2010, Imap-Server bei 1&1.

Hab vorher gedacht, es liegt an meiner Installation (war schon älter), hab aber Ende März (glaub ich) W7 neu installiert, Problem ist geblieben.

Ich weiß nicht genau, welche Informationen für die Entwickler hilfreich sein können. Bisher haben sie hin und wieder um die Erstellung von Traces gebeten, was ich entsprechend weitergeben habe.

Share this post


Link to post

die beta läuft bei mir einwandfrei ;)

lass ich drauf bis die final erscheint

 

gruss georg

Edited by cepo

Share this post


Link to post

ich denke mal ( hoffe) die erkennugsrate ist gleich !

datenbanken von 16.07 uhr heutiges datum ( signaturen 5995781 )

gruss georg

Edited by cepo

Share this post


Link to post

Signaturbasiert gleich, beim ausführen der Malware blockt das verbesserte HIPS in den Standardeinstellungen (v.a. im interaktiven Modus) mehr als in der 2011.

Edited by SebastianLE

Share this post


Link to post

danke sebastian le für die schnelle antwort

da bin ich ja beruhigt !

 

 

mfg georg

Share this post


Link to post

Hallo! habe mir heute die Kis 2012 Beta Installiert und läuft problemlos auf mein Xp Home System. :rolleyes:

habe festgestellt das die Internetgeschwindigkeit besser geworden ist.

das K-Symbol im Tray zeigt aber keine Weltkugel mehr an ,wenn es ein Update macht?

auch beim Starten von Programmen und Diensten und Untersuchung von Objekten Pumt das K-Symbol auch nicht mehr?

ist das Normal?

 

Gruß Mane

Share this post


Link to post

Es könnte sein, dass die entsprechende Option "Animation des Symbols bei Aufgabenausführung verwenden" deaktiviert ist (unter Erweiterte Einstellungen -> Ansicht).

Share this post


Link to post

das kannst du einstellen unter eweiterte einstellungen /ansicht / Animation...klick

Share this post


Link to post

So mein Freeze ist schon einmal unabhängig von der neuen IDS-Datenbank. Hatte ihn seit der Neuinstallation nun 2x. Nun habe ich bei MS diesen Artikel gefunden. Da ich die Rollen-Taste ja nicht habe, müsste ich dem entsprechend ja Dump2Key ändern/erzeugen. Hat nur einer eine Ahnung auf welchen Wert ich das setzen muss, wenn ich z.B. die Drucktaste haben möchte? Irgendwie kapiere ich nicht, was die mir mit der Treibertabelle sagen wollen...

 

Das hier (Seite 11) hilft mir leider auch nicht weiter :-(. Wenn ich es richtig lese sollte die Entf-Taste die Nummer 124 sein bzw. mit der Treibertabelle übersetzt 0xd3. Aber auf keins der beiden reagiert mein System :(.

€: Ich habs :) :) :) Der Fehler lag wie immer vor dem PC^^. Hatte Dump1Keys falsch belegt. So Freeze ich komme!!!!!!!!

Edited by SunBlack

Share this post


Link to post

@SunBlack: Danke für den MS-Link. (wieder was gelernt)

 

Getestet auf x86 und es funktioniert!

 

Vorgehen:

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\i8042prt\

1.) Unter "Parameters" CrashOnCtrlScroll löschen

2.) Unter i8042prt Schlüssel crashdump erzeugen

3.) Hierunter jetzt zwei neue DWORD Einträge Dump1Keys und Dump2Key

4.) Werte eingeben (Du kannst die Werte aus der Tastaturtabelle als Dezimal eingeben - wird umgewandelt)

 

Mein Bsp.:

Dump1Keys 20 eingeben (Hex) bzw. 32 (Dezimal)

Dump2Key 21 eingeben (Hex) bzw. 33 (Dezimal)

Ist die Kombination STRG (links) + D

post-78003-1306004017_thumb.jpg

 

Dasselbe würde ich zu Sicherheit unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\kbdhid machen.

 

Abschluss: Reboot.

 

Wenn du nun STRG (Links) gedrückt hältst und zweimal "D" drückst kommt der BSOD.

 

Achte vor allem auf die Schreibweise (groß/klein) einmal Keys einmal Key (war anfangs mein Fehler)

 

 

 

Share this post


Link to post

Habs schon gehabt (wie du an meinen Edits lesen kannst). Trotzdem danke :).

 

Inzwoschen habe ich allerdings die Vermutung, dass es nicht an KIS liegt, sondern am Nvidia-treiber (habe gerade 270.61 WHQL), denn Win7-Lösungsberichte erwähnt da einmal den Treiber. Mal den aktuellen Betatreiber runterladen und schauen ob er dann immer noch auftritt. Wenn ja, kann ich ja jetzt hoffentlich nen 4GB-Dump erzeugen (ja auf x64 geht auch Full-Memory-Dump, aber halt nur per Registry) und den mal Kaspersky überlassen. Falls es nicht KIS ist, werden die es mir schon sagen ;).

Share this post


Link to post

Edit beim Selberprobieren übersehen, egal ich fand den eigenen Lerneffekt gut. :rolleyes:

Werfe es doch selbst mal in WinDbg :-)

Share this post


Link to post

ist es normal, dass das K in der taskleiste nichts mehr tut? kein pumpen usw.

kann man irgendwo einstellen, dass ein popup kommt, wenn das update erfolgreich abgeschlossen wurde?

danke mfg pedi

Share this post


Link to post

Animationen sollten über die entsprechende Option "Animation des Symbols bei Aufgabenausführung verwenden" (unter Erweiterte Einstellungen -> Ansicht) aktiviert werden können.

 

Für die Benachrichtigung nach dem Update aktiviere "Das Update wurde abgeschlossen" unter Einstellungen -> Erweiterte Einstellungen -> Meldungen -> Einstellungen.

Share this post


Link to post

Hallo,

ein wenig spät habe ich mir die KIS Beta installiert, ich wollte erst einmal abwarten bis relativ alle eine gewisse Stabilität erkennen konnten.

Gestern dann war es soweit, ich muß sagen, das ich seit langen wieder eine gewisse Begeisterung verspührte.

Heute Morgen aber auf einmal nach ca. einer halben Stunde am PC fingen die Lüfter meines Laptops wie verrückt an zu drehen, die CPU-Auslastung war auf Anschlag, ein Beenden von KIS war auch nichts besser geworden.

Im Taskmanager waren keine aussergewöhnlichen Prozesse zu sehen, in der leistung war auch nichts ungewöhnliches.

Erst ein Neustart brachte Besserung, aber das nur eine viertel Stunde lang, dann das ganze wieder von vorne.

Erst die entgültige Deinstallation der Beta brachte wieder Stabilität in mein Lapi.

Wie gesagt, ich konnte den Verursacher nicht finden, fackt ist das nach der Deinstall wieder alles ruhig ist, ich werde es heute Abend wenn ich von der Arbeit komme nochmals versuchen, vielleicht habt Ihr ja bis dato einen Tipp.

 

PS: Die Deinstallation ist ja echt der Hit, es bleibt wirklich nichts übrig, habe überal in der Registry nachgeschaut.

PPS: Sorry für den Schreibfehler im Titel...

Edited by GreJan

Share this post


Link to post

Ist KIS 12.0.0.374 bereits die final version??

 

Ich hab gemeint das ist noch eine Beta!

 

In den nächsten Tagen will Kaspersky Lab die 2012-Generation seiner Antivirussoftware Kaspersky Anti-Virus (KAV) und Kaspersky Internet Security (KIS) veröffentlichen. heise Security liegt bereits die finale Version vor; sie trägt die Build-Nummer 12.0.0.374.

Share this post


Link to post

Ich gehe davon aus, dass dies die finale Version ist. Möglicherweise gibt es allerdings Unterschiede zur Beta-Version.

Share this post


Link to post

Hallo Gregor,

 

1. Thema zusammengeführt.

2. Die Problembeschreibung ist leider so grob, dass eine Einschätzung schwer bis unmöglich ist.

 

Konntest du wenigstens erkennen welcher Prozess die hohe CPU Auslastung hervorrief? Lief ein Update?

__

 

Wegen der Builddiskussion: Auch wenn die Final diesselbe Versionsnummer trägt, wird es ein anderer Build sein, da der derzeit erhältliche aus der BETA-Reihe kommt.

Edited by SebastianLE

Share this post


Link to post
Wegen der Builddiskussion: Auch wenn die Final diesselbe Versionsnummer trägt, wird es ein anderer Build sein, da der derzeit erhältliche aus der BETA-Reihe kommt.

 

Ich gehe davon aus, dass dies die finale Version ist. Möglicherweise gibt es allerdings Unterschiede zur Beta-Version.

 

 

 

 

Danke euch!

 

Share this post


Link to post
Heute Morgen aber auf einmal nach ca. einer halben Stunde am PC fingen die Lüfter meines Laptops wie verrückt an zu drehen, die CPU-Auslastung war auf Anschlag, ein Beenden von KIS war auch nichts besser geworden.

Im Taskmanager waren keine aussergewöhnlichen Prozesse zu sehen, in der leistung war auch nichts ungewöhnliches.

Erst ein Neustart brachte Besserung, aber das nur eine viertel Stunde lang, dann das ganze wieder von vorne.

 

Nach einer gewissen Zeit schaltet sich die automatische Rootkit-Suche ein und das bei jedem Neustart. Ob das vielleicht Dein Lap zum kochen brachte!

Share this post


Link to post

Genau das ist ja der Mist, man konnte weder erkennen das ein Update gelaufen ist, noch ob irgend ein Scann im Hintergrund rödelte, bei den Prozessen hielt sich auch alles in Grenzen.

Ich werde jetzt das ganze nochmal angehen und neu installieren, bin mal gespannt.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.