Jump to content
629

Adobe Flash Player problem

Recommended Posts

Greetings,

 

I have been using the PURE for two days, and have a little problem with online banking sites. This problem is only happening when I'm using IE9; I tried the latest versions of Mozilla Firefox and Chrome, and there was no problem with those browsers. Unfortunately, I have to use IE9 when entering that online banking site, b/c it only fully compatible with IE9. Here is my problem:

 

Before I log in to my account I have to enter a pwd by using the virtual keyboard of that online banking site. However, PURE blocks the Adobe Flash Player content on the login page. When I right-click on the place where the virtual keyboard of that online banking site supposed to be, it says "Movie not loaded..."

 

What can I do to solve this problem?

 

I'll appreciate if you can help me out!

 

 

BTW, I'm using PURE PWD Manager to manage/store my PWDs, but not for that web site.

Share this post


Link to post
Anyone interested, yes. Anyone have a qualified reply? Maybe, maybe not.

 

Pending possible resolution of this issue here at this forum, please also contact Tech Support: http://support.kaspersky.com/helpdesk.html

There is no appropriate request type for my problem in Kaspersky Tech Support Request Form. They are only interested in problems about licence expiration, pre-sale questions or suggestions for future versions.

Share this post


Link to post
Hello engwareion,

pls. uncheck in the Settings of Antibanner the box Use the list of blocked URls (http://docs.kaspersky-labs.com/english/pure9.1_en.pdf , p. 127).

Re-log you and try to visit your banking page again :)

 

Firstly, thank you for your reply. Unfortunately, nothing has changed. Also, I don't use Anti-Banner, it has already disabled.

 

Share this post


Link to post

As you had used IE8 - had you just the same problem?

Are you using IE 9 64 bit or 32 bit now?

Can you watch Adobe Flash Videos e.g. on Youtube?

Edited by Rene-gad

Share this post


Link to post

Ok, I have just figured it out.

 

I enabled "receive the caching data via protected channel" option of IE9 by using Browser Configuration Wizard (in the Additional Tools menu). I have just used "Rollback changes" option and, problem is solved.

 

Thank you all for your attention...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.