Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
keelytamara

Windows 7 password - won't let me in

Recommended Posts

Hey everyone,

 

I am writing this from my daughters account and machine.

 

My Windows 7 laptop appears to have changed my password - and I have tried to start the machine in Safe Mode, but it ignores the F8 command and goes straight to the password screen.

 

Is this a virus? Any ideas please?

Share this post


Link to post

Do u mean that Windows Cannot Login the window??? If it is then Please from the google fine the hIREn bOOT CD AND TRY TO CRACK IT.

 

 

Share this post


Link to post
Do u mean that Windows Cannot Login the window??? If it is then Please from the google fine the hIREn bOOT CD AND TRY TO CRACK IT.

 

Thank you pramod70. I meant that as you turn on the computer, it would not accept my password on my user account. I only had one user account, mine. I did/ have not changed the password, nor has anyone else. It just would not accept my password.

 

After posting here, I continued to google and discovered I was possibly in a nasty unwelcome position - however, I kept playing and eventually went into system boot menu (F2 or F12) and asked it to boot from the hard drive (HDD). And it worked - I got in!.

 

 

So I have now created a password hint/recovery file thingy (as I should have done initially but I was not aware I had to...) and have also now disabled my password until I get to the bottom of this "issue". By the way, as I was doing this, I had to use my password, and it worked, so that proves my original password was still valid.

 

I've done a system scan with Kaspersky, and all seems good at 90"% and 19 minutes remaining.

 

Very strange. Maybe I can blame the solar flares and the earth magnetics...lol. But seriously, anyone with any ideas of what is going on here?

 

Thanks and much appreciated.

Share this post


Link to post

good to read you restored access without too much hassle in the end.

 

maybe it was a sticky key on the keyboard or unrecognised keystroke. if the keyboard looks dusty invest in a can of compressed air which you should be able to get from a highstreet store like staples or an electronics shop. following the instructions on the can use it to dislodge any dust, food crumbs etc that collects under the keys. no matter how careful you are it is surprising the level of debris that notebook keyboards can accumulate in their key trays.

Edited by antikythera

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×