Jump to content
ramonritter

Firefox 4.0 and Password Manager Incompatibility

Recommended Posts

When will Kaspersky Password Manager be compatible with Firefox 4.0? I am disappointed to find that what I purchased is not updated to work with the latest version of a very popular browser. Does not make any sense.

Share this post


Link to post
When will Kaspersky Password Manager be compatible with Firefox 4.0? I am disappointed to find that what I purchased is not updated to work with the latest version of a very popular browser. Does not make any sense.

 

they just stole us with a product they didn't made ....

http://www.stickypassword.com/

Share this post


Link to post

I have just finished updating Firefox 4.0 and have unfortunately discovered that it and Password Manager are incompatible. With well over 50 accounts in my PM account, this is a bit (to say the least) inconvenient.

 

The error is listed as a JavaScript Application error and is described as: “This version of ‘Password Manager Autofill Engine’ does not support your web-browser. Please contact developers: support@kaspersky.com”

 

Given the popularity of Kaspersky software and the Firefox browser, it’s not likely that I am the first to see this. Can anyone suggest how to get around this problem?

 

Thank you in advance for any help you can offer.

 

 

post-342998-1300990925_thumb.jpg

Share this post


Link to post
I have just finished updating Firefox 4.0 and have unfortunately discovered that it and Password Manager are incompatible. With well over 50 accounts in my PM account, this is a bit (to say the least) inconvenient.

 

The error is listed as a JavaScript Application error and is described as: “This version of ‘Password Manager Autofill Engine’ does not support your web-browser. Please contact developers: support@kaspersky.com”

 

Given the popularity of Kaspersky software and the Firefox browser, it’s not likely that I am the first to see this. Can anyone suggest how to get around this problem?

 

Thank you in advance for any help you can offer.

 

read just before

and buy the V5 ....... before buying the V6 ....

Share this post


Link to post
read just before

and buy the V5 ....... before buying the V6 ....

 

Wow, thats pretty sick. I guess I'm through with using kaspersky's products as soon as my license is up. And I'm through defending them in forums. And recommending them to friends...

Share this post


Link to post

During the beta-testing of FF4 there were no problems with the compatibility, but after the release of FF4 we found that both applications are not compatible now. We are working on this issue.

Share this post


Link to post
During the beta-testing of FF4 there were no problems with the compatibility, but after the release of FF4 we found that both applications are not compatible now. We are working on this issue.

 

 

Petr - Does this mean there will be an update to make PM4 compatible with FF4? If so, any guess when? I installed the trial version of PM5 only to find out it's not being sold in the USA, it worked great with FF4 - Best, Bob

Share this post


Link to post

yup I hope they will release update for KPM 4 so it will works on FF4 since it would be bad for me, I bought this KPM 4 on December, only 4 month working programs, not event 1 year this program already absolute.

 

Share this post


Link to post

it seems kpm 4 is not compatible with firefox 4 .that means i would be obliged to buy again kpm 5 : it s a shame !! and when firefox 6 i wil buy kpm 6 and so on : it s a shame !!!

Share this post


Link to post
they just stole us with a product they didn't made ....

http://www.stickypassword.com/

 

If they are going to re-brand that product and charge the same price for it they should provide an equal number of updates for it. I bought 2 licenses of KPM 4 and they became useless very shortly afterward. I couldn't justify buying KPM 5 after that experience so I did not.

Share this post


Link to post

FOR THE RECORD: is KPM 5 compatible with Firefox 4?

 

Everyone here is assuming that it is, (and bitching about having to upgrade), but is it???

 

At this link:

 

Kaspersky Tech Support: KPM 5 , it says that these are the supported browsers for KPM 5:

 

* Microsoft Internet Explorer versions 6.0 - 9.0

* Mozilla Firefox 2.x, 3.x

* Google Chrome 6.0

* Maxthon 2.5.x

* Flock 2.5.2

* Seamonkey 1.1.18

 

Why on earth would I upgrade to KPM 5 if it can only support Firefox 2-3, just like KPM 4???

 

Is this a mistake? I was going to upgrade, but not if the new version won't help any more than the old one!

 

Can someone here please VERIFY that version 5 ACTUALLY DOES support Firefox 4?

 

Thanks.

Share this post


Link to post
Why on earth would I upgrade to KPM 5 if it can only support Firefox 2-3, just like KPM 4???

 

Is this a mistake? I was going to upgrade, but not if the new version won't help any more than the old one!

 

Can someone here please VERIFY that version 5 ACTUALLY DOES support Firefox 4?

 

Thanks.

http://forum.kaspersky.com/index.php?showt...t&p=1625303

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.