Jump to content
mavila

Ubuntu 10.10 - Maverick Meerkat - KAS

Recommended Posts

Hay compatibilidad con este Distro de Linux?

 

Ubuntu 10.10 - Maverick Meerkat

 

distribuido en Octubre de 2010 y con soporte hasta Abril de 2012.

 

:bs:

Share this post


Link to post

:bt:

No aun.... Hay que esperar a la nueva versión de KAV for Linux Workstations.

:bs:

Share this post


Link to post

Gracias Victorm, adjunto tambien la informacion de requerimientos actual del anti-virus para linux workstation

 

FOR BUILD 5.7.26

 

Minimum hardware requirements:

 

* Intel Pentium 133 MHz and faster

* 64 MB RAM

* 100 MB of free space on the hard drive to install the application and save temporary files

 

Software requirements:

 

1. Supported operating systems:

 

o 32-bit platforms:

+ Red Hat Enterprise Linux 5.2 Server \ Desktop (kernel 2.6.18-92)

+ Fedora 9 (kernel 2.6.25)

+ SUSE Linux Enterprise Server \ Desktop 10 SP2 (kernel 2.6.16.60-0.21)

+ Novel Open Enterprise Server 2 (kernel 2.6.16.46-0.12)

+ OpenSUSE Linux 11.0 (kernel 2.6.25)

+ Debian GNU/Linux 4.0 r4 (kernel 2.6.24)

+ Mandriva Corporate Server \ Desktop 4 (kernel 2.6.12)

+ Ubuntu 8.04.1 Server Edition \ Desktop Edition (kernel 2.6.25)

+ Linux XP Enterprise Desktop 2008 (2.6.25.10-47.3.lxp2008)

o 64-bit platforms:

+ Red Hat Enterprise Linux 5.2 Server \ Desktop (kernel 2.6.18-92)

+ Fedora 9 (kernel 2.6.25)

+ SUSE Linux Enterprise Server \ Desktop 10 SP2 (kernel 2.6.16.60-0.21)

+ OpenSUSE Linux 11.0 (kernel 2.6.25)

 

2. Language interpreter Perl version 5.0 or higher (www.perl.org).

 

3. The installed utility which (from the OS distributive).

 

4. Installed packages to compile the programs (gcc, binutils, glibc-devel, make, ld), and also the installed initial kernel code of the OS – in order to use the component kavmonitor.

 

5. [not mandatory] Kaspersky Administration Agent – to manage the product by Kaspersky Administration Kit 6.0 centralized.

 

6. [not mandatory] The package Webmin – to manage the application remotely.

 

Kaspersky Anti-Virus 5.7.26 is fully compatible with

 

*

Vmware ESXi 3.5 update 2

 

http://support.kaspersky.com/linux_wks57?level=3

Share this post


Link to post

Veo que ya salio el nuevo release : http://support.kaspersky.com/kes8linux?level=3

 

Software requirements:

 

Supported operating systems:

32-bit operating systems:

Red Hat Enterprise Linux 5.5 Desktop

Red Hat Enterprise Linux 6 Desktop

Fedora 14

CentOS-5.5

SUSE Linux Enterprise Desktop 10 SP3

SUSE Linux Enterprise Desktop 11 SP1

openSUSE Linux 11.3

Debian GNU/Linux 6.0.1

Mandriva Linux 2010

Ubuntu 10.04 LTS Desktop Edition

 

64-bit operating systems:

Red Hat Enterprise Linux 5.5

Red Hat Enterprise Linux 6 Desktop

Fedora 14

CentOS-5.5

SUSE Linux Enterprise Desktop 10 SP3

SUSE Linux Enterprise Desktop 11 SP1

openSUSE Linux 11.3

Debian GNU/Linux 6.0.1

Ubuntu 10.04 LTS Desktop

 

Pero todavia no hay soporte para la version 10.10 o esta version es compatible?

 

Share this post


Link to post

Hola,

 

pués en realidad el KES for Linux 8 está compatible con la 10.10, aunque no está con la 11.04.

Share this post


Link to post

Excelente gracia por tu respuesta por casi me actualizo a la nueva version... pues hare la prueba con la 10.10 y esperare la nueva version para probar en la 11.04 :bs:

Share this post


Link to post

despues de muchos intentos lo he logrado instalar he instalado el antivirus y el agente sin problemas pero aun no lo veo desde la consola me tira el siguiente error cuando hago un diagnostico remoto desde la consola:

 

error del nivel de transporte al conectar a http://192.168.0.112:14000: error general 0x4e7

 

Que podra ser..Gracias

Share this post


Link to post

He corrido el klnagchk desde el terminal de ubuntu y estos son los resultados, creo que es problema de puertos como podria abrirlos?...

 

mavila@mavila-desktop:~$ sudo /opt/kaspersky/klnagent/bin/klnagchk

[sudo] password for mavila:

Starting klnagchk utility

Checking command-line arguments...OK

Initializing basic libraries...OK

Current host is 'mavila-desktop'

Network agent version is '8.5.0.653'

 

 

Reading settings...OK

Checking settings...OK

Administration Agent settings:

Server address: '192.168.0.112'

Use SSL: 1

Compress traffic: 1

Server SSL ports: '13000'

Server ports: '14000'

Use proxy: 0

Certificate: absent

Open UDP port: 1

UDP ports: '15000'

 

Ping period, minutes: 15

Conn timeout, s: 30

RW timeout, s: 180

HostId:

 

 

Connecting to the Administration Agent... - Administration Agent isn't running

 

 

Deinitializing basic libraries...OK

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.