• Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.
Sign in to follow this  
Followers 0
ClumsyClarence

Firefox cant establish connection to server at google

26 posts in this topic

Hi, seemingly suddenly I can no longer open a google page on my netbook via Firefox (or IE), have Kaspersky on Netbook.

I can open a live web page eg bbc.co.uk and can open pages within that site but when I try to open google page I get a message saying "Firefox can't establish a connection to the server at www.google.com (and www.google.co.uk

 

Please can anyone help? Ihave tried removing and reinstalling Firfox to no avail and now wonder if it is a setting in Paspersky?

 

Any ideas anyone please?? I'm stumped (doesn't take much!)

Share this post


Link to post
Share on other sites

Please create gsi sysinfo text and post link to GSI Report which will provide a wee tiny smidgen of information about your Kaspersky product and operating system and which also

may identify issue area, instructions see the sixth Important topic.

Share this post


Link to post
Share on other sites

Hi, previous post not very explanatory.

 

I have uninstalled Mozilla Firefox and all of its program files then reinstalled it and still can't open a google page though Firefox or even IE. I get a message "Firefox unable to establish a connexction to the server at www.google.com (same with google.co.uk)

I have no proxy server (that I am aware of!)

 

Can anyone help me please?

I have Kaspersky anti virus on my netbook.

Thank you.

Share this post


Link to post
Share on other sites
Please create gsi sysinfo text and post link to GSI Report which will provide a wee tiny smidgen of information about your Kaspersky product and operating system and which also

may identify issue area, instructions see the sixth Important topic.

 

 

Sorry - I really dont understand what I am to do. I went to GetSystemsInfo then not sure. Can you tell me anything more please?

Share this post


Link to post
Share on other sites
No need to apologize, of course. :)

 

1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the log you have just made in your post.

 

 

is this is it?

Sorry but I am doing this on my PC and the problem is on my netbook

GetSystemInfo_SN049743820173_jill_2011_03_04_11_07_31.zip

Share this post


Link to post
Share on other sites

Then we need to have GSI ran on the netbook. :)

 

If my toe hurts and I have my brain x-rayed, then the x-ray results will not show what is wrong with my toe.

 

 

Share this post


Link to post
Share on other sites
Then we need to have GSI ran on the netbook. :)

 

If my toe hurts and I have my brain x-rayed, then the x-ray results will not show what is wrong with my toe.

 

 

What dipstick eh! Now you know what you are dealing with here. Id didn't think I'd be able to get online on my netbook but obviously have. Here is the report. Thanks.

 

GetSystemInfo_KANDG_PC_kandg_2011_03_04_11_42_09.zip

Share this post


Link to post
Share on other sites
Malware related issue. Your Host file needs to be set to default. But first: Please attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334

 

there is no AVP11 folder for me to find AVZ folder to send you. Any advice plse? or a 9 digit request number to enter plse?

Edited by ClumsyClarence

Share this post


Link to post
Share on other sites

Topic was moved to Virus section. Run this script, instructions: http://forum.kaspersky.com/index.php?showt...mp;#entry678368 PC will reboot:

begin
SetAVZGuardStatus(True);
SearchRootkit(true, true);
QuarantineFile('C:\ProgramData\6300d4\IA630_328.exe','');
DeleteFile('C:\ProgramData\6300d4\IA630_328.exe');
RegKeyParamDel('HKEY_CURRENT_USER','Software\Microsoft\Windows\CurrentVersion\Run','Internet Antivirus 2011');
ExecuteRepair(9);
ClearHostsFile;
BC_ImportAll;
ExecuteSysClean;
BC_Activate;
RebootWindows(true);
end.

After run script, scan with Malwarebytes' Anti-Malware: http://www.malwarebytes.org/mbam.php Update it first, scan and attach its log, but Please Don't remove anything yet, until the log is reviewed.

 

 

Share this post


Link to post
Share on other sites

Hi, my ClumsyClarence account seems to be disabled and I havent received a response to my email to the Administrator so have now created this new account. Please find atatched Malware file as requested in your last post Richbuff 160583.

Please advise if I can now delete the files and how I go about doing so.

 

Thank you

 

 

mbam_log_2011_03_05__15_57_23_.txt

Share this post


Link to post
Share on other sites

I merged again, because you are ClumsyClarence. I do not see anything wrong with your ClumsyClarence account.

 

Remove Selected what Malwarebytes detects.

 

Run this script, instructions same as the last one:

begin
CreateQurantineArchive('c:\quarantine.zip');
end.

A file called quarantine.zip should be created in C:\. Then please upload C:\quarantine.zip to a filehost such as http://www.mediafire.com/

Then, Private Message me the Download link to the uploaded file. Click my user name and select Send message.

 

Also, if you use Windows System restore, turn it off > reboot. This to remove malware from system volume information files. Then turn system restore back on, if you wish. How to turn it off/on: http://support.kaspersky.com/faq/?qid=208279208

 

Share this post


Link to post
Share on other sites

I still cannot REPLY to the post when signed in as ClumsyClarence so have reverted to this instead. I cannot message you either as I get a message saying You are not allowed to use the messenger feature on this board.

 

I have tried to follow your instructions but end up with nothing in the Quarantine folder though when I finished running the script I got a message saying "Wizard completed with error - Incorrect kernel handle" - could that be why?

 

RichBuff or whoever answers can I ask ask that you:

enable me to REPLY to the post (my ClumsyClarence profile still shows VALIDATING - help PLEASE!!!)

and may I also ask that you simplify your instructions too. I am no IT genius.

 

I am now desperate to get this issue sorted out - I have been on it 5 days now.

 

Thank you.

 

 

 

Share this post


Link to post
Share on other sites

Please use your current ThumbelinaPM account.

 

Please use the Add Reply button, instead of the New Topic button, for this issue.

 

Incorrect kernel handle is because the . after end was not copied. You can skip the part about creating and sending me the quarantine, if it is too much trouble.

 

How is the PC doing?

Share this post


Link to post
Share on other sites
Please use your current ThumbelinaPM account.

 

Please use the Add Reply button, instead of the New Topic button, for this issue.

 

Incorrect kernel handle is because the . after end was not copied. You can skip the part about creating and sending me the quarantine, if it is too much trouble.

 

How is the PC doing?

 

 

Hi, I will stick with Thumbelina as you say. I know to use the Add Reply button but on my netbook it won't let me do so - that's why I had to create a new User ID.

I have removed the malware files and still have the same problem with the netbook however I will go and follow the instuction again following your latest advice on the missing "." when I am on my netbook at home this evening.

Thanks

 

Gill

 

Share this post


Link to post
Share on other sites
Hi, I will stick with Thumbelina as you say. I know to use the Add Reply button but on my netbook it won't let me do so - that's why I had to create a new User ID.

I have removed the malware files and still have the same problem with the netbook however I will go and follow the instuction again following your latest advice on the missing "." when I am on my netbook at home this evening.

Thanks

 

Gill

 

 

Hi, I ran that script again but there is nothing in the Quarantine folder to upload to you. Any ideas?

Gill

Share this post


Link to post
Share on other sites

Please skip the part about sending me the quarantine.

 

If the original issue persists, please create new gsi and avz logs, and post them.

Share this post


Link to post
Share on other sites
Please skip the part about sending me the quarantine.

 

If the original issue persists, please create new gsi and avz logs, and post them.

 

Yes original problem does persist so here is what I think is gsi log. AVZ log to follow when I can figure it out again.

Can I ask when replying please give me basic instructions - much appreciated.

Thanks,

GetSystemInfo_KANDG_PC_kandg_2011_03_09_20_00_14.zip

Share this post


Link to post
Share on other sites
Yes original problem does persist so here is what I think is gsi log. AVZ log to follow when I can figure it out again.

Can I ask when replying please give me basic instructions - much appreciated.

Thanks,

 

and here is the avz file I think!

virusinfo_cure.zip

virusinfo_syscure.zip

Share this post


Link to post
Share on other sites

Your Host file is still malware-impacted.

 

Attach a Combofix log, please review these instructions carefully before downloading Combofix, and follow these instructions carefully after downloading Combofix.

 

Before downloading and Saving combofix to Desktop, please rename combofix to something like 123.exe to stop malware from disabling it.

 

Now, please make sure no other programs are running, close all other windows and pause Kaspersky (right click the K icon and click pause protection > Choose the

option "resume manually" if still active) until after the scanning and removal process has taken place.

 

Please double click on the Combofix file you downloaded. Follow the onscreen prompts to start the scan.

Once the scanning process has started please DO NOT click on the Combofix window or attempt to use your computer as this can cause the scanning process to stall.

It may take a while to complete scanning and this is normal.

 

You will be disconnected from the internet and your desktop icons/toolbars will disappear during scanning, do not worry, this is normal and it will be restored after

scanning has completed.

 

Combofix will create a logfile and display it after your computer has rebooted. Usually located in c:\combofix.txt, please attach it to your next post. Also, please don't

forget to resume the Kaspersky that you paused.

 

Download Combofix here -> http://download.bleepingcomputer.com/sUBs/ComboFix.exe

 

--------------------

The instructions posted here are for the original poster Only. If you have same or other issue, please see the first Important read me topic, and then open a New Topic for yourself.

Share this post


Link to post
Share on other sites

how do I create the file with the new name for Comobolix BEFORE I download it please|?

Share this post


Link to post
Share on other sites
how do I create the file with the new name for Comobolix BEFORE I download it please|?

 

 

ignore that. here is the file (I think!!)

Anything else I need to do?

Thanks

ComboFix.txt

Share this post


Link to post
Share on other sites

Run this script, instructions: http://forum.kaspersky.com/index.php?showt...mp;#entry678368 PC will reboot:

begin
ClearHostsFile;
ExecuteRepair(13);
RebootWindows(true);
end.

Please post back to confirm that the script was successfully run.

 

Uninstall Combofix by: pause Kaspersky > Start > run > type combofix /uninstall > ok. Or Start > run > type gd /uninstall > ok. Restart Kaspersky.

 

Issue resolved? If not, please create and attach a new avz .zip.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0