Jump to content
kevgo

Mac OS X - Not Scanned for a Long time

Recommended Posts

It appears Mac clients (Kaspersky Endpoint Security) are throwing notifications within Admin Kit that they have "Not been scanned for a long time" although they have completed a fullscan within the set threshold. (40 days in my case)

 

Any thoughts? Can anyone confirmed the same behavior?

 

kevgo.

Share this post


Link to post

This status depends on task "Full scan" (client's properties - Tasks). Once this task is completed, client's status "not been scanned for a long time" will disappear. It doesn't depend on what scan area is set for task "Full scan".

Share this post


Link to post
This status depends on task "Full scan" (client's properties - Tasks). Once this task is completed, client's status "not been scanned for a long time" will disappear. It doesn't depend on what scan area is set for task "Full scan".

 

I presume if I schedule a group task to perform the same function, and it completes successfully this would also update the client's status? If this is true it doesn't appear to be the case. I have notifications set to not show critical/warning if a full scan has been completed within 40 days. I have dozens of clients completing scans, and then a few days later (not 40) they have 'not been scanned for a long time'.

 

Within the 'tasks' of individual Mac OS X objects the full scan option is always 'Manual', although it can be invoked with a group task. Is this normal behaviour?

 

I have several other issues with the 'managed' Mac client, I'll create separate threads to discuss each issue separately as time allows.

 

kevgo.

Share this post


Link to post

I'm having the same issue. I tell the Mac clients to scan via group task but they still show the not scanned for a long time message. This is also true if I invoke the scan via client properties.

 

Share this post


Link to post

Hello,

 

I have the same issue.

What should be scanned on the computer running MacOS then the task will be considered as a full scan ?

Share this post


Link to post
Hello,

 

I have the same issue.

What should be scanned on the computer running MacOS then the task will be considered as a full scan ?

 

 

I am still experiencing this issue, has anyone found a resolution?

 

kevgo.

Share this post


Link to post
Hi,

 

I haven't tried yet but a new version has been released: http://support.kaspersky.com/faq/?qid=208284635

If you can check with it, keep me informed. Thanks

 

 

I have pushed out the new version to a test group of 5 systems and I'm still having the same issue. On top of that performance seems to be degrading with some of my Mac users complaining that 2 of their 4 cores are maxed out at 100% and the third at 50% all used by Kaspersky. They are disabling their clients citing performance issues.

 

kevgo.

Share this post


Link to post

I was also having this issue and the only way I've been able to supress that message and get a GREEN icon is to go to the TASK list and select to do a FULL SCAN. This is not the GROUP scan but the FULL SCAN that runs the local computer full scan on the client. I suspect that the issue is that unlike the PC client where you can include System Memory, Start Up Objects etc in the Group Scan Task, on the Mac you can only include Local and Network drives. It seems that forcing a local scan will include objects not available in the Group Scan which marks the scan as complete.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.