Jump to content
m-e.girard@live.ca

Just installed PURE and database obsolete, can't update

Recommended Posts

I've just purchased this software and have installed it on two computers. Both computers continue to advise me to update the database because it is obsolete. I've tried updating it several times (on both computers) and I continue to get a message about components not able to update, therefore the "database obsolete" warning continually comes up. The only option is to revert to the old update, which I do not have.

I do not know what to do to rectify this. I've just purchased this and do not understand why it's unable to function properly on 2 computers.

Also, it also advises me to do a full scan (even though the database is obsolete) and after an hour of running, it has only gone through 20% and my computer CPU is at 100% and the computer is completely bugged up.

What is going on?

Share this post


Link to post

Welcome. Check system date/time correct, then Settings > Update > Settings > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, drop down > My Update center, then upper right Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the log you have just made in your post.

Share this post


Link to post
Welcome. Check system date/time correct, then Settings > Update > Settings > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, drop down > My Update center, then upper right Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the log you have just made in your post.

 

 

I installed PURE trial today and get the same problem...."Databases Are Obsolete" and whwn I update I get Completed <1 min ago not all components were updated. Straight away a warning appears to update. Happens continuously. Here is the link to the Get System Info file http://www.getsysteminfo.com/read.php?file...78ed2d1f65ee1a2

Share this post


Link to post

Revert to the default Host file, then uninstall your (if applicable) pirated and/or infected Adobe software > reboot.

 

Uninstall Ask toolbar > reboot.

 

If still no go, attach the Update report. You quoted the instructions and additional preliminary instructions. Please reply to them.

Share this post


Link to post
I've just purchased this software and have installed it on two computers. Both computers continue to advise me to update the database because it is obsolete. I've tried updating it several times (on both computers) and I continue to get a message about components not able to update, therefore the "database obsolete" warning continually comes up. The only option is to revert to the old update, which I do not have.

I do not know what to do to rectify this. I've just purchased this and do not understand why it's unable to function properly on 2 computers.

Also, it also advises me to do a full scan (even though the database is obsolete) and after an hour of running, it has only gone through 20% and my computer CPU is at 100% and the computer is completely bugged up.

What is going on?

 

Hi all,

 

I am having the same kind of problem stated above. Did all the necessary settings in desktop like checking date time, timezone, uncheck proxy. Unistalled ask toolbar, removed suspicious programs that GSI parser stated.

But still the issue exists. My desktop runs Win XP Professional SP3 and the Kaspersky version is PURE 9.1.0.124.

I have also uninstalled old antivirus and removed its entry from registry.

 

I found an answer here which says to revert back to the default host file. Is it the host file located in etc folder ?

My PC connects the internet through a router.

 

Any help from anyone will be greatly appreciated. I am really frustrated because my PC was running fine with Mcafee, until I have introduced PURE in it. :dash1:

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.