Jump to content
DATA

KAV 5.6 on Netware 6.5

Recommended Posts

Hi all

 

We had Kaspersky Business Optimal since Netware 5.5 and we have now since Netware 6.5 Service Pack 2 problems running it on Novell.

 

I installed Kav for Netware 5.60.00 this morning with some bigger problems but none that I couldn't fix by myself, only updater left now.

 

The scan engine seems to work right, due to tests we did, it found every test virus but I have to manualy update all day the av bases.

 

When I try to start the updater module I always get:

- Exception in thread "main" java.lang.NoClassDefFoundError: klabUpdater/UpdaterProcess

- java: Class klabUpdater.UpdaterProcess exited with status 1

 

Could someone help me with this?

 

Many tx

Share this post


Link to post

So I guess nobody is using Novell Netware 6.5 as Server OS :(

 

And realy nobody can help?

Share this post


Link to post

It's nice to be completly ignored by kaspersky... on E-mails, telefon and now even forum...

 

That's how it works to keep customer...

Share this post


Link to post

every time i read your post in this topic i feel quite bad, but i really have no experience with kav for novell and really have no idea how to fix your problem... :(

Share this post


Link to post
Hi all

 

We had Kaspersky Business Optimal since Netware 5.5 and we have now since Netware 6.5 Service Pack 2 problems running it on Novell.

 

I installed Kav for Netware 5.60.00 this morning with some bigger problems but none that I couldn't fix by myself, only updater left now.

 

The scan engine seems to work right, due to tests we did, it found every test virus but I have to manualy update all day the av bases.

 

When I try to start the updater module I always get:

- Exception in thread "main" java.lang.NoClassDefFoundError: klabUpdater/UpdaterProcess

- java: Class klabUpdater.UpdaterProcess exited with status 1

 

Could someone help me with this?

 

Many tx

 

We have novell 6.5 here, but im running the kaspersky server on a win2003 terminal server. And we use another type of kav. So I really have no idea what to do with your problem. :(

Share this post


Link to post

150 workstations and 1 server is running under Windows, there I've no problem after solving the current ones that blocked me doing my work...

 

But I've 5 Netware servers where the kav is only running but not updating... have to do it manualy every day :( (shutdown kav, copy files, load kav again) that's real pain in the ass...

 

There's only 1 kav for Netware :o) only using the Business Optimal Suite... but it's far away from optimal...

 

Thanks for your reply :) that's more I got on all my demands support per telefon and email only keep repeating send us our logs then comes nothing till I contact them again and then to get same answer again...

Share this post


Link to post

Thanks for the new version :)

 

I still have some problems with this one too :( when I try updating each Server on the Internet only 40% of them can the others can't load the klabbase.nlm AND 1 sever even abends while trying to start the updater :( that's our mail server (GroupWise 6.5 with GWAVA 3.11) and also ZENworks 6.5 Suite.

 

Even only activating the updater abends 2 of our Netware servers... nearly as good as Symantec... :(

 

If I take a Server who can update his base and try to make him as master updater for the others server too, the process takes ages without error messages and still not completed since yesterday to look at the log.

 

On the server who actually can download the updates and after 100% I got the error that he could find the klabbase.nlm because he tries to start it over Servername_Volume:/klab/klabbase.nlm if I start it manually over the bash with klabbase it's starts just fine because in the autoexec.ncf the search path was added by the install so why trying to start it the other way?

After an timeout, it restarts the download and tries again and always the same error occurs :(

 

XML log not working because he tries to show the log of \\Servername\Servername_volume\volume\diectory\file so I had to switch to txt log :( because I didn't find a workaround it seems to be hard coded that way :(

 

Don't wanted to be a beta tester :( but I will give you all feedback I can if I get a full working version witht that :) but then I don't want to pay for it :(

Share this post


Link to post

Is nice to daily update virus def by hand :( still nothing to help me out? Need more info just ask

Share this post


Link to post

Still no Solution? This is getting annoying...

 

I'll check Novell Tested and Approved site for another Software soon... I can't let my Servers be without Anti-Virus System...

Share this post


Link to post

First time i hear from a fix...

 

But I'll try it out :) many tx

 

I send so much E-Mails to KAspersky and the only replies I always get is send in the logs what I then do but don't hear anything else then after they recived them...

 

None of my issuse where answered till today... they came always in new version...

Share this post


Link to post

Please try the fix, I´m sure it helps.

One thing came in my mind at this moment: it could be possible, that you cannot install this version the regular way. Then first "update" Console One with the new Kaspersky-Stuff and install the software out from Console One to your servers.

 

You know -> the Kaspersky Namespace, Right Clickt on the server and select "Install".

 

Regards,

Gerald

Share this post


Link to post

Hi,

 

Please send description of your problems to support@kaspersky.com and in the supject line put "for Igor Kurzin".

 

Thank you.

 

Igor Kurzin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.