Jump to content
Sign in to follow this  
stylez777

Cannot get Kaspersky to load

Recommended Posts

Hi all, I just installed Kaspersky Internet security onto my laptop (already have it installed on my desktop). The install went fine and I ran the update and when it was finished asked me to reboot. After I rebooted it no longer will load up, if I go and try to run avp.exe I get an error (windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the file) Now I know I have the permissions set to full control and tried to run as administrator same issue happens. I dunno what is going on or how to solve the issue. Here is the GSI Parser link My GIS Parser info Hope someone can help me out. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×