Jump to content
Anuarbek83

Сбой при предыдущем запуске программы!

Recommended Posts

Второй раз тоже сегодня kis 11.0.2.556 упал при просмотре отчетов. отправил дампы через интерфейс программы. стоит здесь продублировать?

Да, лучше опубликуйте. А в следующий раз - отправляйте через продукт.

Share this post


Link to post
Падение КИСА отошел буквально на пять минут как увидел это сообщение.

 

Спасибо за дамп, если будет еще падать - отправляйте дампы через продукт.

 

#107904

Share this post


Link to post

а системная дата на компе выставлена правильная? эмулятор активации нет?

 

З.Ы.

вообще, я откатился к версии 2010 и 90% всех багов куда-то исчезла :)

Share this post


Link to post

Аналогичная ситуация, с сегодняшнего дня KIS 2011 при работе с FF4 стал падать каждые 10-20 минут, уже начисто переустанавливал - не помогает.

На народ залил архив с парой комплектов дампов.

http://narod.ru/disk/8472245001/Kaspersky%20Lab2.rar.html

 

#107904

Edited by Danila Tyurin

Share this post


Link to post

Сбой при предыдущем запуске программы!

Не удалось включить некоторые компоненты защиты

 

Эти сообщения довольно часто стали в последнее время надоедать при загрузке компа. Вешается намертво вся система. В процессах висит три avp.exe. Если при старте успеть вырубить самозащиту и выгрузить хоть один процесс - то тогда значок каспера краснеет и можно работать. есле не успеть - то только резет. Ибо через минутку после старта гуя его уже не раздуплить - зависает намертво. (система в подписи)

Дампы здесь: http://www.rapidshare.ru/1758723

Даня. глянь пожалуйста.

Переустановка продукта с полным удалением помогла только на несколько дней.

 

 

#128552

Edited by Danila Tyurin

Share this post


Link to post
Аналогичная ситуация, с сегодняшнего дня KIS 2011 при работе с FF4 стал падать каждые 10-20 минут, уже начисто переустанавливал - не помогает.

На народ залил архив с парой комплектов дампов.

http://narod.ru/disk/8472245001/Kaspersky%20Lab2.rar.html

 

#107904

 

Проблема известна, спасибо. Будем исправлять. Как вариант - в данный момент Вы временно можете установить вместо 2011 версии - 2010.

Share this post


Link to post
Сбой при предыдущем запуске программы!

Не удалось включить некоторые компоненты защиты

 

Эти сообщения довольно часто стали в последнее время надоедать при загрузке компа. Вешается намертво вся система. В процессах висит три avp.exe. Если при старте успеть вырубить самозащиту и выгрузить хоть один процесс - то тогда значок каспера краснеет и можно работать. есле не успеть - то только резет. Ибо через минутку после старта гуя его уже не раздуплить - зависает намертво. (система в подписи)

Дампы здесь: http://www.rapidshare.ru/1758723

Даня. глянь пожалуйста.

Переустановка продукта с полным удалением помогла только на несколько дней.

#128552

Багу завел. Что то новенькое.

Share this post


Link to post

Здравствуйте, коллеги.

 

KIS начал вылетать, минимум раз в сутки. Предположительно, после установки обновлений винды (от 20 марта с. г.). Винда официальная, коробочная, покупалась отдельно (Windows 7, 32-bit на ASUS 1215N). До этого всё работало как часы, никаких претензий или нареканий к касперу. KIS 2010.

 

Сначал думал каспер побился. Переустановил, не помогло (сначала с сохранением активации, потом без). Потом подумал на вирь. Проверил через IE-плагин другого антивируса. Ничего.

 

Дампы тут (478 МБ).

 

Скриншоты ошибки, дампов и обновлений в прицепе.

 

UPD: Да, еще заметил, последние 3—4 раза KIS вылетал после нажатия на ссылку в Хроме. Может совпадение.

post-343807-1301340479_thumb.png

post-343807-1301340495_thumb.png

post-343807-1301340513_thumb.png

Edited by Digitall

Share this post


Link to post
Отправляйте дампы через продукт.
у меня, например, до отправки дело не доходит - всё закрывается и дамп исчезает

 

Share this post


Link to post

хм, у меня работает всё как часы, видать я как понял дело в браузере Лиса?

Сам пользую Opera AC последней сборки

Share this post


Link to post
Ставьте 2011.

можно подумать в нем все хорошо работает:

Ошибка приложения avp.exe, версия 11.0.2.571, модуль hips.ppl, версия 11.0.2.572, адрес 0x00009ad2.

Share this post


Link to post
хм, у меня работает всё как часы, видать я как понял дело в браузере Лиса?

Сам пользую Opera AC последней сборки

У меня IE8, но вылетает и тогда, когда всё закрыто.

 

Share this post


Link to post
У меня IE8, но вылетает и тогда, когда всё закрыто.

Ставь 9 ) а вообще посмотрите точнее изза чего может быть конфликт у Каспера? при запуске какой проги, файла

 

 

 

Share this post


Link to post
Сбой при предыдущем запуске программы!

Не удалось включить некоторые компоненты защиты

 

Эти сообщения довольно часто стали в последнее время надоедать при загрузке компа. Вешается намертво вся система. В процессах висит три avp.exe. Если при старте успеть вырубить самозащиту и выгрузить хоть один процесс - то тогда значок каспера краснеет и можно работать. есле не успеть - то только резет. Ибо через минутку после старта гуя его уже не раздуплить - зависает намертво. (система в подписи)

Дампы здесь: http://www.rapidshare.ru/1758723

Даня. глянь пожалуйста.

Переустановка продукта с полным удалением помогла только на несколько дней.

 

 

#128552

 

Аналогичная ситуация на другой машине ( вин хр сп3 х86 + кис2011(556)) : два комплекта дампов - http://i-filez.com/downloads/i/181198/f/88...888888.rar.html

Share this post


Link to post
Аналогичная ситуация на другой машине ( вин хр сп3 х86 + кис2011(556)) : два комплекта дампов - http://i-filez.com/downloads/i/181198/f/88...888888.rar.html

В обоих случаях проблема в том, что сразу после старта продукта запускается апдейтер. Исправлено в 2012. Чтобы решить проблему - можно отложить его запуск..

Share this post


Link to post
В обоих случаях проблема в том, что сразу после старта продукта запускается апдейтер. Исправлено в 2012. Чтобы решить проблему - можно отложить его запуск..

 

спасибо. если всплывет. буду пробовать такой способ.

Share this post


Link to post
спасибо. если всплывет. буду пробовать такой способ.

Ок.

Share this post


Link to post

Что я только не делал и на 2010 кис переходил и Винду(7) раз десять переустанавливал.Ошибка регулярно вылазила раз десять в день.(Сбой при предыдущем запуске программы)

Сейчас переустановил винду и не стал обновлять её и ошибка исчезла.

Как я понял-ошибка после какогото обновления винды вылазила.

Пять дней уже всё нормально

Share this post


Link to post
Что я только не делал и на 2010 кис переходил и Винду(7) раз десять переустанавливал.Ошибка регулярно вылазила раз десять в день.(Сбой при предыдущем запуске программы)

Сейчас переустановил винду и не стал обновлять её и ошибка исчезла.

Как я понял-ошибка после какогото обновления винды вылазила.

Пять дней уже всё нормально

Сегодня как только запустил прогу "Unlocker"сразу вылезло сообщение -(Сбой при предыдущем запуске программы)и поехало регулярно вылазить.Удалил "Unlocker" ,почистил реестр и пропала ошибка.Похоже что,в моём случае "Unlocker"был виной,а не обновление системы,как я грешил

Edited by bl1

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.