Jump to content
Sign in to follow this  
wags14

Lost Data Connection

Recommended Posts

I recently Posted in another area about losing Internet shortly after installing KMS 9. I have installed the newest Beta version 9.0.4.80 and the issue of losing my Data Connection still exists. After searching the Internet for related issues with the HTC Touch Pro 2, there was a problem with dialing (#777) for the data connection. The only time that I have this problem is when KMS is installed. I have removed, Bing, Google Maps, Weather Programs, and any other program that uses either GPS or Data to update with no success. It appears that KMS is causing the Data connection to shut down and not reconnect causing me to reboot to obtain Data Connection only to lose it shortly after.

 

Any suggestions would be greatly appreciated

Share this post


Link to post

Some more info.

I also found that I am unable to turn on the Data Connection in the Comm Manager when it disconnects. A tip from a HTC Forum said turning on Airplane Mode for 5-10 seconds, turn off and then turn on Data Connection should allow the Data Connection to reconnect, which it did. This is better than rebooting and just a temporary fix.

 

 

Share this post


Link to post

Still having same issues so I have removed KMS from phone. After searching the net, my guess is that is has something to do with the firewall along with USCellular and their CDMA network. There was problems with dialing #777 in the past versions of Windows Mobile, 6.1 and earlier and it was fixed, ya right, Microsoft! I will check back to see if anyone has some suggestions for me.

 

Thanks again

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.