Jump to content
Sign in to follow this  
Victor_L

Официальные ошибки версии 4.0.0.133

Recommended Posts

Здравствуйте уважаемые разработчики.

 

Перечитав лицензионное соглашение к продукту: http://support.kaspersky.ru/faq/?qid=208637207

2.7 После перехода ПО в полнофункциональный режим работы (за исключением ПО, предназначенного для ознакомительных целей) Вам предоставляется возможность получать от Правообладателя или его Партнеров:

 

обновления ПО;

техническую поддержку (по телефону и/или через интернет); в течении срока и на условиях изложенных на http://support.kaspersky.ru/support/rules.

 

И представленный разработчиками документ со списком изменений 5-ой версии (с признанным списком ошибок 4-ой версии): ftp://devbuilds.kaspersky-labs.com/produc...s_kpm5.0_ru.txt

 

Исправленные ошибки:

* улучшена интеграция с Quallcomm Eudora

* устранены проблемы с заполнением веб-форм на большинстве веб-сайтов

* устранена проблема с отображением кнопки быстрого запуска в полноэкранном режиме веб-браузеров

* устранена проблема с некорректным отображением имен USB-устройств в настройках авторизации

* исправлена ошибка с удалением паролей, импортированных из хранилища паролей Firefox

* устранено зависание окна аутентификации в Internet Explorer 8

* устранена проблема несовместимости с TeamViewer

* устранена проблема с отображением кнопки быстрого запуска после изменения темы оформления операционной системы

* устранена проблема несовместимости с Internet Explorer 8 и Google Toolbar

* исправлены ошибки при импорте паролей из Thunderbird

* устранена проблема с загрузкой HTPPS-сайтов в окне «Редактирование формы вручную» при работе в Windows 7

* устранена проблема несовместимости с программным обеспечением Phrase Expert

 

Возникает вопрос: Когда будет предоставлена возможность получить обновление версии 4.0.0.133?

Share this post


Link to post

Присоединяюсь к вопросу:

когда же будут исправлены 12 серьезных ошибок

в версии 4.* ?

Edited by Meditate

Share this post


Link to post

Ну как бы это и ни ошибки вовсе ...:) У меня что версия 4.0.0.133 что 5.0 ..... - работают изумительно хорошо. А вот поддержку новых версий браузера и новых браузеров разработчики ЛК обещали сделать ввиде обновления. Так что ждёмс на будущее ..... А пока покупайте граждане хорошие 5.0 версию продукта.

Share this post


Link to post
* устранено зависание окна аутентификации в Internet Explorer 8

"Не ошибка вовсе" ? Вы это серьезно ?

 

Вопрос только какого именно продукта 5-ой версии: Стики или Каспера.

 

Насколько я понял, обновления для текущих продуктов Стики выходят гораздо чаще

и при переходе с версии на версию дается скидка в 40%.

 

В свете последних событий:

- переписывания правил поддержки продукта

http://forum.kasperskyclub.ru/index.php?s=...st&p=353637

- отсутствия патча на 4-ку, убирающего "бородатые" баги и желания его делать

http://forum.kasperskyclub.ru/index.php?ac...st&id=35898

я должен покупать именно продукт от ЛК ?

 

Если бы предоставили скидку в 40% я бы простил мелкое крохоборство и медлительность,

но пока что не вижу смысла.

Edited by Meditate

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.