Jump to content

Recommended Posts

KAV

 

http://downloads1.kaspersky-labs.com/produ...omeuser/kav6.0/

 

 

Critical Fix 2 update package for Kaspersky Anti-Virus 6.0

(version 6.0.0.303)

==================================================================

GENERAL DESCRIPTION

 

The Critical Fix 2 package of updates for Kaspersky Anti-Virus 6.0 fixes errors found in the previous version of the application.

 

Critical Fix 1 is a cumulative update for Kaspersky Anti-Virus 6.0. It can be used both for application setup and as an update for all earlier versions of Kaspersky Anti-Virus 6.0.

 

--------------------------------------------------------------------------

Bugfixes to version 6.0.0.300 (Critical Fix 1) added in version 6.0.0.303 (Critical Fix 2):

1) Impossibility to download module updates in Windows XP 64 bit.

2) Crash during mail scanning when DEP is enabled in Windows XP 64 bit.

3) Vulnerability while processing data received using the HTTP, POP3, and IMAP protocols.

********************************************************************************

*****

 

 

KIS

 

http://downloads1.kaspersky-labs.com/produ...omeuser/kis6.0/

 

Critical Fix 2 update package for Kaspersky Internet Security 6.0

(version 6.0.0.303)

==================================================================

GENERAL DESCRIPTION

 

The Critical Fix 2 package of updates for Kaspersky Internet Security 6.0 fixes errors found in the previous version of the application.

 

Critical Fix 1 is a cumulative update for Kaspersky Internet Security 6.0. It can be used both for application setup and as an update for all earlier versions of Kaspersky Internet Security 6.0.

 

--------------------------------------------------------------------------

Bugfixes to version 6.0.0.300 (Critical Fix 1) added in version 6.0.0.303 (Critical Fix 2):

1) Impossibility to download module updates in Windows XP 64 bit.

2) Crash during mail scanning when DEP is enabled in Windows XP 64 bit.

3) Vulnerability while processing data received using the HTTP, POP3, and IMAP protocols.

Share this post


Link to post

Do I still need to install this version if I already have KAV 6.0.0.300 with product hotfix b.c.d installed?

Edited by Stardust

Share this post


Link to post
This one should help the ones with the d hotfix issues of license and failed components.

Certainly should, but they are seeing issue's. :P

 

Btw. To those about to install, a little warning: Don't use trackserasers untill Kaspersky has rebooted after all updates are installed, especially if you have set the eraser to clean on shutdown/startup.

Edited by Don Pelotas

Share this post


Link to post
Certainly should, but they are seeing issue's. :P

 

Btw. To those about to install, a little warning: Don't use trackserasers untill Kaspersky has rebooted after all updates are installed, especially if you have set the eraser to clean on shutdown/startup.

 

If I have any problem with .300 and use XP 32 bits, is it mandatory or necesary tu upgrade to .303 or go ahead with .300 d.b.c.?

Share this post


Link to post
If I have any problem with .300 and use XP 32 bits, is it mandatory or necesary tu upgrade to .303 or go ahead with .300 d.b.c.?

It's pretty much up to you, i would uninstall 300 and install 303, but that's me, i always more or less install the latest even if it's small fixes etc.

Share this post


Link to post
It's pretty much up to you, i would uninstall 300 and install 303, but that's me, i always more or less install the latest even if it's small fixes etc.

 

OK is there some way to protect the settings I've done with .300 or I'll need to set all again?

 

Oh I think there are two ¿treads? with the same questions.

 

http://forum.kaspersky.com/index.php?showtopic=19111

Edited by guilijan

Share this post


Link to post

I uninstalled .300 and installed .303 instead, and when uninstalling, you are asked if you want to keep your settings. It worked fine, too.

Share this post


Link to post
OK is there some way to protect the settings I've done with .300 or I'll need to set all again?

 

Oh I think there are two ¿treads? with the same questions.

 

http://forum.kaspersky.com/index.php?showtopic=19111

Have you change that much? generally you don't have to change the settings too much unless you want something specfic done, but just use the Configuration Manager that kr4ey mentioned.

Share this post


Link to post
Have you change that much? generally you don't have to change the settings too much unless you want something specfic done, but just use the Configuration Manager that kr4ey mentioned.

 

OK no problem, just set to mantein when uninstall and all OK

The only change wsa with the firewall level.

With .300 I set it in learning mode and with .303 set alone to low so I change to learning and no problem.

Can't import firewall settinf that I have befor salved as .ini

Kis ask for some temp file that I don't know where is, but no problem.

All fine

Share this post


Link to post

Just a FWIW post.

I DL and installed the .303 and it went "smooth as silk." All settings were saved as was my license number.

Everything seems to be working well and it did not take any extra effort. No problems, and that is good for me.

 

Best,

Jerry

Share this post


Link to post
Have you change that much? generally you don't have to change the settings too much unless you want something specfic done, but just use the Configuration Manager that kr4ey mentioned.

The config manager is the great feature. How can you not configure KAV or KIS much? Doesn't everyone have some programs that use hooks, or need to alter registry locations, or certain network access, necessitating rules and trusted applications? I hate having to configure that crap over. Yeah, whatever. Edited by Truth Seeker

Share this post


Link to post

Woow...new final...let's see what's this all about...

Share this post


Link to post
Woow...new final...let's see what's this all about...

 

Hi All,

thanks for all the tips. I'm new to KIS and wanted to know how to update anyway so updated to .303. All went OK. If I hadn't have been lurking here I would have been trying to install on top of. With a bad result.

Thanks again,

George. :)

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.