Jump to content

Recommended Posts

Вот что пишет разработчик этого чуда: Просим обратить ваше внимание на то, что бета-версия НЕ является финальной версией продукта, поэтому разработчик не гарантирует полного отсутствия ошибок, которые могут нарушить работу компьютера и/или привести к потере данных.

 

Поскольку это не бета-версия, разработчик гарантирут полное отсутсвие ошибок. (Или я не прав?)

100% даже спирт не бывает. По этому даже в релизе присутствуют баги

Share this post


Link to post
100% даже спирт не бывает. По этому даже в релизе присутствуют баги

 

Вот вот, у Касперского так и получается, что бета, что релиз - все одно!

 

Share this post


Link to post
http://forum.kaspersky.com/index.php?showt...t&p=1505906

 

наверное при некритичных багах - не пересобирали бы.... имхо...

Что по поводу ссылки,я ее уже видел и писал свое мнение.

По поводу багов,считаю что в версии 400 их уж точно сполна хватает.Уж лучше бы ее убрали с серверов.... имхо...

Share this post


Link to post
Что по поводу ссылки,я ее уже видел и писал свое мнение.

По поводу багов,считаю что в версии 400 их уж точно сполна хватает.Уж лучше бы ее убрали с серверов.... имхо...

Что тогда ставить...? одну убрали из за багов, а вторая полна багами ? :b_lol1:

Share this post


Link to post
Что тогда ставить...? одну убрали из за багов, а вторая полна багами ? :b_lol1:

Я остался на 556-й. У меня она работает лучше 400-й.Остальное мне и не важно.

Share this post


Link to post
По поводу багов,считаю что в версии 400 их уж точно сполна хватает.Уж лучше бы ее убрали с серверов.... имхо...

+1.

Если еще и без патчей юзать, то ваще беда.

Edited by Mr. NEO

Share this post


Link to post
+1.

Если еще и без патчей юзать, то ваще беда.

Вообщем из двух зол-выбирай меньшее(народная мудрость) :)

Share this post


Link to post

А я даже ни знал что сборка 11.01.400 уже стала старой ....:) Но я этой сборкой kis доволен - всё защищает, проверяет ни вешает компьютер в играх и т. п. А вот после прочтения этого длинного поста я уже пере хотел как то качать и ставить 11.0.2.556. .... Откуда только цифры такие берутся - язык сломаешь?:)

Share this post


Link to post
Повторюсь, не устанавливайте новые релизы, а подождите, посмотрите что к чему, будьте мудрее...

Именно так я и сделал с версией 400. Ждал месяц, шума вроде не было, поставил. Поймал несколько косяков. Заглянул сюда на форум, где мне сказали, что косяки известные и будут исправлены в версии 556, которая выходит на днях. Версию эту многие советовали ставить, была даже инфа, что больше билдов не будет. Естественно, я её скачал, как только она появилась на оф. сайте, и поставил. А её тут же убрали.

А я, дурной, думал, что в новых билдах исправляются найденные баги, а не вносятся новые...

 

П.С. Короче, откатился на 2010й. Буду мудрее ждать дальше.

Share this post


Link to post

Сижу на KIS 11.0.1.400 (a.b.). Всё работает, вроде, нормально.

Почитал про версию 11.0.2.556. Ставить не стал. :bs:

Share this post


Link to post
Короче, откатился на 2010й. Буду мудрее ждать дальше

 

Аналогично, откатился на КАВ 2010. Пущай ЛК тренируется на кошечках японцах. Они люди трудолюбивые, пускай еще пару пре-альфа сервис-паков для КАВ 2011 протестируют на своих компах забесплатно.

Share this post


Link to post

Я в личку ответ от MU получил еще в среду наверное: если у Вас нет проблем на 556, продолжайте пользоваться.

ПС Удивляюсь как и эту тему не закрыли, с последним комментарием от KL_Team ;-)

Share this post


Link to post
Я в личку ответ от MU получил еще в среду наверное: если у Вас нет проблем на 556, продолжайте пользоваться.

ПС Удивляюсь как и эту тему не закрыли, с последним комментарием от KL_Team ;-)

 

Поскорее бы выпустили уже)

 

Share this post


Link to post

Спасибо за инфо.Как и думал,что ничего страшного нет.Хорошо что и не стал удалять 556-ю!

Share this post


Link to post

Странно, неужели только в японской версии всё в порядке?

Share this post


Link to post

Сборку можно ставить, если сначала полностью удалить предыдущую. Пробовал делать так на многих компьютерах - проблем не возникало. Только не ставьте поверх.

Share this post


Link to post

В каком-то из топиков говорилось о том что 556-ю должны были выпустить в течении прошлой недели, сегодня уже понедельник а воз и ныне там :)

Share this post


Link to post

Здравствуйте! Подскажите пожалуйста где можно найти информацию о этой версии (556). Что в ней будет исправлено/добавлено по сравнению с 400 ?

Share this post


Link to post

556-ая версия была отозвана. На днях возможно будет 557-ая, которая включает 556-ую + патчи a и b

Share this post


Link to post
Здравствуйте! Подскажите пожалуйста где можно найти информацию о этой версии (556). Что в ней будет исправлено/добавлено по сравнению с 400 ?

На Бета форуме http://forum.kaspersky.com/index.php?showforum=15

Посмотреть для каждой сборки change list

Share this post


Link to post

К сожалению с ходу не нашел никаких change list или описаний данной версии... Ну да ладно!

Вопрос поставлю иначе: нужно ли обновляться на новую "субверсию" (сборку или как еще это называется ; не конкретно на эту, а вообще), т.е. удалять старую, скачивать и устанавливать новую. Или все само обновится через автообновление в виде патча (с или d или ...) и это будет то же самое. Напимер недавно версия KIS2011 у меня обновилась с 11.0.1.400 (a. b ) на (a.b.c). Это то же самое, что установить "свежую" 556 (или 557 ?)" или нет?

Edited by Trez Onmale

Share this post


Link to post

Нет, не то же самое. Рекомендуется полностью удалить предыдущую версию (можно сохранить только информацию об активации) и установить новую. Потерпите, скоро должен быть релиз.

Share this post


Link to post
556-ая версия была отозвана. На днях возможно будет 557-ая, которая включает 556-ую + патчи a и b

откуда такая информация по поводу 557?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.