Jump to content
Sign in to follow this  
svignan

Unable to browse internet after installing KIS 11.0.2.556

Recommended Posts

I installed KIS & activated it. But I am not able to browse internet. I usually use Firefox or IE. But none of them work. The application opens & then when I try to go to any website, it just blanks out & does nothing. It does not even give an error message. I tried to add the applications into the Exclusions section as mentioned in this site " http://social.technet.microsoft.com/Forums...68-6e3f541fa89b ". But it did not work. I have to either pause/close Kaspersky protection or open the browser using "Safe Run for websites" option. But I dont think Internet is blocked. I can use my Microsoft Office Outlook. I am able to ping websites through command prompt. & I can use Yahoo Messenger or GTalk.

 

Besides, If I pause/stop Kaspersky, I get this irritating problem while browsing. Everytime I click on any link to go to a particular site, it redirects me automatically to other websites like Bing, Searchmirror, etc. I am not sure if it a virus. Because after installing KIS, before going online, I ran a full scan & deleted & quarantined what ought to be deleted & quarantined. I donno if I deleted some file which is important or critical for Windows to run. I trusted Kaspersky. after the whole process, If I try to browse by pausing KIS, I get the same irritating phenomenon again. The virus that I thought should have been deleted is still there. But I dont get that problem If I browse internet on Safe Run mode. I am beginning to wonder if the Kaspersky setup file that I downloaded is infected. Is that possible? Can Kaspersky get infected?

 

After installing KIS, Windows defender was still running. I manually disabled it & tried, still it gives me the same problem. I tried to reinstall Firefox again, still I am having the same problem. I uninstalled & reinstalled KIS again, still no go.

 

Now I don't know what else I can do. I would appreciate your help regarding this issue. I am having to browse internet without any protection or at very slow speeds due to safe mode option.

 

Below is the system info for better clarity. Kindly let me know if I have to provide any other info.

 

My system info

Share this post


Link to post

I'm not sure what Dcc32.exe SpeedFix is, but it seems to be replacing many of Windows security with its own files. And you don't have any Service Packs for Vista, so most likely your issues are due to using a possibly illegal version of Vista.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.