Jump to content
JanRei

KAV/KIS 2011 CF2 - Hotfix A (11.0.2.556) TEST

Recommended Posts

Am Patch wurden wieder einmal Änderungen vorgenommen. Da dies eben noch kein Patch für eine offizielle Version ist (KIS 2011 CF2 ist ja immer noch nicht offiziell draußen), ändern die an den Patches Einiges und nennen Ihn jedoch weiterhin "A".

 

Folgendes ist hinzugekommen:

 

o Vulnerability scan report is blank (Japanese)

o KSN. GUI statistic send only after manual update

o Mailav: Another mail generate by OP while sending.

o If KAV crashes on start it crashes repeatedly thousands of times

 

Vielleicht hilft Dir ja die Antwort weiter?

 

Grüße,

MGM

 

Ich glaube mit der Frage "Und was ist jetzt neu?" hatte sich SebastianLE wohl eher nicht auf den Patch bezogen ;)

 

Gruß,

 

Scyllo

Share this post


Link to post

seit heute kommen druckaufträge erst nach REICHLICH verzögerung beim drucker an, das war bis gestern noch nicht so. könnte das mit dem neuen hotfix zusammenhängen? habe jetzt wieder die offizielle version xxxx.400 (a,B) drauf und drucken geht wieder fix. sonst hab ich am rechner nichts verändert.

Edited by passenger

Share this post


Link to post
seit heute kommen druckaufträge erst nach REICHLICH verzögerung beim drucker an, das war bis gestern noch nicht so. könnte das mit dem neuen hotfix zusammenhängen?

 

Ich kann es dir nicht ganz genau sagen, da ich unterwegs bin. Es gabe eine kleine Schwachstelle oder besser gesagt ein fehlendes Feature bei der Überwachung des Spoolsv (Druckmanager). Diese sollte irgendwann im Laufe eines Updates gefixt werden - es könnte also Einfluss haben.

 

Wie ist der Drucker angeschlossen? Lokal oder Netzwerk?

Share this post


Link to post

Wie kommt es, dass heute, wenn ich erneut auf den Test-Server umstelle und "Update ausführen" wähle, 4,2 MB heruntergeladen und installiert werden (Neustart erforderlich)?

 

Es wurde doch nicht angekündigt, dass nach dem 03.11.2010 nochmals eine Aktualisierung der Hotfix-Daten erfolgt ist.

 

Oder woraus resultieren die 4,2 MB?

 

Gruß,

 

Scyllo

Edited by scyllo

Share this post


Link to post
Du erhältst ja auch automatisch die Signaturen vom Betaserver sobald du diesen wählst.

 

Und diese sind plötzlich 4,2 MB groß? Zumal hatte ich kurz vorher noch ein "normales Update" über den Standard-Server gestartet (um 9:55 Uhr)! Und bis 10:51 Uhr (Update über den Test-Server) sind dann urplötzlich 4,2 MB hinzu gekommen...?

 

Gruß,

 

Scyllo

Share this post


Link to post

Nein die vom Standardserver werden i.d.R. ersetzt und nicht ergänzt. Wenn du jetzt wechselst hast du auch wieder ein großes Update vom Standardserver vice versa.

Edited by SebastianLE

Share this post


Link to post
Nein die vom Standardserver werden i.d.R. ersetzt und nicht ergänzt. Wenn du jetzt wechselst hast du auch wieder ein großes Update vom Standardserver vice versa.

 

Hatte ich so ja auch gedacht; allerdings war das Update vom Standardserver dann nur 736,7 KB groß! Müssten da nicht theoretisch auch wieder um die 4,2 MB ersetzt werden?

Share this post


Link to post
Hatte ich so ja auch gedacht; allerdings war das Update vom Standardserver dann nur 736,7 KB groß! Müssten da nicht theoretisch auch wieder um die 4,2 MB ersetzt werden?

 

Beim Umstieg zum Update Standardserver bleibt das Hotfix a erhalten und nur die Datenbanken werden aktualisiert es sei denn Kaspersky gibt das Hotfix a frei und verteilt es über den normalen Update Standardserver.

Share this post


Link to post

Hallo, ich habe mir auch das hotfix a installiert. Hat alles bestens geklappt.

Habe das hotfix a heute über den "Beta"-Server upgedatet und seit dem wird die Anzeige der Datenbanken im Try nicht mehr aktualisiert. So wie hier schon beschrieben: http://forum.kaspersky.com/index.php?showt...188517&st=0

Die Datenbanken vom Beta-Server sind vom 3.11. wenn ich dann über den normalen Server ein update ausführe bleiben die Datenbanken veraltet obwohl im KIS-Hauptfenster die aktuellen Datenbanken angezeigt werden.

Ich hoffe, dass dies nicht in die neue Final-Version eingebaut wird. Diesmal ist auch ein zweiter Computer betroffen. Beide XP SP3.

 

Share this post


Link to post
Beim Umstieg zum Update Standardserver bleibt das Hotfix a erhalten und nur die Datenbanken werden aktualisiert es sei denn Kaspersky gibt das Hotfix a frei und verteilt es über den normalen Update Standardserver.

 

Aber was hat das nun mit meiner Beobachtung zu tun?

 

Als ich den Hotfix a (Beta) am 3.11.2010 nach MGMs Mitteilung installieren wollte, wurden etwa 9 MB heruntergeladen und installiert. Danach habe ich einmalig den Server (wie von JanRei in Post 17 vorgeschlagen) als Update-Quelle angegeben und davon heruntergeladen. Danach dann wieder vom Standard-Server.

 

Wenn ich dann bis heute Morgen alle Signaturen von diesem Standardserver lade/installiere und dann testweise auf den Testserver umstelle, wie können dann knapp 4 MB geladen werden, wenn der Hotfix a seit dem 3.11.2010 nicht verändert wurde?

 

Wenn jetzt der Umstand zutreffen würde, dass bei diesem Update die vorhandenen Signaturen durch die Signaturen vom Testserver ersetzt wurden, dann müsste es ja so sein (wenn ich auf den Standardserver zurückstelle), dass dann die vorhandenen Signaturen, die diesmal vom Testserver stammen, auch wieder durch die vom Standardserver ersetzt werden.

 

Dann sollten diese aber doch auch wieder etwa 4 MB groß sein und nicht nur knappe 736 KB.

 

Gruß,

 

Scyllo

Share this post


Link to post
Hallo, ich habe mir auch das hotfix a installiert. Hat alles bestens geklappt.

Habe das hotfix a heute über den "Beta"-Server upgedatet und seit dem wird die Anzeige der Datenbanken im Try nicht mehr aktualisiert. So wie hier schon beschrieben: http://forum.kaspersky.com/index.php?showt...188517&st=0

Die Datenbanken vom Beta-Server sind vom 3.11. wenn ich dann über den normalen Server ein update ausführe bleiben die Datenbanken veraltet obwohl im KIS-Hauptfenster die aktuellen Datenbanken angezeigt werden.

Ich hoffe, dass dies nicht in die neue Final-Version eingebaut wird. Diesmal ist auch ein zweiter Computer betroffen. Beide XP SP3.

 

Hast Du denn JanRei's Beitrag #17 aus diesem Thread hier auch befolgt, bevor Du auf den Standard-Server zurück gewechselt hast? Vielleicht hat es damit etwas zu tun?

 

Gruß,

 

Scyllo

Share this post


Link to post

"Mein Kaspersky Account"

Mir stehen einfach zu viele Informationen in der Adressleiste

post-13554-1288984715_thumb.jpg

Share this post


Link to post
Wenn jetzt der Umstand zutreffen würde, dass bei diesem Update die vorhandenen Signaturen durch die Signaturen vom Testserver ersetzt wurden, dann müsste es ja so sein (wenn ich auf den Standardserver zurückstelle), dass dann die vorhandenen Signaturen, die diesmal vom Testserver stammen, auch wieder durch die vom Standardserver ersetzt werden.

 

Dann sollten diese aber doch auch wieder etwa 4 MB groß sein und nicht nur knappe 736 KB.

Wenn Du vom regulären auf den Beta-Server wechselst, werden einige aktuelle Signatur-Dateien mit älteren ersetzt. Gehts Du dann wieder auf den regulären Server, kann ein inkrementelles Update gemacht werden, d. h. die Dateien werden nur ergänzt, nicht komplett ersetzt.

Share this post


Link to post
Wenn Du vom regulären auf den Beta-Server wechselst, werden einige aktuelle Signatur-Dateien mit älteren ersetzt. Gehts Du dann wieder auf den regulären Server, kann ein inkrementelles Update gemacht werden, d. h. die Dateien werden nur ergänzt, nicht komplett ersetzt.

 

Achso. Und ich dachte, es könne in beiden Richtungen immer nur vollständig ersetzt werden.

 

Danke für den Hinweis.

Share this post


Link to post
Hast Du denn JanRei's Beitrag #17 aus diesem Thread hier auch befolgt, bevor Du auf den Standard-Server zurück gewechselt hast? Vielleicht hat es damit etwas zu tun?

Hab ich gemacht. Ich benutze den hotfix schon seit einiger Zeit und hab schon öfters die Server getauscht, daran liegt es nicht.

Share this post


Link to post
Das geht auch wesentlich kürzer mit

onclick(url("https://my.kaspersky.com/de/")))

... natürlich, aber wenn KL das gewollt hätte, hätten sie es auch so hinterlegt.

 

Die übermittelten Daten werden u. a. dazu benutzt, Dich beim Besuch der Seite auf eine neuere Version hinzuweisen, sollte es eine geben.

Ebenso sollte ein Einloggen ohne Passworteingabe möglich sein (benutze es selbst nicht).

 

Darüber, dass diese Daten übertragen werden und manches davon nicht unbedingt notwendig ist, hatten wir soweit ich mich erinnere schon bei den 2009er-Betas gesprochen.

Share this post


Link to post
Hab ich gemacht. Ich benutze den hotfix schon seit einiger Zeit und hab schon öfters die Server getauscht, daran liegt es nicht.

 

 

Bei mir Vista Ultimtimate x64 und installierter 11.0.2.566 hat das bestens funktioniert.

Hab das Hotfix A über http://dnl-test.kaspersky-labs.com/test/ap/ eingespielt und den Pc neugestatert.

Nach dem Neustart habe ich ein Update von http://dnl-01.geo.kaspersky.com/ gemacht.

Jetzt hab ich wieder den Standardserver von KL und die Signaturupdates kommen alle 2 h.

Datenbank status anzeige passt auch.

Share this post


Link to post

Ja, ich finde zwei solche Einträge, beide mit dem Status vertrauenswürdig. Interessant ist auch, dass die Listen-Suchfunktion sie nicht findet.

 

KIS 11.0.2.556, allerdings noch ohne Patch a.

Share this post


Link to post

Habe die 556 mit a. Kann es sein dass das Problem nur auftritt wenn das Programm gelösht wurde bzw. nicht mehr vorhanden ist, z.B. nachdem es installiert wurde?

Share this post


Link to post

MGM:

Ich habe die ergänzten Änderungen mittlerweile im ersten Beitrag hinzugefügt, auch wenn sie in den offiziellen Beta-Foren momentan nicht aufgeführt werden.

 

krümel:

Könnte es sein, dass während des Updates eine Untersuchung (zum Beispiel die Rootkit-Suche) ausgeführt wird?

 

SvenFaust:

Dies sollte in der Tat dadurch ausgelöst werden, dass KIS die Dateiinformationen nicht mehr abrufen kann, weil die Datei mittlerweile gelöscht wurde.

Share this post


Link to post

Ich hoffe mal die 556a-er Version erscheint diese Woche. Ich will bei dem rechner meiner Eltern langsam mal auf KIS 11 upgraden (mache ich immer am Lizenzende) - und irgendwie habe ich keine Lust erst die 400er draufzupacken, um kurz darauf nochmal Neuinstallieren zu dürfen...

 

PS: Hat einer von euch schon grobe Informationen, wann es ungefähr wieder soweit ist? ("very soon" oder nur "soon"? ;) )

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.